1.    03 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 30
    Windows 10 Standard 64x

    Windows 10 doesnt activate after upgrading with USB installation media


    I have created Windows 10 USB installation media using the Media Creation Tool and used it to upgrade to Windows 10, however when the upgrade is done Windows 10 will not activate and says" Key has been blocked". I started the upgrade process from within Windows 7( I did not boot from USB). I also selected to skip updates because my internet is really slow i'm just trying to get through the upgrade to activate and clean install. I also selected to only Keep personal files because when I tried 5 times to keep personal files, apps and settings it kept getting an error and reverting to Windows 7.

    The error code is get is 0xC004C003

    How can I get Windows 10 to activate?
    Last edited by ktm583; 03 Aug 2015 at 20:31.
      My ComputerSystem Spec
  2.    04 Aug 2015 #2
    Join Date : Oct 2014
    In a house with a crazy cat trying to kill me
    Posts : 17,379
    Win 7 32, Win 7 64 Pro, Win 8.1 64 Pro, Win 10 64 Education Edition

    Have a look at this post. You may have to roll back to the original OS, upgrade directly with the media creation tool & then it should be activated.

    Win 10 Activation failed (Error code: 0xC004C003) - Windows 10 Forums
      My ComputerSystem Spec
  3.    04 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 30
    Windows 10 Standard 64x
    Thread Starter

    Ok, It did activate the upgrade after about 30 mins, but now I have another problem.

    I did a clean install now it well not activate and it has been about 24hrs. Any solution to this problem?
      My ComputerSystem Spec
  4.    05 Aug 2015 #4
    Join Date : Oct 2014
    In a house with a crazy cat trying to kill me
    Posts : 17,379
    Win 7 32, Win 7 64 Pro, Win 8.1 64 Pro, Win 10 64 Education Edition

    You might want to roll back to the previous OS version, do a direct upgrade this time with the media creation tool & give it a day or 2 before you do a clean install.

    Some info on activation as well as upgrading & clean installing:

    Activate Windows 10 - Windows 10 Forums

    Windows 10 - Upgrade Installation - Windows 10 Forums

    Windows 10 - Clean Install - Windows 10 Forums

    https://www.tenforums.com/tutorials/4...s-windows.html
      My ComputerSystem Spec
  5.    05 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 30
    Windows 10 Standard 64x
    Thread Starter

    On Windows 7 since I would not be upgrading from I Microsoft account should I wait until the end of the process( Win 10 clean install is activated) or the beginning( during setup of Win 10 Upgrade) to link my Microsoft account?

    Quote Originally Posted by Borg 386 View Post
    You might want to roll back to the previous OS version, do a direct upgrade this time with the media creation tool & give it a day or 2 before you do a clean install.

    Some info on activation as well as upgrading & clean installing:

    Activate Windows 10 - Windows 10 Forums

    Windows 10 - Upgrade Installation - Windows 10 Forums

    Windows 10 - Clean Install - Windows 10 Forums

    https://www.tenforums.com/tutorials/4...s-windows.html
      My ComputerSystem Spec
  6.    09 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 30
    Windows 10 Standard 64x
    Thread Starter

    Hey guys I have an update for you. I was having problems with my clean install activating as well even after I made sure that the upgrade activated. So I went back to Windows 7 and then I restarted the whole process and now its working. In both stages, upgrade and clean install, it was already activated when I checked it. It has been a couple of days since I've done it and it has not been revoked or any thing.

    Heres what I did, I'm not sure if anything I did here made a difference but the end result was good:

    1. Rolled back to Windows 7, in my case I had cloned my permanent drive to a temporary one before starting the upgrade process.

    2. Checked for and removed device from Microsoft account. When I checked my Microsoft account the computer showed up twice, I removed them both.

    3. Upgrade to Windows 10:
    Before doing this I uninstalled my antivirus.
    I upgraded by using USB installation media that I created using the Media Creation Tool. I launched the Setup application from file explorer.
    During the upgrade process I choose to NOT to do updates, NOT keep anything and did not link my Microsoft account(stayed with local).
    When the upgrade was done, I checked activation and it had already activated.

    4. Clean install Windows 10: I
    I started my clean install 30secs after seeing the upgrade had activated, have seen some posts saying to wait a couple days even at this stage to insure clean install activates.
    I started clean install by booting from the same USB installation media I used to upgrade.
    During install I choose to clear all existing partitions and again NOT do updates or link my Microsoft account.
    When clean install was done, I checked activation and it had already activated, then I linked my Microsoft account.
      My ComputerSystem Spec
  7.    09 Aug 2015 #7
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    Microsoft also admitted yesterday or the day before that they had problems with their activation servers and would have it fixed within 48 hrs. Your activation problems may have gone away because Microsoft fixed their servers.
      My ComputerSystem Spec
  8.    09 Aug 2015 #8
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    I contacted Microsoft yesterday as I have the same error and same steps on clean install (Win8.1 --> upgrade to 10, confirmed activated -> clean install --> error). They IM Chat from the MS tech support person indicated to wait another 24 hours as it was a known issue. Error code: 0xC004C003
      My ComputerSystem Spec
  9.    09 Aug 2015 #9
    Join Date : Aug 2015
    Posts : 2
    Windows 10 Pro

    I upgraded on Aug 4th and it wouldn't activate so I can't do the clean install, on the 6th I called they said it would take another 24 hours and now it's the 9th. I've lost a little faith in them now same code as well. Error code: 0xC004C003
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved New SSD, new installation, no bootable media found.
I have a slightly annoying problem. I got myself a new 120GB SSD for the jump to Windows 10. I install the OS without problems from a DVD disk, boot up and begin to install stuff as steam, spotify and GeForce experience. I remove the...
Installation and Upgrade
Can't activate clean install after upgrading from Win7
Hello, I'm trying to activate my Windows 10 with the key I got from the upgrade I did with Windows 7. I used a virtual machine for the upgrade and it did activated but after a clean install it just saying I can't activate it. The actions I did:...
Windows Updates and Activation
If I install Windows 10 using the media installation tool..
If I install Windows 10 using the media installation tool, will I have to do a clean install? So I'm having problems with installing Windows 10 using Windows Updates, so I'm going to use the media installation tool with the option to install on...
Installation and Upgrade
Any disadvantage to upgrading with the Media Creation Tool?
Hey guys. I am in the same boat as a lot of people in these threads and unfortunately, Windows 10 is not automatically installing. I've downloaded the Media Creation Tool (x64) and have my original Windows 7 Product Key, but is there any specific...
Installation and Upgrade
Booting USB installation media on a UEFI system.
It might be worth it to make a sticky referencing the Windows 7 tutorial for creating USB flash installation media, specifically the part 11 about moving the EFI files around. I have been bashing my head trying to figure out why my laptop refuses to...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums