Windows 10: Windows 10 Upgrade only partially functional

  1. Posts : 5
    Windows 7 Home Premium SP1
       03 Aug 2015 #1

    Windows 10 Upgrade only partially functional

    I just finished trying to upgrade my HP Pavillion to Windows 10 from Windows 7 Home Premium SP1. The upgrade completed, but my taskbar is unresponsive (currently only the Windows icon, search and task view buttons are on it, and none respond to clicking). Shortly after startup, I had my full taskbar available, but after I started Firefox, they disappeared. Nothing in the system tray responds to clicking either, and the clock is presently stuck at 1:36 pm. I can right-click on the screen and get that menu to come up, and I can start Task Manager from Ctrl-Alt-Del, but it's unresponsive on start. Also of note; after starting Task Manager, my Taskbar icons came back, but I can't click on them.

    This is the second time I've tried upgrading this machine to 10. The first time, after a few hours of trying to get it to do anything at all, I restored my system drive from a backup made especially for such an eventuality. This time, the system image I made is missing, or I'd be running the restore right now. I have a Win7 reinstall disc, so if I really have to, I can go for a fresh 7 install (fortunately, my Libraries are on a different drive than the OS), but I'd really rather not.

    Here's my full system stats:
    CPU: Athlon X2 250 3.0Ghz
    RAM: 8GB (4 x 2GB)
    Storage: 1 128GB SSD (OS Drive), 1 3TB Toshiba (Libraries), 1 external 4TB Seagate (backup)
    1 Asus BD-ROM/DVD burner, 1 HP DVD burner
    Video: EVGA GeForce 210 (through HDMI)

    NOTE: Since I did have the right-click menu on my desktop, I used it to create a new folder, then clicked on it, and was able to start File Manager. Through that, I can get to the command prompt (even as administrator), though I haven't tried it just yet.
      My ComputerSystem Spec

  2. Posts : 5
    Windows 7 Home Premium SP1
    Thread Starter
       03 Aug 2015 #2

    A quick update: As I mentioned above, I can get an Explorer window open thanks to a folder I created on my desktop. From that window, I was able to go to This PC. Trying to run Settings from the Computer menu of this window, however, failed and that window has frozen. I can, however, access the command prompt as administrator. Powershell, however, is beyond my computer's current capabilities.

    Also, I've noted my HD activity light is constantly flickering, which seems odd since the only thing I can get running at the moment is Firefox.
      My ComputerSystem Spec

  3.    03 Aug 2015 #3

    At this point I'd suggest you do a fresh reinstall of Windows 10, assuming the upgraded install of 10 is activated with Microsoft.
      My ComputerSystem Spec

  4. Posts : 5
    Windows 7 Home Premium SP1
    Thread Starter
       03 Aug 2015 #4

    owensdj said: View Post
    At this point I'd suggest you do a fresh reinstall of Windows 10, assuming the upgraded install of 10 is activated with Microsoft.
    I don't have the ability to make an install disk: I have absolutely no access to the Start menu or Settings. What I'm thinking of doing is rebooting into a WinPE stick I have and copy the Windows.old folder back up into the root of C: and see if that gives me my Win7 back. If that doesn't work, it'll be a fresh install ofWin 7 I do, and I'll wait a bit longer for 10 (the free upgrade offer is good for a year, after all).

    P.S. Just glanced at your system specs. How are you running Windows 10 on 8MB of RAM?

    P.P.S. I stand corrected. I may not have access to Settings or the Start Menu, but since I do have Firefox, I was able to download the Media Creation Tool. Unfortunately, my first attempt on a thumb drive failed by the fact that my machine won't accept the keystroke for the boot menu before loading up 10. But I know it'll check DVD before hard drive, so I'm working on a DVD install disk now. The hard part will be trying to get something up that can burn the .iso.
    Last edited by RDMcMains; 03 Aug 2015 at 20:02.
      My ComputerSystem Spec


Related Threads
27956 Here is a dark Windows 10 Forums concept. It's missing the icons. Do you think that I should add icons to buttons and the links at the top? I think that it would make the website a little over-complicated.
My Auto-Rotate button isn't fully functional in W10 RTM and was in W10 TP. In W10 RTM the Auto-Rotate button doesn't function when my 2-in-1 isn't rotated. In W10 TP the Auto-Rotate button functioned in whether rotated or not. Anyone observe...
Good Wednesday morning - The actual upgrade process went completely smooth, without a hitch. HOWEVER, after restarting the now upgraded Windows 10 environment does not allow for basic functions such as taskbar, web browsing, right-click desktop,...
Hi there Not a mega issue but I'm getting DOUBLE showing of my internal card reader. Shows the SDHC (Volume D) twice. 23269 Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:14.
Find Us