Dell replaced motherboard/HD, re-installed Winows Pro, won't activate

Page 2 of 2 FirstFirst 12
  1. Matthew Wai's Avatar
    Posts : 5,345
    Windows 10 Home 20H2
       #11

    purplenate26 said:
    P.S. The troubleshooter did not work.
    Had you reverted the Microsoft account to a local account?
    Did Activation Troubleshooter show you the following?
    Windows 10 Activation questions - Page 8 - Windows 10 Forums
      My Computer

  2. purplenate26's Avatar
    Posts : 35
    Microsoft Windows 10 Pro 64 Bit
    Thread Starter
       #12

    Matthew Wai said:
    Had you reverted the Microsoft account to a local account?
    Did Activation Troubleshooter show you the following?
    Windows 10 Activation questions - Page 8 - Windows 10 Forums
    I had did the re-install from the Dell recovery partition as a local account, then I logged onto Windows and upgraded to a Microsoft account from there. Before, I had always done the install with a Microsoft account, but that creates weird usernames that are based on your Microsoft account name. This time I wanted my username to be "C:\Users\nate" and not some freak based on my Microsoft email account. So after logging in with a local account with the username nate, I could upgrade to a Microsoft account knowing my username would stay nate.

    Does that help you. I wasn't quite sure if you were saying I had to do the install with a Microsoft account in order to activate, but I got the new motherboard, so even installing with a Microsoft account doesn't sound like it would help. As far as I know, the only people who have free reign to freely move from computer to computer or re-activate endlessly through hardware changes are those who buy the retail version of Windows. But you all know so much more than me. I'm a Penguin head for 20 years, who's only had a Windows computer to call his own for a year.
      My Computer

  3. Compumind's Avatar
    Posts : 2,747
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #13

    Curious...

    What's going on with Dell mobos?
    I'd like to know why they failed.

    Everybody using a UPS with a Sine Wave output?
    Today's power supplies are rather particular on the power input quality.

      My Computer

  4. purplenate26's Avatar
    Posts : 35
    Microsoft Windows 10 Pro 64 Bit
    Thread Starter
       #14

    Compumind said:
    Curious...

    What's going on with Dell mobos?
    I'd like to know why they failed.

    Everybody using a UPS?

    Mines a laptop. No idea why mine failed. My hard drive went bad, and then it turned out to be my motherboard. Chief among the evidence, was a failure of Bitlocker due to an account of the TPM 2.0 chip failing, well I guess it's a chip, don't know much about it.
      My Computer

  5. Matthew Wai's Avatar
    Posts : 5,345
    Windows 10 Home 20H2
       #15

    purplenate26 said:
    I wasn't quite sure if you were saying I had to do the install with a Microsoft account in order to activate
    What I said has nothing to do with installation.
    I meant this: Link Microsoft Account to Windows 10 Digital License | Tutorials

    If a Microsoft account is linked to a digital license, Windows can be activated via Activation Troubleshooter after a motherboard change.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:44.
Find Us




Windows 10 Forums