Windows deactivated out of the blue ! Solved

Page 1 of 2 12 LastLast

  1. Posts : 129
    Windows 10 Professional x64
       1 Week Ago #1

    Windows deactivated out of the blue !


    Dear forum readers,

    It just happened minutes ago, I've got an "Activate Windows, Go to settings to activate Windows" watermark, and in the settings it indeed says that I've no product key or digital license.

    Problem is, it's wrong. I've been using this laptop since 2014 now without any hardware change (what nears it most it my Nvidia driver update one week ago, but that's something I do every month), upgraded from legit 8.1 to 10 at the time it was free, and suddenly it's not activated any more. Dear MS, I hope you're not seriously expecting me to pay twice the price ? I've no problem with licensing enforcement, as long as it doesn't suddenly remove from my hands something I paid for, in all honesty.

    I'm going to reboot to see if it changes anything. I'm somewhat fearful things would become worse if I try to go through the activation procedure since I didn't have to do this in the first place, after all. I would accept linking my digital license to my MS account, as long as it doesn't force me to link my whole admin account as well : I want all my accounts to be local only.

    Any advices ? In case it comes from some defective hardware I didn't notice, is there a licensing log I could check that would point me to said hardware ?
      My ComputerSystem Spec

  2.    1 Week Ago #2

    Is is Windows 10 Pro because there has been microsoft activation server issues.
      My ComputerSystem Spec


  3. Posts : 129
    Windows 10 Professional x64
    Thread Starter
       1 Week Ago #3

    Mike8 said: View Post
    Is is Windows 10 Pro because there has been microsoft activation server issues.
    Yes indeed, it's pro. So maybe I just have to wait and it will vanish by itself ?
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 33,764
    64-bit Windows 10 Pro build 18282
       1 Week Ago #4

    You could try using the Activation troubleshooter to see if it may help, but yeah it should be fixed soon.

    MSFT acknowledges some Win10 Pro licenses being mistakenly deactivated - Windows 10 Forums
      My ComputersSystem Spec

  5.    1 Week Ago #5

    Or, if the server is now active again:
    Go to an elevated c:\ prompt (right click on the c: command prompt and select run as administrator, when black box comes up type in

    slmgr /ato
    and press enter
    This may well activate it if the server is working.
      My ComputerSystem Spec


  6. Posts : 129
    Windows 10 Professional x64
    Thread Starter
       1 Week Ago #6

    @Brink : Thanks for the info, I'm feeling much better
    Mike8 said: View Post
    Or, if the server is now active again:
    slmgr /ato
    Thanks ! I just ran "slmgr /dli" unprivileged instead and the watermark disappeared. Checking the settings, it now says my license is activated. Problem solved, it seems...

    But now that brought me back to the idea of linking my license to my MS account, just in case. Is is possible to do that while keeping my account local ?
      My ComputerSystem Spec

  7. Brink's Avatar
    Posts : 33,764
    64-bit Windows 10 Pro build 18282
       1 Week Ago #7

    You could switch to a Microsoft account (MSA), link the license to your MSA, and switch back to a local account.

    Switch to Microsoft Account in Windows 10 | Tutorials

    Link Microsoft Account to Windows 10 Digital License | Tutorials

    Switch to Local Account in Windows 10 | Tutorials
      My ComputersSystem Spec

  8.    1 Week Ago #8

    NovHak said: View Post
    But now that brought me back to the idea of linking my license to my MS account, just in case. Is is possible to do that while keeping my account local ?
    It was impossible at my end. See below:
    Windows 10 Activation questions - Page 8 - Windows 10 Forums
    The screenshot there was the consequence of doing the following:
    Brink said: View Post
    switch to a Microsoft account (MSA), link the license to your MSA, and switch back to a local account.
      My ComputerSystem Spec

  9. Brink's Avatar
    Posts : 33,764
    64-bit Windows 10 Pro build 18282
       1 Week Ago #9

    Probably best to wait until the activation server issues has been fixed first though.
      My ComputersSystem Spec


  10. Posts : 129
    Windows 10 Professional x64
    Thread Starter
       1 Week Ago #10

    Matthew Wai said: View Post
    It was impossible at my end. See below:
    Windows 10 Activation questions - Page 8 - Windows 10 Forums
    The screenshot there was the consequence of doing the following:
    Interesting... I will probably keep things the way they are then !
    Brink said: View Post
    Probably best to wait until the activation server issues has been fixed first though.
    For me it works again, at least ! All in all, I think it lasted less than an hour... but that's just for me.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
My update to 1607 went smoothly yesterday...deferred for quite while...had to reinstall DisplayLink driver as expected. Started testing various apps. Found out that the update deactivated FSX Gold + Acceleration which was running fine on 1511. I...
Windows key deactivated, after new mobo and cpu. in Windows Updates and Activation
I get this message to activate windows but when I do it says that I "don't have a valid digital license or product key" error code 0x803f7001
Solved Windows 10 free update deactivated itself in Windows Updates and Activation
So, im not happy about that fact, Windows 10 deactivated itself. I can still use it but that big fat watermark in the bottom right corner is really annoying. So my question is: Is there a way to reactivate it? When trying to use some Windows...
Windows 10 deactivated after mobo replace. in Windows Updates and Activation
Hi I have a problem. I upgraded my Windows 8.1 (key from Dreamspark) to Windows 10 in april. After RTM release, everything was OK, but I replaced my old motherboard (because it was just cheap shit and it just broke) to Sabretooth 990FX 2.0. My...
so on every boot up i get a anti virus is deactivated which pops up in lower right corner and disapear a split second after. i got microsoft essential antivirus and malware anti as a secondary scanner fire wall is on.. my friend also get that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:24.
Find Us