Windows 10 Activation questions

Page 7 of 9 FirstFirst ... 56789 LastLast
  1. Matthew Wai's Avatar
    Posts : 5,082
    Windows 10 Home 20H2
       #61

    cereberus said:
    HOWEVER - if you revert the account to a local account, the link is REMOVED!
    That could be why I failed to re-activate Windows 10 via my Microsoft account last month.
      My Computer

  2. cereberus's Avatar
    Posts : 12,013
    Windows10
       #62

    Matthew Wai said:
    That could be why I failed to re-activate Windows 10 via my Microsoft account last month.
    If you reverted to local account before hardware change, then yes.
      My Computer

  3. Superfly's Avatar
    Posts : 3,328
       #63

    Porthos said:
    The replacement motherboard might be a refurb and was activated previously with 10 before it got refurbed. That would explain the auto-activation. Do you really think Dell or any other OEM is going to give you a "new" board on a warranty replacement.
    Plausable, but if a refurbish why no OEM embedded key? It's a non-factory installed mobo.

    cereberus said:
    For clarity.

    If you login with an MS Account, the digital licence is tied to MS account enabling you to activate it in event of a hardware change as discussed.

    HOWEVER - if you revert the account to a local account, the link is REMOVED!

    If you want to keep the link AND use a local account, you have to create a second account and NOT touch the MS account.
    Hmmm.... I need to test this myself...

    Matthew Wai said:
    That could be why I failed to re-activate Windows 10 via my Microsoft account last month.
    Significant hardware changes (like a completely different mobo) requires you run the troubleshooter.
      My Computer

  4. Matthew Wai's Avatar
    Posts : 5,082
    Windows 10 Home 20H2
       #64

    Superfly said:
    Significant hardware changes (like a completely different mobo) requires you run the troubleshooter.
    I did run Activation Troubleshooter but failed to activate Windows.
    Then I ran "slui 3" and successfully activated it.
      My Computer

  5. Superfly's Avatar
    Posts : 3,328
       #65

    Matthew Wai said:
    I did run Activation Troubleshooter but failed to activate Windows.
    Then I ran "slui 3" and successfully activated it.
    OIC, that's good info - so did you have to enter the default product key after running troubleshooter?
      My Computer

  6. Matthew Wai's Avatar
    Posts : 5,082
    Windows 10 Home 20H2
       #66

    Activation Troubleshooter did not ask me to enter a key, but "slui 3" did, and I entered a valid Windows 7 key on "slui 3".
      My Computer

  7. Superfly's Avatar
    Posts : 3,328
       #67

    Matthew Wai said:
    Activation Troubleshooter did not ask me to enter a key, but "slui 3" did, and I entered a valid Windows 7 key on "slui 3".
    OK Thanx - so it didn't transfer anything...you just got new DL from scratch - just as well those old licences are still working - the troubleshooter seems useless.
      My Computer

  8. Matthew Wai's Avatar
    Posts : 5,082
    Windows 10 Home 20H2
       #68

    Superfly said:
    you just got new DL from scratch
    What is DL?
      My Computer

  9. Superfly's Avatar
    Posts : 3,328
       #69

    Matthew Wai said:
    What is DL?

    Sorry ol' chap, it's Digital Licence
      My Computer

  10. ddelo's Avatar
    Posts : 2,229
    Windows 10 Pro x64
       #70

    cereberus said:
    For clarity.

    If you login with an MS Account, the digital licence is tied to MS account enabling you to activate it in event of a hardware change as discussed.

    HOWEVER - if you revert the account to a local account, the link is REMOVED!

    If you want to keep the link AND use a local account, you have to create a second account and NOT touch the MS account.

    Superfly said:

    Hmmm.... I need to test this myself...

    Craig, I would be very much interested in the results of that test (I think others too)!
    As I have linked the DL to my MS account and then changed back to local and when I logged in again with MS account the link was there.
    I'm not sure though as I have always been using a local account, changed to MS to link the DL and then back to local. if that did create a local account or changed the MS account as Martin says.
    So please post back if and when you try it.

    Thanks bud!
      My Computer


 
Page 7 of 9 FirstFirst ... 56789 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:47.
Find Us




Windows 10 Forums