Some settings are hidden or managed by your organization Solved

Page 2 of 2 FirstFirst 12
  1. Bree's Avatar
    Posts : 9,875
    10 Home x64 (1809) (10 Pro on 2nd pc)
       10 Aug 2018 #11

    You have no settings hidden on that page, all the ones that should there are shown, but are greyed out.

    The 'Download Mode' policy controls the settings on this page, it creates values in the key...

    I've just checked on a Pro machine that has not had any restrictions put in place, that key does not exist. If you have that key then delete it, Restart, then see if that removes the 'managed...' message.

    There's a useful spreadsheet that details all the registry settings used by group policies. I've checked it and cannot see any other policy that may be relevant to this. You may want to check for yourself in case I've missed something.

    Group Policy Settings Reference Spreadsheet for Windows 10 v1803
      My ComputersSystem Spec

  2.    10 Aug 2018 #12

    I fixed it. I knew that OOSU was causing the issue. Apparently, when you undo the changes--which I did--group policy doesn't register the changes immediately. So I had to go in and set the changes to enable/disable, apply, then set the changes to not configured, then apply, then do the gpupdate /force command to fix the issues. All is well. I went back through OOSU and set all of the privacy settings except for those in Microsoft Edge and Windows Updates. Pain in the butt to say the least.
      My ComputerSystem Spec

  3. Bree's Avatar
    Posts : 9,875
    10 Home x64 (1809) (10 Pro on 2nd pc)
       10 Aug 2018 #13

    TONPumper said: View Post
    I fixed it.... Pain in the butt to say the least.
    Great news. Now make a system image

    Future 'pain relief' would be to have a Macrium system image you could fall back on...
      My ComputersSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
I recently installed Windows 10 Enterprise (clean install, Creators Update) from an MSDN ISO. And now, Windows Update has this message, and it will not allow me to turn on updates for other products, that is greyed out too. I am the only admin on my...
Win 10 pro 1703 15063.332 32 elderly desktop Apologies for being the umpteenth poster on this topic but I can't find a viable fix. I see the message in Update and Security. I've tried to follow suggestions to go to gpedit/Administrative...
I have searched and read numerous threads on this issue. So far no luck for me. I have Win10 Home x64 edition on my home PC. There is no organization. Just my PC. So many posts say use GPEDIT to fix, but this not available to me in Home...
Solved Settings Managed By Organization in Windows Updates and Activation
Hello. I have a weird issue. I cannot stop insider builds, change which track I am on, or change feedback settings. Being unable to change feedback settings is preventing me from getting the latest insider builds. At the top of the relevant...
I get this message when I open certain settings, such as Privacy. I searched the Internet and found what are supposed to be solutions, but none worked.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:29.
Find Us