Windows 10: Windows update service disabled and cannot enable it Solved

  1.    6 Days Ago #1

    Windows update service disabled and cannot enable it


    Trying to install App from Windows store but it need windows update to work. So i try start the services but when i changed the startup service it say access denied. I don't know why i can't enable it again.
      My ComputerSystem Spec

  2.    6 Days Ago #2

    Hi, you could try this as a simple approach..
    Use tweaking.com's free cautious repair tool.

    Choose only relevant repairs e.g. 3,16,25

    Did you disable Windows update at some point? If so, how?
    If you did not, then there could be more significant problems.
    Which is your Windows build? (Windows key + R, winver)
      My ComputerSystem Spec

  3.    6 Days Ago #3

    I think i disabled windows update by disabling the service, but i can't enable it back.

    My Windows is version 1709 build 16299.431

    Anyway, the tweaking.com app fixed it. Thanks you so much
      My ComputerSystem Spec

  4.    6 Days Ago #4

      My ComputerSystem Spec


 

Related Threads
I disabled Cortana and Telemetry a couple weeks ago, but now I want to reverse my actions. Here's what I did initially: In regedit - HKEY_LOCAL_MACHINE > Software > Policies > Microsoft > Windows > Windows Search I created a new DWORD and...
How do I disable Windows Update permanently? I disabled and stopped the Windows Update service under Computer Management a long time ago. Recently, I see microsoft is trying to shove 1709 down my throat, and has turned Windows Update service...
Service is Started on Restart but Service Set to Disabled I am new to WIN10, and I find this behavior puzzling. I have set the service "Microsoft Office Click-to-Run Service" to Disabled because I can't stand using OneDrive and OneDrive (Office...
Hello my windows key got disabled when I turned my pc on a message popped up saying: "system has disabled the windows key" I tried to do this method; https://support.microsoft.com/en-us/help/216893/how-to-enable-or-disable-the-keyboard-windows-key],...
So I've gotten fed up enough with the terrible windows search system. I went into services.msc and disabled the windows search service; then restarted my computer. However, "Cortana" is still listed in my task manager taking up 50mb of memory....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:53.
Find Us