Windows 10: Win10 1803 Update Woes Solved

  1.    22 May 2018 #1

    Win10 1803 Update Woes


    Hello

    I have 3 separate laptops from different manufacturers where the latest 1803 update has left them with a black desktop and Windows/Search buttons that no longer work. In 2 cases I have managed to restore the desktop and any prog shortcuts on there work OK in most cases. 1 CAD program has a problem with a missing licence.

    None of the machines have restore points available and I can't reinstall Windows (in place) due to a licence problem.

    On first boot after the updates, there was a new option on the screen "Windows Rollback" but this didn't do anything, I has to use the "Use a different OS" option which showed 2 Win10 installations.

    Anyone else had same problem and (hopefully) found a solution ? Otherwise I will have to start from scratch and reinstall

    Thanks in advance
      My ComputerSystem Spec

  2.    22 May 2018 #2

    Hi, there are no system restore points after an upgrade as the ones for the previous build would be completely irrelevant to the new one. They are - quite correctly- deleted.

    Windows.old holds the information to 'Go back to the previous build' if present.
    Go Back to the Previous Version of Windows in Windows 10 | Windows 10 Tutorials

    Please also post a screenshot of your disk partitions. You can do that by e,g. booting your PC from Kyhi's boot disk available from the top of the Software and Apps section here & using Minitool Partition Wizard on the disk.

    Please note- to avoid reinstalling when things go badly wrong we strongly and continually urge people to use disk imaging routinely e.g. Macrium Reflect (free + large external storage for disk image sets. That helps even if your disk fails.

    I can't reinstall Windows (in place) due to a licence problem.
    This sounds strange... could you elaborate? Though I also rather doubt an in-place repair will fix this.
      My ComputerSystem Spec

  3. Bree's Avatar
    Posts : 8,586
    10 Home x64 (1803) (10 Pro on 2nd pc)
       22 May 2018 #3

    Welcome to TenForums @syates

    The information Dalchina asks for will be of great help in diagnosis. It may also help if you describe in detail the steps you took to get updated to 1803.

    There are many possible ways, ranging from letting Windows Update do it automatically, through using the Update Assistant, to a manual upgrade using an install USB or ISO. How you went about it may well have a bearing on this problem.

    +1 for disk imaging. It should be the first thing you do before attempting any significant update or install.
      My ComputersSystem Spec

  4.    22 May 2018 #4

    No progress so far


    After deleting a new account that I had created as 1 test, I tried rolling back to the previous version but that failed and told me to try a Reset instead. (Have yet to try that)

    Now the PC is refusing to accept the passwords for the existing user acccount and the local admin account, both of these were working before I deleted the new user account

    Attached is a pic of the error message I received when I started setup.exe as a New Task, I had identical messages on 2 machines so far. (Error validating product key by installation program )

    I have also had a "sihoste.exe Unknown hard error" message on both machines several time.

    Looks like I will have to do a fresh install on this first machine but it would be nice to solve this problem on the other machines

    Thanks
    Attached Thumbnails Attached Thumbnails IMG_20180522_150609.jpg  
      My ComputerSystem Spec

  5.    22 May 2018 #5

    In reply to Bree


    This was a neighbour's machine that updated automatically.
      My ComputerSystem Spec

  6.    22 May 2018 #6

    You may wish to check your disk before proceeding much further as a matter of routine. Again you could do that using Kyhi's boot disk, for example. (HD Tune). That said, you mention 3 machines, so it's unlikely that's a problem for all 3 of course.
      My ComputerSystem Spec

  7.    22 May 2018 #7

    dalchina


    I wasn't aware of that rescue disk so downloaded it and tried the HD diagnostic which found nothing (as did the WD software) so will wipe the disk and try reinstalling from scratch

    I also tried to reverting to the previous version on a 2nd machine and that didn't work either so I believe there is something really wrong with this automatic upgrade. I had manually forced the upgrade on my 2 PCs without any problems.
      My ComputerSystem Spec


  8. Posts : 87
    windows xp, vista, 7, 8.1, 10 multiboot
       23 May 2018 #8

    You may want to read this:

    About to install the Windows 10 April 2018 Update? You might want to wait a little bit longer • The Register

    Re-install in my clients case was the only option that worked
      My ComputerSystem Spec

  9.    23 May 2018 #9

    Avast!


    I successfully used the solution posted here on 1 machine

    Windows 10 1803 Upgrade Issues - The Black Desktop Of Death And How To Fix It -
      My ComputerSystem Spec


 

Related Threads
Hi guys, Since i installed update for the win10 build 1803 i cant watch video's in fullscreen. I mean, i can watch them, but as soon as i move the mouse my entire sreen turns back, and i have to put my laptop to sleep, or restart. I figured t...
Solved Anniversary Update woes in Windows Updates and Activation
This update was a pain in the ass. First two tries, I got a non-working Start Menu and unstable Chrome and Explorer. They kept crashing whenever I'd try to back up files. Had to revert to previous build to accomplish that. Finally got things stable,...
Anniversary Update woes in Windows Updates and Activation
Hi. I recently rolled back my desktop from the anniversary update because I was noticing problems with start times (slower), my wifi (poor connection) and bluetooth (connection problems with no audio). After trying to reinstall my drivers which...
Win10 Anniversary Update Woes in General Support
Updated yesterday to Anniversary Update. My PC worked AoK for about an hour and then the Desktop stopped working. The mouse pointer still moved around, but will not activate the start menu, or any applications. Resorted to a hard re-boot. After...
Post Build 10586 Update Woes in Windows Updates and Activation
Yesterday, Windows Update sent me an update to install Windows 10 Pro Build 10586. I didn't expect it but I've been trying to fix my Win 10 Pro installation since the two-hour update finished. I couldn't get the Start button to do anything...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:28.
Find Us