I have gotten this error 3 times now. The only info I can find related to this error is updating TO 8.1, I am however already on 8.1.