Clean install not activated despite upgrading first.

Page 1 of 4 123 ... LastLast

  1. Posts : 39
    Windows 10 Pro
       #1

    Clean install not activated despite upgrading first.


    Hi guys,

    I've just done a clean install of Windows 10 but in settings it's showing as Windows 10 Home and not activated.

    I upgraded from W7 Ultimate to W10 Pro without a problem so not sure why it's not activating.

    I did format the main drive during clean install, would this of caused the problem?

    Thanks in advance.
      My Computer


  2. Posts : 436
    Windows 10 Pro 64-bit
       #2

    Did you activate the upgrade?
      My Computer


  3. Posts : 39
    Windows 10 Pro
    Thread Starter
       #3

    nigelmercier said:
    Did you activate the upgrade?
    Yes it was activated.

    I just read it may be down to me upgrading using the iso rather than waiting for windows app to push it to me.

    Do you know if that's correct?

    cheers
      My Computer


  4. Posts : 8
    windows 10 pro
       #4

    Hi, no that can't be the problem as it happened to me as well after upgrading from win 8.1 pro to win 10 pro.
    After the clean install win 10 is not activated and it has passed 2 days now. I don't know what to do either. I have not seen many people with this issue I guess not many are doing clean install.
    Thanks
      My Computer


  5. Posts : 31
    Windows 10 Pro
       #5

    If you haven't yet been activated, you can try forcing it via command prompt: run cmd.exe as an administrator, then type slmgr.vbs /ato. You may need to try a few times. It worked for me. Let us know if successful as I had same problem after clean install.
      My Computer


  6. Posts : 39
    Windows 10 Pro
    Thread Starter
       #6

    Nait said:
    Hi, no that can't be the problem as it happened to me as well after upgrading from win 8.1 pro to win 10 pro.
    After the clean install win 10 is not activated and it has passed 2 days now. I don't know what to do either. I have not seen many people with this issue I guess not many are doing clean install.
    Thanks
    2 Days! I think i'll reinstall W7 and start again as i'm too impatient.
      My Computer



  7. Posts : 39
    Windows 10 Pro
    Thread Starter
       #7

    ossie said:
    If you haven't yet been activated, you can try forcing it via command prompt: run cmd.exe as an administrator, then type slmgr.vbs /ato. You may need to try a few times. It worked for me. Let us know if successful as I had same problem after clean install.
    I've just given it a go but no luck.

    The fact my system is saying home rather than pro is leading me to believe I could of downloaded the wrong iso to do the clean install with?
      My Computer


  8. Posts : 8
    windows 10 pro
       #8

    Yes I have tried that already and it didn't work it keeps saying the key is not valid. But I checked that windows 10 was activated after the upgrade. This is so frustrating now I even have a watermark in my desktop.
    Shall I keep waiting or do the process again? If I do will it make any difference?
      My Computer


  9. Posts : 39
    Windows 10 Pro
    Thread Starter
       #9

    I don't know to be honest. It depend whether you can wait for a fix if there even is one.

    I've rolled back onto W7 Ultimate now so will upgrade to 10 again shortly.
      My Computer


  10. Posts : 8
    windows 10 pro
       #10

    To be honest I can't wait but rolling back to win 8.1 and do the whole process is a bit of a pain.
    Are you planning to do a clean install after the upgrade? If you do please let us know how it went and the steps you followed.
    Thanks
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:56.
Find Us




Windows 10 Forums