Windows 10: Hyper Transport sync flood error


  1. Posts : 126
    Windows 10 Home 64bit V1709
       20 Feb 2018 #1

    Hyper Transport sync flood error only when installing 1709


    2010 MSI AMD Athlon Neo MV-40 CPU, ATI Radeon HD 3200 Graphics, 4GB of Ram, BIOS legacy:

    I have tried several times to update to Windows 10 to V1709, but each time it downloads & verifies, then starts the Install & reboots to an error message: "A Hyper Transport sync flood error occurred on last boot - Press F1 to resume". This happens in WU or in Windows Assistant with latest 1709.

    Then F1 it starts to restore my previous version 1607 Windows! I have Never seen this error on any other of my Windows 10 builds and the latest 1607 KB4074590 runs & reboots fine.

    Here's a System Info & Error screen picture.
    I came up empty for my scenario on AMD, MSI, and Google searches...
    Not sure of a work around or should I post on Microsoft Support site?
    Attached Thumbnails Attached Thumbnails IMG_20180109_150058.jpg  
    Last edited by galaxys; 21 Feb 2018 at 13:05.
      My ComputerSystem Spec

  2.    20 Feb 2018 #2

    According to this a failing power supply could be one cause amongst others.

    Changing settings in BIOS to fix Hyper Transport Sync Flood Error - [Solved] - CPUs
      My ComputerSystem Spec


  3. Posts : 126
    Windows 10 Home 64bit V1709
    Thread Starter
       21 Feb 2018 #3

    cereberus said: View Post
    According to this a failing power supply could be one cause amongst others.
    Changing settings in BIOS to fix Hyper Transport Sync Flood Error - [Solved] - CPUs
    Had spent time at that site previously. It's information is 2 years or older, not definitely, and not related to Creators Update 1709. I "only" get this error when Microsoft tries to install 1709!

    I don't have the error with 1607 which I'm running now, so it's not the power supply! V1709 is triggering it with some unknown install requirements?
    I did reset Bios to default and played with a few setting's. But sill get the error when 1709 reboots at about 30% & 80% of Installation.
      My ComputerSystem Spec


 

Related Threads
USBEHCI Event 3 Flood of errors in Drivers and Hardware
It's an old issue I've never found a solution for. This ONLY happens when I plug in my USB Cisco Valet Wifi Adapter. It's totally fine for a day, no issues no errors but by the next morning my Event Viewer is Flooded with errors. ...
For people with older systems This desktop pc has MSI 785GM-P45 motherboard, AMD Athlon II x2 245e 2 core cpu 2.9GHz, 8 GB Dual-channel DDR3 667MHz AMD & Nanya ram 9,9,9,24,33,2T, MSI ATI Radeon HD 5450 Graphics card , AOC F22 23 inch display...
Hi, I'm thinking it may be the end of the road for my Biostar A880G+ motherboard which is a shame as it has done me well until this point. The problems started appearing after I shifted to a new case so that I had room to upgrade the GPU. I...
Hi, Since upgrading from windows 8.1 to 10 I am unable to sync any of my email addresses with Windows mail. Every time I click sync, it tries and after a while returns an error code: 0x80072726. I have tried deleting the accounts and recreating...
Source: HTTP Strict Transport Security comes to Internet Explorer 11 on Windows 8.1 and Windows 7
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:59.
Find Us