Windows 10: Boot loop after update no safe mode option-repair fails- restore fails

Page 9 of 11 FirstFirst ... 7891011 LastLast
  1.    28 Jan 2018 #81

    You can still use the Windows 7 Back up and Restore Tool in Windows 10. This tool also lets you create back ups on to a separate drive on your computer. I also have the Backup and Restore Windows 7 in Control Panel i'm using Windows 10 version 1703.

    Windows 10, version 1607 (also known as the Anniversary Update), you are using old version of Windows 10 newest version is 1709 Windows 10 Fall Creator Update.


    Is the ProgramData folder empty?
      My ComputerSystem Spec


  2. Posts : 13,553
    Windows 10 (Pro and Insider Pro)
       28 Jan 2018 #82

    djoatmeal,

    After you and FreeBooter did such a heavy work getting your system to working state again, may I suggest making an Image of your system disk. Macrium reflect is free for personal usage and used by many here.

    With Macrium also make a bootable rescue drive, with which you can boot and recover all system drive if anything fails. Other great feature is, that you can mount your backup and copy any file or folder you want..

    Another great feature is its boot repair (when booting from its USB drive). It is most of the times more successful than procedure you've done today (less possibilities to type something wrong).

    All this together gives you very simple option to install clean version of Windows, having old drive in backup image with every file you may need readily available ...

    This is something I would probably go for, if my system would be so heavily damaged. (I'm still admiring what you guys did today) :) With fresh ISO from MS
      My ComputerSystem Spec

  3.    28 Jan 2018 #83

    Thanks @AndreTen!
      My ComputerSystem Spec

  4.    28 Jan 2018 #84

    ProgramData folder is full.

    Will mage image file ASAP using Macrium. Thank you for the suggestion.

    This only made it this far with the help of FreeBooter.
      My ComputerSystem Spec

  5.    28 Jan 2018 #85

    I think i know why ProgramData folder not moved its hidden folder which Move command does not work with.


    You need to boot your computer into Windows Recovery Environment start the Command Prompt.

    Please execute following commands:


    Code:
    Cd /d  E:\Windows.old
    
    attrib -s -h ProgramData
    
    move /y ProgramData  E:\
      My ComputerSystem Spec

  6.    28 Jan 2018 #86

    When I execute Move I get Access Denied.
      My ComputerSystem Spec

  7.    28 Jan 2018 #87

    The other commands did they work?


    Please execute following commands and post a screenshot of the outputs.


    Code:
    Dir  /A   /T:C  E:\
    
    Cd /d  E:\Windows.old
    
    attrib ProgramData
      My ComputerSystem Spec

  8.    28 Jan 2018 #88

    Click image for larger version. 

Name:	20180128_195126_001.jpg 
Views:	1 
Size:	1.16 MB 
ID:	174599
      My ComputerSystem Spec

  9.    28 Jan 2018 #89

    Try below command:


    Code:
     Xcopy E:\Windows.old\ProgramData     E:\ProgramData   /c  /e  /s  /i  /y
      My ComputerSystem Spec

  10.    28 Jan 2018 #90

    That started to do something but we ran out of disk space. I suspect I now know where a lot of the drive space went. BOINC is part of the SETI at home project family and clearly it's using lots of space for climate prediction studies. I'll go delete that data and see if that make enough space to try again. Click image for larger version. 

Name:	20180128_200339.jpg 
Views:	1 
Size:	972.8 KB 
ID:	174604
      My ComputerSystem Spec


 
Page 9 of 11 FirstFirst ... 7891011 LastLast

Related Threads
Hi, I have a desktop Windows 10 x64 machine that's been working fine for months/years. It was automatically updated from Win7 last year. This morning I replaced the 2x4GB DDR3 memory with 2x8GB DDR3. This seemed to work though for some reason...
My current windows 10 installation is too bogged down to play games properly. I've tried all the traditional solutions to speed up my PC but none of them made any noticeable difference, so I'd like to try a fresh OS. I'd prefer to avoid doing a...
In MSconfig I set windows to boot into safe mode, now it will not boot at all. Previously it booted into normal mode. I used a Windows recovery disc from which the only option that works is the command prompt. From the cmd prompt I can see all of...
Obviously I can't click on anything or type anything because the loop is constant. I've been reading forums etc for the past couple of days for a fix for this Automatic Repair loop..nothing that would help and I notice many others the past year also...
Hello I have a laptop that I took the HDD out of and connected it to another Windows 10 machine. I ran the command Dism /Image:e:\ /Cleanup-Image /RestoreHealth but get the error Deployment Image Servicing and Management tool Version:...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:20.
Find Us