Windows 10: can't install KB4056892 and 'sfc /scannow' quits at 55% Solved

  1.    05 Jan 2018 #1

    can't install KB4056892 and 'sfc /scannow' quits at 55%


    Hi,

    It has been some time since I have visited this forum but here I am back with another head scratcher.

    I am using an HP Pavilion 23-g017c all-in-one computer running Win 10 Home, Version 1709, Build 16299.125 and have failed 11 times to try installing the new Cumulative Update (KB4056892). I have run 'sfc /scannow' three times and it quits at 55% saying 'Windows Resource Protection could not perform the requested operation'. I tried it in Safe Mode as well and that also failed to finish.

    I have also run a full security scan of my computer with Windows Defender and all 900,000 files come up clean.

    I have run all three DISM commands i.e, checkhealth, scanhealth and restorehealth and all completed successfully. I also ran 'chkdsk' successfully but for one reason or the other I am getting my butt kicked trying to install this needed cumulative update.

    I see from researching my problem some others are experiencing update problems on this particular update too. Any ideas would be appreciated.

    Thanks and regards,
    2harts4ever
      My ComputerSystem Spec

  2.    06 Jan 2018 #2

    UPDATE: Problem is SOLVED.

    I ran into a similar problem several months back and several folks on here guided me through doing an in place reinstall of Win 10 using the Media Creation Tool. I just did it again and everything is back up and running the way it is supposed to be .... I think ....lol

    Thanks and regards,
    2harts4ever
      My ComputerSystem Spec


 

Related Threads
Just wanted to report that I just received the lastest 1-2018 Cumulative update KB4056892 and it installed without any issues, for reference it took just over 8 minutes and there were some odd screens which I haven't seen before, one of which was...
Hi With this all security bugs et al and the updates, i obviously wanted to get the update installed without problem asap. So i tried using manual update, and it failed to install, giving error code 0x80071a30. So i waited until the automatic...
failed to install KB4056892 in Windows Updates and Activation
I have a Elitebook 2560p and I have a clean install of Windows 10 on it (not officially supported by HP but it works fine without third party driver apart the ones that Windows auto download from Windows update). I have a problem with KB4056892 it...
sfc /scannow fails on new UEFI Install in Performance & Maintenance
Hey all, Just a little concerned. I installed to my new PC: Windows 10 Pro x64. This was from a brand new OEM DVD. I installed under UEFI. Installation was a breeze with no errors or issues. Immediately after the installation completed, I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:20.
Find Us