Page 6 of 10 FirstFirst ... 45678 ... LastLast
  1.    09 Aug 2015 #51
    Join Date : Aug 2015
    Posts : 17
    Windows 10

    ok, waiting after an installation didn't help, the clean install is unable to activate, gonna roll back to win 8.1
      My ComputerSystem Spec
  2.    09 Aug 2015 #52
    Join Date : Aug 2015
    Greece
    Posts : 1
    Windows...... 10 ?

    I have the same problem from 5th August!Spent four days, and Microsoft Hellas tells me the same with other countries, I need to wait a few days.Really, I waited four days and did not change nothing!I dont know what's wrong but Microsoft something must be done immediately!
    Shame on you Microsoft ! Problematic Microsoft !
      My ComputerSystem Spec
  3.    09 Aug 2015 #53
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by ethnik471 View Post
    I have the same problem from 5th August!Spent four days, and Microsoft Hellas tells me the same with other countries, I need to wait a few days.Really, I waited four days and did not change nothing!I dont know what's wrong but Microsoft something must be done immediately!
    Shame on you Microsoft ! Problematic Microsoft !
    So, I think I'm in the same boat. I had a legit version of Windows 7 for a long time. Was using Windows 10 with the Insider Program. Installed the final release of Windows 10 with the media creation tool using the "Upgrade" option first. Everything looked good and it showed activated. I wanted a clean install, so I ran that and now it won't activate.

    I don't have my old Windows 7 key to even attempt reinstalling and I stupidly deleted the Windows.old directory (actually had two of them... one for Win7 and one for Win10 beta I think) because I thought it was successfully activated, so I can't restore that or recover my key from it.

    Am I pretty much screwed at this point?
      My ComputerSystem Spec
  4.    09 Aug 2015 #54
    Join Date : Aug 2015
    Posts : 1
    windows 10

    Quote Originally Posted by ethnik471 View Post
    I have the same problem from 5th August!Spent four days, and Microsoft Hellas tells me the same with other countries, I need to wait a few days.Really, I waited four days and did not change nothing!I dont know what's wrong but Microsoft something must be done immediately!
    Shame on you Microsoft ! Problematic Microsoft !
    Same problem with me. Unable to activate Win 10. Code 0xC004C003. I upgraded from Win 7 (regular licence) to Win 10 on 6 August by clicking on the Windows icon displayed on the tools bar. Microsoft Customer Service in France told me to wait. But I don't understand why it takes so long time and why there is no official communication from Microsoft about this topic.
      My ComputerSystem Spec
  5.    09 Aug 2015 #55
    Join Date : Sep 2014
    Nashville, TN
    Posts : 3,143
    Windows 10 Pro

    Please make sure that you clean installed the same version (Home or Pro) that you originally upgraded to.
      My ComputerSystem Spec
  6.    09 Aug 2015 #56
    Join Date : Aug 2015
    Posts : 30
    Windows 10 Standard 64x

    Hey guys I have an update for you. I was having problems with my clean install activating as well even after I made sure that the upgrade activated. So I went back to Windows 7 and then I restarted the whole process and now its working. In both stages, upgrade and clean install, it was already activated when I checked it. It has been a couple of days since I've done it and it has not been revoked or any thing.

    Heres what I did, I'm not sure if anything I did here made a difference but the end result was good:

    1. Rolled back to Windows 7, in my case I had cloned my permanent drive to a temporary one before starting the upgrade process.

    2. Checked for and removed device from Microsoft account. When I checked my Microsoft account the computer showed up twice, I removed them both.

    3. Upgrade to Windows 10:
    Before doing this I uninstalled my antivirus.
    I upgraded by using USB installation media that I created using the Media Creation Tool. I launched the Setup application from file explorer.
    During the upgrade process I choose to NOT to do updates, NOT keep anything and did not link my Microsoft account(stayed with local).
    When the upgrade was done, I checked activation and it had already activated.

    4. Clean install Windows 10: I
    I started my clean install 30secs after seeing the upgrade had activated, have seen some posts saying to wait a couple days even at this stage to insure clean install activates.
    I started clean install by booting from the same USB installation media I used to upgrade.
    During install I choose to clear all existing partitions and again NOT do updates or link my Microsoft account.
    When clean install was done, I checked activation and it had already activated, then I linked my Microsoft account.
      My ComputerSystem Spec
  7.    09 Aug 2015 #57
    Join Date : Sep 2014
    Nashville, TN
    Posts : 3,143
    Windows 10 Pro

    Quote Originally Posted by ktm583 View Post

    3. Upgrade to Windows 10:
    Before doing this I uninstalled my antivirus.
    I upgraded by using USB installation media that I created using the Media Creation Tool. I launched the Setup application from file explorer.
    During the upgrade process I choose to NOT to do updates, NOT keep anything and did not link my Microsoft account(stayed with local).
    When the upgrade was done, I checked activation and it had already activated.
    If you selected to not keep anything, then you just did a clean install. There is no reason to do another one.
      My ComputerSystem Spec
  8.    09 Aug 2015 #58
    Join Date : Aug 2015
    Posts : 17
    Windows 10

    Quote Originally Posted by ktm583 View Post
    Hey guys I have an update for you. I was having problems with my clean install activating as well even after I made sure that the upgrade activated. So I went back to Windows 7 and then I restarted the whole process and now its working. In both stages, upgrade and clean install, it was already activated when I checked it. It has been a couple of days since I've done it and it has not been revoked or any thing.

    Heres what I did, I'm not sure if anything I did here made a difference but the end result was good:

    1. Rolled back to Windows 7, in my case I had cloned my permanent drive to a temporary one before starting the upgrade process.

    2. Checked for and removed device from Microsoft account. When I checked my Microsoft account the computer showed up twice, I removed them both.

    3. Upgrade to Windows 10:
    Before doing this I uninstalled my antivirus.
    I upgraded by using USB installation media that I created using the Media Creation Tool. I launched the Setup application from file explorer.
    During the upgrade process I choose to NOT to do updates, NOT keep anything and did not link my Microsoft account(stayed with local).
    When the upgrade was done, I checked activation and it had already activated.

    4. Clean install Windows 10: I
    I started my clean install 30secs after seeing the upgrade had activated, have seen some posts saying to wait a couple days even at this stage to insure clean install activates.
    I started clean install by booting from the same USB installation media I used to upgrade.
    During install I choose to clear all existing partitions and again NOT do updates or link my Microsoft account.
    When clean install was done, I checked activation and it had already activated, then I linked my Microsoft account.
    I made some similar, i rolled back to a backup of win 8.1 pro, then I used the USB to upgrade, I followed the tutorial on the forum, and I choose the option nothing(clean install on upgrade), I used to download the updates while installing following the tutorial; I skipped the MSA and made a local user, when the operation was done the license was already activated without logging on the MSA.(i have a backup of this)

    anyway I did a clean install(format and partition wipe) with the same USB following the same procedure, but sadly it didn't work out.
    I was logged on MSA during the win8.1>win10 that because of the store needed to install the 8.1 update.

    I will try again to clean install without the lan cable.

    the installation asked me 3 times to skip the key, did you got so many requests?


    edit: ok Im rolling back to win 8.1 and try the sme stuff without upgrades.
      My ComputerSystem Spec
  9.    09 Aug 2015 #59
    Join Date : Aug 2015
    Posts : 30
    Windows 10 Standard 64x

    Quote Originally Posted by Mystere View Post
    If you selected to not keep anything, then you just did a clean install. There is no reason to do another one.
    Not exactly, when choosing to keep nothing it leaves two partitions on the drive from Windows 7 that are useless, making the total 4 partions because Win 10 makes its own recovery/reserved partition. Sure I could have just repartitioned the drive after the update, but I like starting from a clean slate.
      My ComputerSystem Spec
  10.    09 Aug 2015 #60
    Join Date : Aug 2015
    Posts : 30
    Windows 10 Standard 64x

    Quote Originally Posted by Mocambo View Post

    the installation asked me 3 times to skip the key, did you got so many requests?

    Yes, I forgot to mention all the key requests I had to skip.
      My ComputerSystem Spec

 
Page 6 of 10 FirstFirst ... 45678 ... LastLast


Similar Threads
Thread Forum
Generic Windows 10 Key cannot be used Error code: 0xC004C003
So after a bad mess last night I had to re-install windows 8.1, then upgrade to windows 10. I tried using my Windows 8.1 key for installing Windows 10 but it denied it. I read about a program called Ultimate PID checker. That can find your key. So I...
Windows Updates and Activation
Error code: 0xC004C003
hi im getting activation error Error code: 0xC004C003 on my laptop i bought the laptop brand new from argos last year then did windows update and upgraded to windows 8.1 from 8 i have done the upgrade to windows 10 option but im unable to activate...
Installation and Upgrade
error code 80240020 showing after 3 failed downloads
Hi I am getting the above code showing after 3 failed downloads one at 08.11 am and 2 at mid day Can some one please let me know what the above code means because when I click on it I get taken from one Microsoft site to another. :mad::mad::mad:...
Installation and Upgrade
Windows 10 build 10240 Network Adapter Failed to Start Error Code 10
Hello, every time I cold boot or restart windows I get an error code 10 on Broadcom 802.11n Network Adaptor in Device Manager. I'm forced to disable and then re-enable the Network Adapter. I have resetted my BIOS back to default settings as I...
Network and Sharing
Error code: 0xC004C003
I recently did a fresh reinstall of Windows 10 preview and now I am getting this error Error code: 0xC004C003 Windows is saying that I need to activate it but I do not see how.
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums