Windows 10: Win 10 Activation failed (Error code: 0xC004C003)

Page 3 of 10 FirstFirst 12345 ... LastLast

  1. Posts : 30
    Windows 10 Standard 64x
       04 Aug 2015 #21

    I upgrade to Windows 7 to Windows 10 via USB installation media that I made with the media creation tool. When I first got on and pressed activate and got the error 0xC004C003. After about 20-30mins it activated by its self. Then I did a clean install, it has been almost 24hrs and it has still not activated I've restarted my computer and done slmgr.vbs -rearm and slmgr.vbs -ato.

    Is there anything I can do, besides wait? Please don't tell me I should revert to Win 7 and try again, I've started the Win 10 upgrade process 7 times so far because of a mistake and another error.
      My ComputerSystem Spec


  2. Posts : 30
    Windows 10 Standard 64x
       04 Aug 2015 #22

    MrOblivion said: View Post
    yep same exact problem I'm not sure if you did the upgrade before doing the clean install like me but I'm starting to get worried
    Mr. Olbivion, did yours ever activate?
      My ComputerSystem Spec

  3.    05 Aug 2015 #23

    so you are saying that you delete the device from MS account and then it was able to activate?


    Mocambo said: View Post
    Hello,

    I Used the Media Creation Tool from Microsoft to Upgrade the OS and all went smooth, the activation went ok.

    The Drive partition were changed by the Upgrade progress, there was a secondary Hidden System Recovery applied; so i decided to run a Clean Installation of Windows 10 (Clean means Format from media, Partitions scheme from scratch).
    During a Clean install Windows 10 create a reserved system partition of 500MB (windows 8 creates a 350MB), all went smooth and the activation was done after loggin in whit my Microsoft account.

    I had some problem locating which drivers to use for a good build before rolling out all the other software I use; and ofc i had to stop the auto updates to fix problems with the synaptics software being overwritten by the windows update; so in short i made several clean installations, all of them went ok and activated, all but the latest(yesterday), the latest was unable to activate.(edited for clarification)

    I tried everything i found on the web without success, and i checked the page on my microsoft account and i found a problem(I think), there were 2 instances of the laptop registered and not one, both with different hostnames(its random named you got from the installation); so i thought there was a problem on activation caused by the clean installations, and i made a full reinstallation process from windows 8 pro > 8.1 pro > upgrade to windows 10 and now the OS is activated again; before the reinstallation I removed the registered devices from the Microsoft account page.

    I made attention this time to the hostname i gave to the laptop(weird, I thought microsoft just bind the licence to the hardware, I'm just confused) and now its enlisted correctly on the account.

    The system is now back on my controll and activated, I have 2 reserved partition, 1 of 350MB from windows 8 installation process, and a new 450MB reserved partition from the upgrade.

    Before trying again a clean install i would like to know(if somebody knows) if the DVD i just created days ago is not bind-created for the old upgrade or its just a RAW installation media that could be used again, or I need to recreate the DVD by running again the media creation tool inside the Windows 10 OS already activated.

    I want to reinstall and have Windows to get its 500MB reserved without any need of extra partitions, and of corse i will install by using a local account, using the same localhost(computer-name) used for the upgrade; then switch to the Microsoft Account at the very end.

    Edited:
    I have started a Clean installation on my laptop, on the partition scheme i see the second reserved partition added at the system Upgrade to Windows 10, its 450 MB labeled as OEM (Reserved) while the 350 is labeled System; I had all the partition removed and its installing(fingers crossed).
      My ComputerSystem Spec

  4.    05 Aug 2015 #24

    lightmeup said: View Post
    so you are saying that you delete the device from MS account and then it was able to activate?
    NO, the OS wasnt able to reactivate itself, I had to reformat evrything and reinstall all from scrath with win 8 and all the way to a new upgrade to win 10, and after all the activation went ok.

    I removed the devices before reinstalling evrything from scratch.(i removed the device also while trying to activate but it doesnt made any difference)

    I made also 2 clean installs after that and the activation is almost instant after I logged in the Microsoft account, I made sure to remove the devices enlisted in the microsoft account, because there were 2 instances of the same device which is unwanted and it may lead to activation problems(not sure just feelings), I did that to prevent troubles before adventuring in the reinstallation from scratch.

    I made sure to use the same computer name while installing win8 and windows 10 upgrade, i used the same name also while performing a clean install.
      My ComputerSystem Spec

  5.    05 Aug 2015 #25

    Thank you for the answer, I am doing another reinstall now. same like what you have done, I am doing a fresh install of win7 and have it acrtivate and then install the win 10.

    what the heck is M$ doing??? full of crap for this activate thing....

    Mocambo said: View Post
    NO, the OS wasnt able to reactivate itself, I had to reformat evrything and reinstall all from scrath with win 8 and all the way to a new upgrade to win 10, and after all the activation went ok.

    I removed the devices before reinstalling evrything from scratch.(i removed the device also while trying to activate but it doesnt made any difference)

    I made also 2 clean installs after that and the activation is almost instant after I logged in the Microsoft account, I made sure to remove the devices enlisted in the microsoft account, because there were 2 instances of the same device which is unwanted and it may lead to activation problems(not sure just feelings), I did that to prevent troubles before adventuring in the reinstallation from scratch.

    I made sure to use the same computer name while installing win8 and windows 10 upgrade, i used the same name also while performing a clean install.
      My ComputerSystem Spec

  6.    05 Aug 2015 #26

    lightmeup said: View Post
    Thank you for the answer, I am doing another reinstall now. same like what you have done, I am doing a fresh install of win7 and have it acrtivate and then install the win 10.

    what the heck is M$ doing??? full of crap for this activate thing....
    Good Luck, I know reinstalling everything is a pain thats why I payed attention at some details that could be unrelevant.

    The device was enlisted on the account just after I logged in with the Microsoft Account, it looks like its cached while the activation is performed and it shows the computer name you have currently on, I tried to change the computer name but the account will not take the changes.

    while performing a clean Install, I had also used to set a local account while installing, and switching to the Microsoft account only at the very end(on desktop ready).(I had the connection to internet not set also while performing a clean install installing).

    I made a 2nd clean install without removing anything on the account, and it worked as espected, only 1 device enlisted.
      My ComputerSystem Spec

  7.    05 Aug 2015 #27

    just upgraded from win7 which has nothing. small driver issue is gone, and I am going to make acronis image of this brand new windows 10. after 1 year, don't think that ms will allow any upgrade anymore, on one is able to activate the fresh install.

    shame on you M$$$, so many engineers worked so hard to make this win10, but people are totally pi$$ed for this no fresh install crap...
      My ComputerSystem Spec

  8.    06 Aug 2015 #28

    BunnyJ said: View Post
    I would not use that and just activate it the "regular" way.

    Hi there,i to have got this same error code 0xC004C003,been 5 days so far and i'm beginning to think that it is not going to be done automatically.So being a total noob,as others have asked,how do you try to activate it the "regular" way.As in the activation area i have the same as the others,"Change product Key and go to Store button"Any help will be appreciated,thanks.
      My ComputerSystem Spec

  9.    06 Aug 2015 #29

    portwillyguy said: View Post
    Hi there,i to have got this same error code 0xC004C003,been 5 days so far and i'm beginning to think that it is not going to be done automatically.So being a total noob,as others have asked,how do you try to activate it the "regular" way.As in the activation area i have the same as the others,"Change product Key and go to Store button"Any help will be appreciated,thanks.
    I already went through that struggle too man...
    Turns out, only way to fresh install and get activated is following 2 simple rules we all messed up:
    1) Upgrade from 7/8.1 to 10 and reach the desktop, making 100% sure windows is activated before fresh installing
    2) Skip everytime Windows 10 asks for a product key during installation. The key everyone finds with keyfinders is actually just a generic key, everyone's copy gives the same values, and it's worth jack to Microsoft. Entering that during installation guarantees you'll never get activated.

    So, if you've already upgraded to 10 from a past OS, and your fresh install still isn't activated, you might not have to go all the way back to 7/8.1. Just try fresh installing again without entering any product keys. As soon as you hit the desktop, windows will automatically activate now, and a product key is entirely unnecessary. Product keys are only needed for retail versions of Windows 10, and the OS won't check to see if your PC is liable for a free upgrade activation.

    So yes, bite the bullet people.
    Also forewarning, my future installs were glitchy, and cortana wouldn't search and find any of my desktop apps on a local account. I had to log into a Microsoft account for her to even do her job at simply searching for my installed programs
    No amount of indexing or registry editing solved a thing. Microsoft is really playing hardball when it comes to Microsoft accounts this time...
    As soon as you log into a Microsoft account, you can also never downgrade to local again with that account or ever delete that Microsoft Admin account, or Cortana breaks her searching again... forever for that user.
    It's as if Cortana ties your index with your Microsoft account, and switching back and forth permanently glitches a user account. Took me 3-5 Windows Installations to get her to just search correctly, and I'm so sick of it. Treat Windows 10 like a burning fuse for now, don't get too carried away with account sign-ins, because it surely isn't ready to take well to it.

    This is just personal experience, and not all people have this... but decide for sure if you want to use a Microsoft account.
    I for one had no choice, as all local accounts on all installations except my very first clean boot have bugged like this (so weird, I wiped my drive between every install, and local accounts after my first fresh install never found any installed apps but Windows Apps and apps from Windows Update.)

    You can log into a microsoft account without a password as well, just have to go old school and
    use "control userpasswords2" in an Administrator-allowed Command Prompt window.
    My Microsoft Account feels like a local account with Cortana's benefits thanks to this, besides Microsoft mining every bit of metadata they legally can from me...

    Takes you straight to a checkbox, just make sure you enter your Microsoft Account password when confirming the checkbox, and not your local password, or Windows 10 gets confused at log in, and makes you sign in anyways.
      My ComputerSystem Spec

  10.    06 Aug 2015 #30

    i've also been siting here unactivated since 3 days ago.. there's no Activate button and the error says "Key Blocked"? i thought we could do clean installs after successfully upgrading?

    i called Microsoft and they're claiming "You can never do clean installs, only upgrades"?

    i also asked about Hardware ID being saved after successful activation and they said nope?

    anyone done a successful clean install lately?
    i did it successfully 6 days ago..

    but now the Activate button is gone.
      My ComputerSystem Spec


 
Page 3 of 10 FirstFirst 12345 ... LastLast

Related Threads
So after a bad mess last night I had to re-install windows 8.1, then upgrade to windows 10. I tried using my Windows 8.1 key for installing Windows 10 but it denied it. I read about a program called Ultimate PID checker. That can find your key. So I...
Error code: 0xC004C003 in Installation and Upgrade
hi im getting activation error Error code: 0xC004C003 on my laptop i bought the laptop brand new from argos last year then did windows update and upgraded to windows 8.1 from 8 i have done the upgrade to windows 10 option but im unable to activate...
Hi I am getting the above code showing after 3 failed downloads one at 08.11 am and 2 at mid day Can some one please let me know what the above code means because when I click on it I get taken from one Microsoft site to another. :mad::mad::mad:...
Hello, every time I cold boot or restart windows I get an error code 10 on Broadcom 802.11n Network Adaptor in Device Manager. I'm forced to disable and then re-enable the Network Adapter. I have resetted my BIOS back to default settings as I...
Error code: 0xC004C003 in Installation and Upgrade
I recently did a fresh reinstall of Windows 10 preview and now I am getting this error Error code: 0xC004C003 Windows is saying that I need to activate it but I do not see how.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:14.
Find Us