Windows 10: Win 10 Update Database Corruption Solved

Page 11 of 11 FirstFirst ... 91011

  1. Posts : 29,429
    64-bit Windows 10 Pro build 17672
       20 Jan 2018 #101

    Great news Roy. I'm happy to hear you got it sorted.
      My ComputersSystem Spec

  2.    21 Apr 2018 #102

    Run the trouble shooter for widows updates and it will fix this for you.
    Troubleshoot is on the same page as security under 'settings'.
      My ComputerSystem Spec


 
Page 11 of 11 FirstFirst ... 91011

Related Threads
Since Creators update, whenever I run Dism /Online /Cleanup-Image /CheckHealth DISM /Online /Cleanup-Image /ScanHealth It results in "The component store is repairable. The operation completed successfully." Sfc /scannow shows no errors.
I have three machines running 15063.11 builds and last night I noticed that my main computer and XPS 8700 had two odd files within the Program(x86) folder. One file was a Lenovo program the other was an AMD VulkanRt program. The Dell XPS 8700...
Greetings. I dont know how to stop Lotus Notes aplication error. When i open .nsf file get the message : You are not authorized to the database for user's local mail file Ple​ase advice me something for Lotus Notes fix. Regards
I was trying to manage my partitions, and it always used to work with, Windows Disk Management and with mini tool Partition Wizard and also with EasUS Partitions Manager. Suddenly one day they all stopped working! Windows Disk Management would...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:49.
Find Us