Windows 10: Win 10 RS-4 not compatible with Intel DX58SO motherboard Solved

Page 9 of 25 FirstFirst ... 789101119 ... LastLast
  1.    12 Dec 2017 #81

    johngalt said: View Post
    It still makes 0 sense though. Why would this affect your machine and not mine?

    Heck, I just clean installed FCU twice in the last 2 weeks on this machine and upgraded to 17046 both times without a hitch....
    I don’t know mate, I only came to that conclusion after reading everything I possibly could on the subject of:

    Error 0xC1900101– 0x20017, the installation failed in the SAFE_OS phase with an error during BOOT operation.

    Maybe I got it all wrong, but what other possible reason is there for my system to suddenly become incompatible with the new build updates, when prior to the RS-4s it was perfectly happy updating anything and everything MS decided to throw at us.

    Maybe there are other changes made in the RS-4s that are affecting my system but who knows what they could possibly be?
      My ComputerSystem Spec

  2. johngalt's Avatar
    Posts : 1,534
    WinX Pro x64 IP current
       12 Dec 2017 #82

    No, I know what you're saying - but you'd think that with our hardware being similar like that, particularly with the chipsets used, that we'd experience the same effects...
      My ComputersSystem Spec

  3.    13 Dec 2017 #83

    I’m baffled; I know the problem is to do with the Motherboard and BIOS but what to?

    Operating System - Windows 10 Pro 64-bit
    CPU - Intel Core i7 920 @ 2.67GHz 46 °C Bloomfield 45nm Technology
    RAM - 6.00GB Triple-Channel DDR3 @ 640MHz (8-8-8-19)
    Motherboard - Intel Corporation DX58SO (J1PR) 45 °C
    Monitor - DELL 2407WFP (1920x1200@59Hz)
    Graphics - 2047MB NVIDIA GeForce GTX 1060 6GB (ASUStek Computer Inc) 33 °C
    Storage - 279GB Maxtor 6L300S0 ATA Device (SATA) 29 °C
    Storage - 931GB Western Digital WDC WD10EARS-00Y5B1 ATA Device (SATA) 24 °C
    Optical Drives - PIONEER DVD-RW DVR-216D ATA Device
    Audio - High Definition Audio Device
    Attached Thumbnails Attached Thumbnails Motherboard.jpg   CPU.jpg  
      My ComputerSystem Spec

  4.    13 Dec 2017 #84

    Trying everything from the beginning now in case I missed something :)
    Attached Thumbnails Attached Thumbnails Dism Restore health.jpg   extended cleanup.jpg   Nvidia driver Version 388.jpg   Chipset device software.jpg   Realtek driver.jpg  

    Last edited by bordi; 13 Dec 2017 at 06:36.
      My ComputerSystem Spec

  5. johngalt's Avatar
    Posts : 1,534
    WinX Pro x64 IP current
       13 Dec 2017 #85

    Good luck. Maybe something will pop when they finally release a new build....
      My ComputersSystem Spec

  6.    13 Dec 2017 #86

    Thanks mate that’s what I’m hoping for:)
      My ComputerSystem Spec

  7.    14 Dec 2017 #87

    If the computer powers up, performs the Power-On Self-Test successfully, finds a Boot Device, and Loads the Operating System then transfers Control over to the operating system but the operating system then freezes.

    Bearing in mind that any other operating system (including windows prior to RS-4) would take over and install perfectly

    Is it the computers fault or is it the operating systems fault? :)
    Attached Thumbnails Attached Thumbnails a.gif  
      My ComputerSystem Spec

  8. Fafhrd's Avatar
    Posts : 1,927
    Windows 10 x86 14383 Insider Pro and Core 10240
       14 Dec 2017 #88

    I would guess that it is a driver problem. Comparing 16299 and 17046 Wim files (x64), there are 4 fewer drivers in 17046, and the other 666 folders in:

    E:\UUPtoISO\17046.1000.171118-1403.RS_PRERELEASE_CLIENTPRO_OEMRET_X64FRE_EN-GB.ISO\sources\install.wim\Windows\System32\DriverStore\FileRepository\

    may have differences in the .sys binaries, but it would be a hard job to compare them one at a time:

    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	63.9 KB 
ID:	168142
    Note there are individual UIDs for folders for the inf files, but I am betting that there are some real differences.

    There is also the reported signing problems that have been affecting 17xxx builds.
      My ComputersSystem Spec

  9.    14 Dec 2017 #89

    Thanks for responding mate, the problem with the Signing/verification process only started approximately December 1st according to Microsoft’s support engineer. (Link below)

    So I’m not sure if that would have affected me as my problem started from 13/10/2017 with the release of Build 17017.

    Mind you he does also say it affects any current development branch build up-to and including 17046.

    But having fewer drivers with the RS-4s being the problem would make perfect sense.

    Let’s hope it’ll all get resolved with the new release tonight, if we get one. :)

    https://answers.microsoft.com/en-us/...2525162&auth=1
      My ComputerSystem Spec

  10.    15 Dec 2017 #90

    0xC1900101 - 0x20017
    The installation failed in the SAFE_OS phase with an error during BOOT operation


    0xC1900101

    A frequently observed result code is 0xC1900101. This result code can be thrown at any stage of the upgrade process, with the exception of the downlevel phase. 0xC1900101 is a generic rollback code, and usually indicates that an incompatible driver is present.

    https://docs.microsoft.com/en-us/win...rors#log-files

    Code
    0xC1900101 - 0x20017

    Mitigation
    Ensure that all that drivers are updated.
    Open the Setuperr.log and Setupact.log files in the %windir%\Panther directory, and then locate the problem drivers.
    For more information, see Understanding Failures and Log Files.
    Update or uninstall the problem drivers.

    Cause

    A driver has caused an illegal operation.
    Windows was not able to migrate the driver, resulting in a rollback of the operating system.
    This is a safeOS boot failure, typically caused by drivers or non-Microsoft disk encryption software.
      My ComputerSystem Spec


 
Page 9 of 25 FirstFirst ... 789101119 ... LastLast

Related Threads
Read more: Intel: We're ending all legacy BIOS support by 2020 | ZDNet See also: http://www.uefi.org/sites/default/files/resources/Brian_Richardson_Intel_Final.pdf
I spoke to Microsoft after they re-installed latest windows 10. There were some buggy issues after the update, e.g couldnt click windows icon at bottom left corner, black screen with white mouse on loading my account from startup (this happend...
Solved Intel Motherboard Powerup in Drivers and Hardware
Just bought a used Intel DQ57TM motherboard with i5-650 CPU. As I am going away on hols tomorrow, I quickly connected it up to a good power supply plus internal speaker, resting the mobo on an insulated surface. No other connections were made. ...
Intel DX58SO MB & Win 10 in Installation and Upgrade
Has anyone upgraded their Intel DX58SO system to Win 10? If so, are there any issues? Intel hasn't, and likely won't, update the 5 Series drivers for the new OS. The latest available on the Intel Download Center are Win 7 drivers. I'm...
Solved Intel DX58SO compatibility with XEON in PC Custom Builds and Overclocking
I'd like to ask if someone has a XEON running on that mobo. I would like to buy one and would like to make sure that it runs on this mobo. I'm using the latest BIOS, SOX5810J.86.5600 dated 07/29/2013. Thanks for all advice in advance!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:45.
Find Us