Windows 10: Win 10 RS-4 not compatible with Intel DX58SO motherboard Solved

Page 8 of 25 FirstFirst ... 67891018 ... LastLast

  1. Posts : 1,270
    WinX Pro x64 IP current
       09 Dec 2017 #71

    bordi said: View Post
    No issues at all mate in device manager, that’s the first thing I check when I do a clean install.
    Do you think if I try and overclock this system it may make a difference in the install of RS-4s?
    Might give that a go later and see what happens.
    Not really sure. It might make a difference, but I don't see how, normally, the rule of thumb is to remove all overclocking when installing Windows. My mobo has a default minor OC I can (and have) enable in the BIOS, basically akin to the older Turbo modes, and I've got the mobo using the XMP profile settings for my RAM to match speeds, and I've never (OK, rarely) had a problem where installing forced me to remove the OC.

    However, as with all things, YMMV.

    Are you trying to boot from these .ISOs and upgrade that way? have you tried mounting the .ISO inside your working 16299 build / FCU build and running setup from inside Windows, too?
      My ComputersSystem Spec

  2.    09 Dec 2017 #72

    Yes first I mount the ISO and run setup, at the first reboot it freezes on windows logo and then I use Rufus to create a bootable USB and boot from there.
    Very frustrating not knowing for sure the reason why it wonít boot from USB with RS-4s
      My ComputerSystem Spec


  3. Posts : 1,270
    WinX Pro x64 IP current
       09 Dec 2017 #73

    Indeed, I would be beyond aggravated in your shoes.
      My ComputersSystem Spec

  4.    10 Dec 2017 #74

    Havenít given up yet thinking what to try next

    How can I abandon this baby when I get a performance result from Benchmark like this?

    MS has no shame!

    PC Status
    Overall this PC is performing way above expectations (86th percentile). This means that out of 100 PCs with exactly the same components, 14 performed better. The overall PC percentile is the average of each of its individual components. This PC is likely operated by a technical master!

    Processer
    With an average single core score, this CPU can handle browsing the web, email, video playback and the majority of general computing tasks including moderate gaming when coupled with an appropriate GPU. Finally, with a gaming score of 54.3%, this CPUs suitability for 3D gaming is above average.

    UserBenchmarks: Game 59%, Desk 42%, Work 27%
    CPU: Intel Core i7-920 - 54.3%
    GPU: Nvidia GTX 1060-6GB - 76.1%
    HDD: WD Green 1TB (2010) - 54.1%
    HDD: Maxtor 6L300S0 300GB - 33.4%
    RAM: Unknown 3x2GB - 50.3%
    MBD: bin bin
    http://www.userbenchmark.com/
      My ComputerSystem Spec


  5. Posts : 1,270
    WinX Pro x64 IP current
       10 Dec 2017 #75

    Indeed
      My ComputersSystem Spec

  6.    11 Dec 2017 #76

    Until Iím ready to change the necessary hardware components on this system, I tried to edit Win ISO 17046 with some old software so it can ignore my system specs but unfortunately the software is too old to recognise the latest net framework version and Iím getting:

    ďCanít be installed on your system with net framework version lower than 3.5Ē

    Letís see if we can get around this problem
    Attached Thumbnails Attached Thumbnails old.jpg  
      My ComputerSystem Spec


  7. Posts : 1,270
    WinX Pro x64 IP current
       11 Dec 2017 #77

    That one is easy to get around. There are a couple of methods to get .NET 3.5 installed ,but I use the DISM to force enable it using the Windows 10 installation DVD / USB / mounted .ISO.

    Use
    Code:
    Dism /online /enable-feature /featurename:NetFX3 /All /Source:{DriveLetter}:\sources\sxs /LimitAccess
    , where {DriveLetter} is the Drive where the DVD / USB / mounted .ISO is located.

    (Note: If you used the Media Creation tool to create an .ISO that is dual architecture, then you'll need to add the architecture into the path for this to work:

    Code:
    Dism /online /enable-feature /featurename:NetFX3 /All /Source:{DriveLetter}:\{arch}\sources\sxs /LimitAccess
    , where arch is the architecture of the Windows install you're trying to add .NET3 to.

    HTH
      My ComputersSystem Spec

  8.    11 Dec 2017 #78

    Thanks mate I appreciate your help all done and installed, NET Framework 3.5 and the old software.

    Only problem is there were some script errors installing the software, I hope it still works



    Edit:
    The script errors were only for embedded adverts so itís working fine

    Attached Thumbnails Attached Thumbnails error.jpg  
      My ComputerSystem Spec

  9.    12 Dec 2017 #79

    The above method didnít work as all the tweaking options are greyed out so no option to edit the setup.

    ----------------------------------------------------------------

    Iíve come to the conclusion that the only way this problem is going to be resolved is:
    If we get a BIOS update from the motherboard manufacturer (no chance)
    Or if we get another microcode update from Microsoft for the older Intel based processors.
    Last time a microcode update was released by MS was in June 2015 and that was for Windows 8.1

    https://support.microsoft.com/en-gb/...te-for-windows

    There may be a third option, updating the microcode manually but one would have to find the correct microcode for the system for this to work.

    http://forum.notebookreview.com/thre...indows.787152/

    https://downloadcenter.intel.com/dow...code-Data-File
      My ComputerSystem Spec


  10. Posts : 1,270
    WinX Pro x64 IP current
       12 Dec 2017 #80

    It still makes 0 sense though. Why would this affect your machine and not mine?

    Heck, I just clean installed FCU twice in the last 2 weeks on this machine and upgraded to 17046 both times without a hitch....
      My ComputersSystem Spec


 
Page 8 of 25 FirstFirst ... 67891018 ... LastLast

Related Threads
Read more: Intel: We're ending all legacy BIOS support by 2020 | ZDNet See also: http://www.uefi.org/sites/default/files/resources/Brian_Richardson_Intel_Final.pdf
I spoke to Microsoft after they re-installed latest windows 10. There were some buggy issues after the update, e.g couldnt click windows icon at bottom left corner, black screen with white mouse on loading my account from startup (this happend...
Solved Intel Motherboard Powerup in Drivers and Hardware
Just bought a used Intel DQ57TM motherboard with i5-650 CPU. As I am going away on hols tomorrow, I quickly connected it up to a good power supply plus internal speaker, resting the mobo on an insulated surface. No other connections were made. ...
Intel DX58SO MB & Win 10 in Installation and Upgrade
Has anyone upgraded their Intel DX58SO system to Win 10? If so, are there any issues? Intel hasn't, and likely won't, update the 5 Series drivers for the new OS. The latest available on the Intel Download Center are Win 7 drivers. I'm...
Solved Intel DX58SO compatibility with XEON in PC Custom Builds and Overclocking
I'd like to ask if someone has a XEON running on that mobo. I would like to buy one and would like to make sure that it runs on this mobo. I'm using the latest BIOS, SOX5810J.86.5600 dated 07/29/2013. Thanks for all advice in advance!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:09.
Find Us