Windows 10: Win 10 RS-4 not compatible with Intel DX58SO motherboard Solved

Page 5 of 25 FirstFirst ... 3456715 ... LastLast

  1. Posts : 1,524
    WinX Pro x64 IP current
       07 Dec 2017 #41

    Correct, but the final build, 16299, was the fall Creators update
      My ComputersSystem Spec

  2.    08 Dec 2017 #42

    johngalt said: View Post
    OK, Your motherboard is pretty analogous to mine, I have an eVGA x58 Classified 3 motherboard, with many of the same features (and pitfalls) as yours.

    My motherboard uses the Marvell chipset for providing the SATA III connectivity onboard, whereas yours provides a Marvell chipset for controlling the 2 eSATA ports you have available. For my setup, even though the Marvell doesn't provide true SATA II speeds (5 Gbps max versus normal 6 Gbps), I still use it for my two primary drives, both of which are SATA III SSDs. The only things I have connected to the regular ICH10R SATA II ports are my storage (mechanical) drives as well as my BluRay burner.

    I'm curious - in your setup, how are your drives connected? Is everything connected to the SATA II ports, or is anything connected to the eSATA ports?

    Also, I'm assuming that you've installed as many of the drivers listed here as you can get installed: Downloads for Intel¬ģ Desktop Board DX58SO
    Iíve never used the eSATA ports even from the beginning, in fact before I updated the BIOS the original BIOS used to give an error on start up (something about not finding an eSATA drive) so I always used to disable it from BIOS

    With the updated BIOS the option to disable eSATA is no longer there but nor is the error on start-up.

    Iíve read on Google that it was a mistake in the firmware that the updated BIOS had resolved.

    Everything is connected to the SATA ports

    SATA Port 0 has the 300GB hard drive which has the operating system installed on.
    SATA Port 1 has the DVD drive
    SATA Port 4 has the 1 terabyte which only serves as a backup of important files while I play with insiders prevue releases

    Iíve updated all that will update or install from https://downloadcenter.intel.com/product/36888
    I havenít installed Marvell* eSATA RAID Driver as I didnít think I needed it

    johngalt said: View Post
    That reminds me of another of the foibles of the eVGA x58 mobos - Though I never personally experienced this, the word in the eVGA forums was that, particularly when installing Windows 8+, you reduce the RAM in your motherboard to a single stick in the main bank (and with your motherboard, that would be bank 0 in channel 0, the closest one to the CPU). Since we both have LGA1366 CPUs, I made full use of my triple channel slots (I have 6 to your 4) and thus have a stick in each of the 0 banks for each channel, but if you were to make use of triple channel, you'd have it in the first and last 2 (from CPU outward) skipping that second slot for true triple channel features. However, almost everyone else posting in the eVGA forums back when Windows 10 first came out kept running into really weird errors, which were (usually) resolved by users dropping down to a single stick of RAM, and this advice was carried over from the first days of the eVGA x58 line being released and folks trying to install Windows 7 on those boards.

    As I said, I never had any issues with my mobo causing me to have to drop the # Memory DIMMs in my computer, that I can recall, and I also have it overclocked in the BIOS, which was another thing that was mentioned to remove when installing, and particularly clean installing Windows 7 / 8 / 10.

    I suspect that the reason I have had few issues is because of my quick incorporation of SSDs in the build. Who knows?
    Iíve never had a problem with the memory and this is a wonderfully fast machine (considering its age) compared to some that Iíve tried in PC World.

    Iíve never overclocked it as Iíve never felt the need to so far.

    Iíve arranged the 2gb X 3 memory sticks according to the manual but if playing about with the banks would help install RS-4s I would love to give it a try
    Attached Thumbnails Attached Thumbnails SATA Cables.jpg   DX58SO.jpg   Memory Configuration.jpg  
      My ComputerSystem Spec

  3.    08 Dec 2017 #43

    Fafhrd said: View Post
    Failed in SAFE_OS error during BOOT 0xC1900101-0x20017

    googling this, led to many different causes and solutions, many from fairly long ago.

    going through the \panther\setuperr.log seems a good idea

    one solution involved deleting a CPU check file: Windows\system32\mcupdate_genuineintel.dll

    another required reducing RAM to original specs for the hardware,

    Install errors finally solved with an hour to spare - Forums - CNET

    and

    How to fix error 0xc0000017 when installing Windows 10

    all pointed to memory errors - either real bad memory or falsely reported errors

    these led to removal of badmemory markers in the BCD store to enable installation following the error message you posted.

    and so on

    Probably worth going through some of the solutions with a clear mind tomorrow.
    Yes mate Iíve been trying to find an answer from Google from the time 17017 was released

    Iíve had a look at the panther setuperr.logs before but thereís so much of it and difficult to understand the meaning

    Iíll try deleting a CPU check file later when I read more about it

    Ram has always been 6Gb and Iíve never had a problem with it, maybe worth trying a single 2GB ram in bank O, Iíll try that a bit later, though Iím not sure if RS-4 will install on a mere 2GB ram system.

    If using a single 2gb ram resolves the problem it might be worth getting a single 16gb ram for it, certainly better than building a new system when Iím not quite ready for it.
      My ComputerSystem Spec

  4.    08 Dec 2017 #44

    Just tried ďbcdedit /enum allĒ on Command Prompt (Admin)

    But theres nomemory locations that have been deemed 'bad'

    Havnt tried ďbcdedit /deletevalue {badmemory} badmemorylistĒ as there was no need to

    https://www.cnet.com/forums/discussions/install-errors-finally-solved-with-an-hour-to-spare/

    https://betanews.com/2016/01/06/how-...ng-windows-10/
    Attached Thumbnails Attached Thumbnails bad mem 1.jpg   bad mem 2.jpg  
      My ComputerSystem Spec

  5.    08 Dec 2017 #45

    Just renamed mcupdate_GenuineIntel.dll in C:\Windows\System32

    Following the instructions here: http://www.tomshardware.co.uk/forum/...wont-boot.html

    Now Iím going to mount a RS-4 iso (17046) and upgrade from setup as I donít see what difference it would make renaming this file and trying a fresh install from USB or DVD.

    I donít expect much from this action but Iím prepared to try anything at this stage so worth a try

    I appreciate all your help guysí thank you for not abandoning me :)
      My ComputerSystem Spec

  6.    08 Dec 2017 #46

    Not sure I like my system anymore itís become predictable and monotonous :)

    Same result every time, freezes on windows logo, no circling dots no light on the keyboard and mouse.

    Reboot the system into windows 16299 again and the same error message each and every time
    Attached Thumbnails Attached Thumbnails ERROR.jpg  
      My ComputerSystem Spec

  7.    08 Dec 2017 #47

    Just tried 2 GB stick only in bank 0 (the black one) and got 3 beeps error.

    Tried 2 GB X 2 in bank 0 black and blue, it booted but same result from USB (RS-4) freeze on win logo.

    Disabled 2 cores of the CPU in BIOS active processor core, freeze on win logo.

    Disable 3 cores of the CPU in BIOS active processor core, freeze on win logo.

    There is no option to disable only one core

    Changed it all back to 4 cores as normal, freeze on win logo.

    Put all 2 GB X 3 back to how they were, freeze on win logo.
    Attached Thumbnails Attached Thumbnails 2.jpg   3.jpg   1.jpg  
      My ComputerSystem Spec


  • Posts : 1,927
    Windows 10 x86 14383 Insider Pro and Core 10240
       08 Dec 2017 #48

    Do these "freeze on win logo" all rollback ok? If so, I guess that there's a fair amount of telemetry being fed back :)
    Just tried 2 GB stick only in bank 0 (the black one) and got 3 beeps error.
    According to the MB manual you posted earlier the black bank is Bank 1 for some reason, and may result in less than optimal performance??

      My ComputersSystem Spec


  • Posts : 1,524
    WinX Pro x64 IP current
       08 Dec 2017 #49

    The banks are colored for channel use. If you use triple Chanel, use the the blue banks. For dual channel, use both of channel A (although I have also seen use channel a bank 0 + channel b for dual channel memory). If not worried about multiple channel, then use both bank a before using b, c

    Theoretically, 1 stick anywhere is supposed to work, but correct positioning is the channel a bank 0
      My ComputersSystem Spec


  • Posts : 1,524
    WinX Pro x64 IP current
       08 Dec 2017 #50

    Fafhrd said: View Post
    Do these "freeze on win logo" all rollback ok? If so, I guess that there's a fair amount of telemetry being fed back :)


    According to the MB manual you posted earlier the black bank is Bank 1 for some reason, and may result in less than optimal performance??

    Channel a bank 1 only supports up to 1000MHz, not 1333, which is where the suboptimal performance comes from.
      My ComputersSystem Spec


  •  
    Page 5 of 25 FirstFirst ... 3456715 ... LastLast

    Related Threads
    Read more: Intel: We're ending all legacy BIOS support by 2020 | ZDNet See also: http://www.uefi.org/sites/default/files/resources/Brian_Richardson_Intel_Final.pdf
    I spoke to Microsoft after they re-installed latest windows 10. There were some buggy issues after the update, e.g couldnt click windows icon at bottom left corner, black screen with white mouse on loading my account from startup (this happend...
    Solved Intel Motherboard Powerup in Drivers and Hardware
    Just bought a used Intel DQ57TM motherboard with i5-650 CPU. As I am going away on hols tomorrow, I quickly connected it up to a good power supply plus internal speaker, resting the mobo on an insulated surface. No other connections were made. ...
    Intel DX58SO MB & Win 10 in Installation and Upgrade
    Has anyone upgraded their Intel DX58SO system to Win 10? If so, are there any issues? Intel hasn't, and likely won't, update the 5 Series drivers for the new OS. The latest available on the Intel Download Center are Win 7 drivers. I'm...
    Solved Intel DX58SO compatibility with XEON in PC Custom Builds and Overclocking
    I'd like to ask if someone has a XEON running on that mobo. I would like to buy one and would like to make sure that it runs on this mobo. I'm using the latest BIOS, SOX5810J.86.5600 dated 07/29/2013. Thanks for all advice in advance!
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 02:24.
    Find Us