Page 3 of 9 FirstFirst 12345 ... LastLast
  1.    1 Week Ago #21
    Join Date : May 2015
    Posts : 274
    Stuck on 16299, RS-4 wonít install
    Thread Starter

    Quote Originally Posted by johngalt View Post
    When you say you have tried booting from the Upgrade media, I assume you mean by using a .ISO made using UUP2ISO or something similar to take your downloaded upgrade files and move them onto a USB / DVD to attempt to boot from?

    Sorry, I am pretty sure you've probably answered that already in the main thread we came from, but I didn't see it there (granted, I skimmed through it rather quickly, and on my phone, no less), so I am asking for direct verification here.
    Yes mate ever since the release of the RS-4s and not being able to upgrade or fresh install, I always make a UPP to ISO just before restart now, then make a bootable USB/ DVD with Rufus or ISO2Disc so I can try every possible way to upgrade or install

    Quote Originally Posted by Fafhrd View Post
    You can boot with anything you are able to, normal windows or Kyhi's WINPE-SE if you wish - all you need is access to the relevant install.wim, and DISM, or Imagex (could be the wimlib-imagex.exe from Kari's UUPtoISO \Bin\ folder as a handler to apply the Wim File (you may need to check which Image is the one you need)

    You can also apply images across networks or to VHDs on different machines and copy them to the target machine

    If the above method works, the there is a bug in setup that needs following up by the Insider developers.
    Iím going to try the tutorial in the morning
    Thanks
      My ComputerSystem Spec
  2.    1 Week Ago #22
    Join Date : May 2015
    Posts : 274
    Stuck on 16299, RS-4 wonít install
    Thread Starter

    I followed the instructions to the letter and for a while when all the RS-4 files were copied to the hard disk, I really thought this was going to work but unfortunately when I rebooted the system it was back to the same result.

    Frozen on the windows logo with no spinning dots

    I would appreciate more suggestions, Iím stuck.
    Attached Thumbnails Attached Thumbnails 1.jpg   2.jpg   5.jpg   6.jpg  
      My ComputerSystem Spec
  3.    1 Week Ago #23
    Join Date : Feb 2015
    3rd Rock
    Posts : 822
    WinX Pro x64 IP current

    Why are those 549 MB partitions assigned drive letters?

    Even if you try to tell it to install to a larger partition / drive, with those two being assigned C: and D: you might be causing it to fumble during install....
      My ComputersSystem Spec
  4.    1 Week Ago #24
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,870
    Windows 10 x86 14383 Insider Pro and Core 10240

    Just making sure that the image you applied successfully was to F:, since I cannot read it in the penultimate image ? -the code used was:

    dism /Apply-Image /ImageFile:E:\Sources\install.wim /index:1 /ApplyDir:F:\

    F: had 278GB total in Diskpart and after applying the image has 290,507,005,592 bytes free?

    Did you run the BCDBOOT f:\windows command?

    There are 2 system reserved partitions, which of these is active - the other should be deleted, as it is redundant.
      My ComputersSystem Spec
  5.    1 Week Ago #25
    Join Date : Feb 2015
    3rd Rock
    Posts : 822
    WinX Pro x64 IP current

    Quote Originally Posted by Fafhrd View Post
    Just making sure that the image you applied successfully was to F:, since I cannot read it in the penultimate image ? -the code used was:

    dism /Apply-Image /ImageFile:E:\Sources\install.wim /index:1 /ApplyDir:F:\

    F: had 278GB total in Diskpart and after applying the image has 290,507,005,592 bytes free?

    Did you run the BCDBOOT f:\windows command?

    There are 2 system reserved partitions, which of these is active - the other should be deleted, as it is redundant.
    And should the remaining one should not be assigned a drive letter
      My ComputersSystem Spec
  6.    1 Week Ago #26
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,870
    Windows 10 x86 14383 Insider Pro and Core 10240

    It is possible to have a drive letter assigned to the system partition, its just not very useful, as there's not much to see or modify in there, so often it is hidden, i.e. not assigned a drive letter. Probably safer too.

    It is also possible to have System, Active, Boot, Pagefile, Crashdump &c. all in a single partition.

    It's also not mandatory to have the Windows volume with a C: drive assignation either, just conventional. Now that floppy drives are generally obsolete, it's possible to use the A: & B: drives too - the floppy controller may need to be disabled in Device manager tho.
      My ComputersSystem Spec
  7.    1 Week Ago #27
    Join Date : May 2015
    Posts : 274
    Stuck on 16299, RS-4 wonít install
    Thread Starter

    Quote Originally Posted by Fafhrd View Post
    Just making sure that the image you applied successfully was to F:, since I cannot read it in the penultimate image ? -the code used was:

    dism /Apply-Image /ImageFile:E:\Sources\install.wim /index:1 /ApplyDir:F:\
    F: had 278GB total in Diskpart and after applying the image has 290,507,005,592 bytes free?

    Did you run the BCDBOOT f:\windows command?

    There are 2 system reserved partitions, which of these is active - the other should be deleted, as it is redundant.
    Yes mate it was from E to F, E (17040) being the source to install from and F the source to install to.

    And yes I did run the BCDBOOT f:\windows command

    After I rebooted and the system froze on windows logo, I tried it again and this time I did I to F.

    I (16299) being the source to install from and F the source to install to and it works fine as it always has done with any RS-3s

    The other system reserved partition is on a 1 terabyte drive which Iím using as a temporary backup of important files
    Last edited by bordi; 1 Week Ago at 12:06.
      My ComputerSystem Spec
  8.    1 Week Ago #28
    Join Date : May 2015
    Posts : 274
    Stuck on 16299, RS-4 wonít install
    Thread Starter

    I made a right mess of that last post Iíve edited it now itís ok
      My ComputerSystem Spec
  9.    6 Days Ago #29
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,870
    Windows 10 x86 14383 Insider Pro and Core 10240

    Wintel seems to have scuppered the board for further upgrades.

    My system two Acer Travelmate cannot progress beyond rs-2, in rs-3 and rs-4, the PNP is fouled up, so no base devices work, except the basic graphics driver, Upgrades fail, but it still clean installs (and DISM apply) and runs up to 17046 (and runs acceptably fast, considering the low specs) - just with no network, sound, etc, and these devices all need to be disabled which makes it fairly useless. On rs-2, it works fine, just a conflict with a couple of unsupported devices, which may be disabled. Here again though, the problems stem from lack of updated Intel driver support.
      My ComputersSystem Spec
  10.    6 Days Ago #30
    Join Date : Feb 2015
    3rd Rock
    Posts : 822
    WinX Pro x64 IP current

    Just read this. Although it says no .ISO based installs are affected, I wonder if this DOES extend to UUP2ISO created ISOs?

    Insider Preview Build Installs Fail with Error Code 80096004 - Microsoft Community

    Bordi, have you tried an .ISO from the slow ring downloaded directly from Microsoft at all?
      My ComputersSystem Spec

 
Page 3 of 9 FirstFirst 12345 ... LastLast


Similar Threads
Thread Forum
Intel Removing Legacy BIOS Support from Motherboard UEFI in 2020
Read more: Intel: We're ending all legacy BIOS support by 2020 | ZDNet See also: http://www.uefi.org/sites/default/files/resources/Brian_Richardson_Intel_Final.pdf
Windows 10 News
Apparently my MSI motherboard is not compatible with Windows creators
I spoke to Microsoft after they re-installed latest windows 10. There were some buggy issues after the update, e.g couldnt click windows icon at bottom left corner, black screen with white mouse on loading my account from startup (this happend...
Performance & Maintenance
Solved Intel Motherboard Powerup
Just bought a used Intel DQ57TM motherboard with i5-650 CPU. As I am going away on hols tomorrow, I quickly connected it up to a good power supply plus internal speaker, resting the mobo on an insulated surface. No other connections were made. ...
Drivers and Hardware
Intel DX58SO MB & Win 10
Has anyone upgraded their Intel DX58SO system to Win 10? If so, are there any issues? Intel hasn't, and likely won't, update the 5 Series drivers for the new OS. The latest available on the Intel Download Center are Win 7 drivers. I'm...
Installation and Upgrade
Solved Intel DX58SO compatibility with XEON
I'd like to ask if someone has a XEON running on that mobo. I would like to buy one and would like to make sure that it runs on this mobo. I'm using the latest BIOS, SOX5810J.86.5600 dated 07/29/2013. Thanks for all advice in advance!
PC Custom Builds and Overclocking
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums