Windows 10: Win 10 RS-4 not compatible with Intel DX58SO motherboard Solved

Page 24 of 25 FirstFirst ... 1422232425 LastLast

  1. Posts : 1,927
    Windows 10 x86 14383 Insider Pro and Core 10240
       26 Jan 2018 #231

    Of course you may find that Windows 10 becomes so dependent on the Newest hardware (or the cartel relationship with the OEMs) that any kit older than 2 years - the average lifetime of feature builds, - will not run the next feature-packed upgrade.

    Maybe Windows users will resort to running VMs of Windows 10 on Linux hosts, on their 3, or 4 year old PCs, emulating some standard legacy virtual kit.
      My ComputersSystem Spec


  2. Posts : 1,534
    WinX Pro x64 IP current
       26 Jan 2018 #232

    Indeed - I'm actually surprised that WinX installed the very first time I tried to use TP2... and that it has not quit installing since on this machine.
      My ComputersSystem Spec

  3.    19 Feb 2018 #233

    ASUS ROG MAXIMUS X HERO (WI-FI AC) - ATX

    The only thing I regret about buying this motherboard is the republic of gamers splash screen on boot sequence

    For months I’ve been waiting for the circling dots to appear and now that they do, it comes with this stupid mask telling me it’s a gamers’ motherboard.

    Not being a gamer it’s beginning to annoy me and apparently there’s no way to get rid of it

    If someone out there knows of a way to get rid of it, I would really appreciate the help

    If not, I guess I’ll just have to close my eyes for the few seconds it takes to load :)
    Attached Thumbnails Attached Thumbnails ROG splash screen.jpg  
      My ComputerSystem Spec

  4.    19 Feb 2018 #234

    This screen is usually defined in the UEFI/BIOS as a "boot logo." If you dig into the manual for your motherboard, you should find instructions on how to do this. The ASUS Support FAQ also says you can use their EZ Update utility to "select the boot logo that displays during post" -- read more at EZ Update Introduction | Official Support | ASUS Global.
    HTH,
    --Ed--
    Attached Thumbnails Attached Thumbnails image.png  
      My ComputersSystem Spec

  5.    19 Feb 2018 #235

    Thanks mate I appreciate your help, I disabled the option Rom message from the UEFI/BIOS last week but it didn’t work.

    I’ll have a read of that link you posted see if I get anywhere, thanks
      My ComputerSystem Spec

  6.    19 Feb 2018 #236

    I don’t think the option to select the boot logo that displays during POST is there anymore for the latest motherboards.

    I’ll have to do more investigating to be sure

    But I did find out that if I can find and download Asus logo changer called “caplogo.exe” then I should be able to change the logo to something else
      My ComputerSystem Spec

  7.    19 Feb 2018 #237

    OK, then: glad the info at least led you in the right direction. I've noticed that other mobo makers (these days, I have mostly Asrock around here, with one Jetway and another older ASUS) are less inclined to let users muck around with their branded presence on computers. Good thing you found a workaround!
    --Ed--
      My ComputersSystem Spec

  8.    19 Feb 2018 #238

    Thanks mate yes, apparently American Megatrends wrote the firmware "caplogo.exe" that ASUS builds their ROG UEFI BIOS on but it’s not available to the general public.

    However Asus used to include it on their earlier versions of AI Suite III version 10146 so it’s just a matter of finding that version

    I hope :)




    edit:
    found it here
    http://dlcdnet.asus.com/pub/ASUS/misc/utils/AISuite3_Win7-81-10_Z170-PRO-GAMING__V10146.zip?_ga=2.7731698.1338715355.1519067318-457161495.1518765063


      My ComputerSystem Spec

  9.    19 Feb 2018 #239

    Thanks. Good detective work! --Ed--
      My ComputersSystem Spec

  10.    20 Feb 2018 #240

    Well I found the CapsLog.exe from AI Suite III version 10146 above.

    I was going to follow the instructions here to change the logo but too chicken for now :)

    Maybe later when I pluck up a bit more courage :)

    https://www.reddit.com/r/pcmasterrace/comments/39ma8a/meet_bootless_uefi_bios_mod/




    Attached Thumbnails Attached Thumbnails CapLogo.jpg  
      My ComputerSystem Spec


 
Page 24 of 25 FirstFirst ... 1422232425 LastLast

Related Threads
Read more: Intel: We're ending all legacy BIOS support by 2020 | ZDNet See also: http://www.uefi.org/sites/default/files/resources/Brian_Richardson_Intel_Final.pdf
I spoke to Microsoft after they re-installed latest windows 10. There were some buggy issues after the update, e.g couldnt click windows icon at bottom left corner, black screen with white mouse on loading my account from startup (this happend...
Solved Intel Motherboard Powerup in Drivers and Hardware
Just bought a used Intel DQ57TM motherboard with i5-650 CPU. As I am going away on hols tomorrow, I quickly connected it up to a good power supply plus internal speaker, resting the mobo on an insulated surface. No other connections were made. ...
Intel DX58SO MB & Win 10 in Installation and Upgrade
Has anyone upgraded their Intel DX58SO system to Win 10? If so, are there any issues? Intel hasn't, and likely won't, update the 5 Series drivers for the new OS. The latest available on the Intel Download Center are Win 7 drivers. I'm...
Solved Intel DX58SO compatibility with XEON in PC Custom Builds and Overclocking
I'd like to ask if someone has a XEON running on that mobo. I would like to buy one and would like to make sure that it runs on this mobo. I'm using the latest BIOS, SOX5810J.86.5600 dated 07/29/2013. Thanks for all advice in advance!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:25.
Find Us