Windows 10: Win 10 RS-4 not compatible with Intel DX58SO motherboard Solved

Page 18 of 25 FirstFirst ... 81617181920 ... LastLast

  1. Posts : 1,524
    WinX Pro x64 IP current
       20 Dec 2017 #171

    Did you try 17063 without any modification? Including using UUP2ISO to make an .ISO of the install files that Windows Update downloads?
      My ComputersSystem Spec


  2. Posts : 1,524
    WinX Pro x64 IP current
       20 Dec 2017 #172

    Also, here is another idea from M$, and it might help you directly:

    Brink said: View Post
    FYI from Dona:





    :

    Specifically, the last tweet - removing all peripherals (and, IMO, optionally, all other HDs except the install drive) as well as, after installing 16299, changing the device installation setting to NO before attempting to upgrade to any of the 17xxx builds. Seems another way to accomplish partially what you are trying to do with the driver injection...
      My ComputersSystem Spec

  3.    20 Dec 2017 #173

    Thanks mate, Yes I tried 17063 without any modification then with a mounted iso setup and with USB

    I have no SD cards or other USB peripherals connected just the keyboard and mouse

    And I never had the second hard disk until after the problem of RS-4s started but I will disconnect the second hard disk and try again

    What do they mean by changing the device installation setting to NO before attempting to upgrade how do we do that?
      My ComputerSystem Spec


  4. Posts : 1,524
    WinX Pro x64 IP current
       20 Dec 2017 #174
      My ComputersSystem Spec

  5.    20 Dec 2017 #175

    Thanks mate done; I’ll download an update without the drivers in the morning and try again
    It’ll be worth making an ISO of this one and play about with injecting whichever driver I want into it

    After I try and install without drivers first:)
    Attached Thumbnails Attached Thumbnails no drivers.jpg  
      My ComputerSystem Spec

  6.    20 Dec 2017 #176

    Left the update on and went to bed, thinking I’d wake up to a nice polite screen asking me to “restart now” so I could do the UPP to ISO but the bar-Stuart went ahead and restarted all by itself.

    So I woke up to an impolite frozen windows logo with no circling dots instead, now I’ll have to download the update again if I want an ISO. :)
      My ComputerSystem Spec

  7.    21 Dec 2017 #177

    Download finished asking for restart now but I wasted my time downloading the update again because there is only an .esd from yesterdays date

    So I could have done the UPP to ISO without downloading again this morning

    We live and learn:)
      My ComputerSystem Spec

  •    21 Dec 2017 #178

    Disabled the second hard disk, pulled the netgear wifi adapter out, pulled the headphones out, pulled the USB keyboard out, clicked “restart now” and pulled the USB mouse out too

    The only thing connected was the power supply and monitor through the graphics card

    Only to be greeted on reboot by the frozen windows logo with no circling dots:)
    Attached Thumbnails Attached Thumbnails connected devices.jpg  
      My ComputerSystem Spec


  • Posts : 1,524
    WinX Pro x64 IP current
       21 Dec 2017 #179

    One thing - although the UUP2ISO warns that you should make the .ISO before you hit restart, as long as you are not cramped by HD space, you can usually make one after install by looking in the Windows.old folder and then looking in the same path as before (i.e. C:\Windows.old\WINDOWS\SoftwareDistribution\Download\ as an example of the files for 17063).

    Next time in case you forget to make it before hitting restart, check that location before you go downloading again, just in case the files are still there.

    Of course, as Kari has mentioned, this is not the optimal way to do it, as things may change later on down the road and the files will no longer be there. however, at least for now (and for as long as they have been using UUP), the files are moved into that windows.old folder. Almost all cases that I have seen where they were not have had to do with either low disk space (that folder usually takes up a few GB, so folks with the bare minimum 10 GB free will usually not have that cache there because Windows installer will delete them to preserve as much free space after install) or because they have used DiskCleanup or some other cleaning utility which removes part / all of Windows.old.

    I have a 960 GB SSD dedicate to my system drive, so it always has gobs of space and I always have that folder there after a successful install, and the couple of times I have checked, also after a failed install.
      My ComputersSystem Spec


  • Posts : 1,524
    WinX Pro x64 IP current
       21 Dec 2017 #180

    Also, did you manage to turn off automatic driver installation in the basic 16299 install yet?
      My ComputersSystem Spec


  •  
    Page 18 of 25 FirstFirst ... 81617181920 ... LastLast

    Related Threads
    Read more: Intel: We're ending all legacy BIOS support by 2020 | ZDNet See also: http://www.uefi.org/sites/default/files/resources/Brian_Richardson_Intel_Final.pdf
    I spoke to Microsoft after they re-installed latest windows 10. There were some buggy issues after the update, e.g couldnt click windows icon at bottom left corner, black screen with white mouse on loading my account from startup (this happend...
    Solved Intel Motherboard Powerup in Drivers and Hardware
    Just bought a used Intel DQ57TM motherboard with i5-650 CPU. As I am going away on hols tomorrow, I quickly connected it up to a good power supply plus internal speaker, resting the mobo on an insulated surface. No other connections were made. ...
    Intel DX58SO MB & Win 10 in Installation and Upgrade
    Has anyone upgraded their Intel DX58SO system to Win 10? If so, are there any issues? Intel hasn't, and likely won't, update the 5 Series drivers for the new OS. The latest available on the Intel Download Center are Win 7 drivers. I'm...
    Solved Intel DX58SO compatibility with XEON in PC Custom Builds and Overclocking
    I'd like to ask if someone has a XEON running on that mobo. I would like to buy one and would like to make sure that it runs on this mobo. I'm using the latest BIOS, SOX5810J.86.5600 dated 07/29/2013. Thanks for all advice in advance!
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 01:38.
    Find Us