16193 repeatedly fails to find usb device


  1. Posts : 63
    win10 insider
       #1

    16193 repeatedly fails to find usb device


    Asus Maximus Ranger VII mobo Intel Express Z97 chipset Insider 16193 pro

    I have several USB drives and devices and since 16193, a notification repeatedly pops up to say that the last installed usb device could not be connected. However all appear to be working.

    I downloaded and reinstalled the latest Intel driver and inf file. No change.

    I can find no reference to this in Event Viewer. Where else can I look for the source of this or does anyone have a solution please.
      My Computer


  2. WOT
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)
       #2

    Start off by physically removing all USB devices. Next, try going into device manager and deleting all "inactive" (eg, greyed-out) appearances of USB devices. You must enable the show hidden devices (drop down menu) option to see them. You will need to look in 3 places as shown:

    16193 repeatedly fails to find usb device-untitled-1.jpg

    Once done, your USB devices should be properly rediscovered without conflct upon next insertion.

    Hope this helps.

    WOT
    Last edited by WOT; 13 May 2017 at 07:46.
      My Computers


  3. Posts : 63
    win10 insider
    Thread Starter
       #3

    Good idea to unplug all USBs. I then reinserted each one by one and found a hub extension to be the culprit. I suspect as it was unpowered it was straining the mobo usb? I rearranged my USB devices and all is now well thanks.

    It is surprising how many USB connections I need actually and my modern mobo simply doesn't have enough!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:51.
Find Us




Windows 10 Forums