1.    12 May 2017 #1
    Join Date : Jun 2015
    Posts : 60
    win10 insider

    16193 repeatedly fails to find usb device


    Asus Maximus Ranger VII mobo Intel Express Z97 chipset Insider 16193 pro

    I have several USB drives and devices and since 16193, a notification repeatedly pops up to say that the last installed usb device could not be connected. However all appear to be working.

    I downloaded and reinstalled the latest Intel driver and inf file. No change.

    I can find no reference to this in Event Viewer. Where else can I look for the source of this or does anyone have a solution please.
      My ComputerSystem Spec
  2.    13 May 2017 #2
    Join Date : Mar 2017
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)

    Start off by physically removing all USB devices. Next, try going into device manager and deleting all "inactive" (eg, greyed-out) appearances of USB devices. You must enable the show hidden devices (drop down menu) option to see them. You will need to look in 3 places as shown:

    Click image for larger version. 

Name:	Untitled 1.jpg 
Views:	3 
Size:	118.2 KB 
ID:	134778

    Once done, your USB devices should be properly rediscovered without conflct upon next insertion.

    Hope this helps.

    WOT
    Last edited by WOT; 13 May 2017 at 07:46.
      My ComputersSystem Spec
  3.    13 May 2017 #3
    Join Date : Jun 2015
    Posts : 60
    win10 insider
    Thread Starter

    Good idea to unplug all USBs. I then reinserted each one by one and found a hub extension to be the culprit. I suspect as it was unpowered it was straining the mobo usb? I rearranged my USB devices and all is now well thanks.

    It is surprising how many USB connections I need actually and my modern mobo simply doesn't have enough!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
File History fails, where can I find detailed error messages?
Hello I have tried to user "File history" to make backups of my files on D: (not of the "official" Windows libraries) to an USB HD. I'm on Windows 10, latest update (anniversary edition), 64 bits. I know that the error messages appear only in...
Backup and Restore
Solved Can't Find WebCam Device in Device Manager
In Win7 I'd do Device Manager > Imaging Devices > USB 2.0 PC Camera to find my USB WebCam and activate it and de-activate the monitor's built-in camera. But in Win10 Device Manager has no listing for Imaging Devices. 84208 Where in Win10...
Drivers and Hardware
Windows Search fails to find any Outlook entries
In Windows 7, hitting the Windows key would bring up a search field, just as it does in Windows 10. Included in the search results would be matching entries from Microsoft Outlook 2010 (contacts, tasks, e-mail, etc. that contain the search string)....
Browsers and Email
Google Earth Download Fails Repeatedly in Different Web Browsers
(TYPO: DonHamfrick; should be DonHamrick) Using HP Pavilion Notebook 27-g161us (Intel Core i3-5020U CPU @2.20GHz 2.19GHz) with Windows 10 through McDonalds' free wi-fi in two different cities on separate occasions to download Google Earth in...
General Support
Solved Chrome taskbar icon fails to launch repeatedly
i can create a Chrome taskbar Icon by right clicking the chrome.exe file. When I first launch Chrome using the taskbar icon it launches as it should. However, for reasons unknown to me, after a period of time the Chrome Taskbar icon loses its...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums