Page 1 of 2 12 LastLast

  1. Joined : Jul 2015
    Posts : 3
    Windows 10
       10 Jul 2015 #1

    Problems after updating to build 10166


    Hi

    Just updated my build 10161 to build 10166 and have straight away come across a problem.

    My user account is an Administration one but when I edited a notepad file and went to save it I got an access denied error, and a note to see my administrator.

    Any ideas on this problem?

    regards... Colin
      My System SpecsSystem Spec


  2. Joined : Jul 2014
    UK
    Posts : 16,475
    Windows 10
       10 Jul 2015 #2

    Where is the default saving to?

    Certain areas of the OS are protected to stop saving into them, if this is you user area, have a look at the properties in explorer to see if you still have full access
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 2
    Windows 10 Enterprise Insider Preview
       10 Jul 2015 #3

    New User


    poynder said: View Post
    Hi

    Just updated my build 10161 to build 10166 and have straight away come across a problem.

    My user account is an Administration one but when I edited a notepad file and went to save it I got an access denied error, and a note to see my administrator.

    Any ideas on this problem?

    regards... Colin
    Local or Domain account...

    Maybe corrupted profile during upgrade or mis-configured your profile groupstage.

    Try creating a new local account:

    Right-Click Start button --> Computer Management --> Local Users and Groups --> Users:

    Check that your current local user is in the Administrator group and add a New User and make sure to toss it into the Administrators Group as well to see if you can replicate the issue under the new user.
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 3
    Windows 10
       10 Jul 2015 #4

    Hi

    Thank for quick reply.

    The problem is that all settings, directories etc are exactly the same as in the previous builds of win 10 and previous versions of windows so I would have expected there to be no problem.

    I have discovered that I cannot save any files with either notepad or wordpad but I can with notepad ++, strange.

    Checked security and permissions, all present & correct. Where now
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 2
    Windows 10 Enterprise Insider Preview
       10 Jul 2015 #5

    Does the same issue occur under a different user account with admin privileges?
      My System SpecsSystem Spec


  6. Joined : May 2015
    Cincinnati, Ohio
    Posts : 13
    Windows 10 - 10547
       11 Jul 2015 #6

    I, too, am having this experience except that my permissions have been changed, and this problem for me also is only under build 10166. For some reason, every directory has been marked "Read-only." I have attempted to change the attributes back, but even after granting administrator approval and waiting for it to complete the process for every subdirectory and file, it instantly reverts back to read-only. Not sure what to try next.... For now, my workaround is to save my documents to OneDrive/SkyDrive, but that is an unworkable solution long-term because I often have to do work in the absence of Internet connectivity.

    Click image for larger version. 

Name:	read_only.JPG 
Views:	18 
Size:	82.3 KB 
ID:	24012

    poynder said: View Post
    Hi

    Thank for quick reply.

    The problem is that all settings, directories etc are exactly the same as in the previous builds of win 10 and previous versions of windows so I would have expected there to be no problem.

    I have discovered that I cannot save any files with either notepad or wordpad but I can with notepad ++, strange.

    Checked security and permissions, all present & correct. Where now
      My System SpecsSystem Spec


  7. Joined : Aug 2014
    Australia, Adelaide
    Posts : 1,394
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       11 Jul 2015 #7

    For some bizarre reason that is how MS decided that the Properties window should display the "Read-only" attribute on folders (it's been like that since at least W7).

    Click image for larger version. 

Name:	Folder Properties - Read Only.png 
Views:	461 
Size:	28.5 KB 
ID:	24013
    Last edited by lehnerus2000; 11 Jul 2015 at 10:11. Reason: Picture Added
      My System SpecsSystem Spec


  8. Joined : Jan 2015
    Posts : 355
    Windows 10 Home x64
       11 Jul 2015 #8

    Cincinnatux I was curious so I checked and mine is the same "read only" at the document folder level, if you select an item in the folder and check properties there are no restrictions. It seems the "read only" is only checked when selecting the entire folder and not for individual items inside the folder.

    At least that's how mine is, I'm on 10166 logged in with MSA admin user.
      My System SpecsSystem Spec


  9. Joined : Jan 2015
    Posts : 355
    Windows 10 Home x64
       11 Jul 2015 #9

    Poynder I just tried what you described and no troubles with denied access or anything, tried a couple different ways, one just a "save", another used "save as" I have also just upgraded to 10166 a couple days ago and it seems most things work ok, I'm signed in on MSA, admin account.

    Task bar auto hide for me still doesn't work sometimes, it does work ok most times, just here and there it doesn't unhide or hide. When I click show desktop using the tiny rectangle next to the clock it starts working. I can't find any correlation to something I'm doing or not doing when it happens. I'm convinced all will be fixed on the release version .
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 3
    Windows 10
       12 Jul 2015 #10

    Sorry for delay in updating but one thing led to another and I ended up doing a clean re-install of build 10162.

    On the way to the re build I tried setting up another user as suggested. This account worked fine as far as I could see, at least the original problem had gone away.

    On reverting back to my original account and trying other things it soon became apparent that my profile had been corrupted. The whole system seemed to be acting oddly, don't as what or why as at my age I tend to forget what led to what.

    In the end as I said I did a clean install of build 10162, I have yet to update to build 10166 as it does not even show as a update.

    Thanks for the help and suggestions.

    ...Colin
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
UXStyle v 0.2.4.2 on Build 10166
Hi everyone Has anyone had this problem installing UXStyle Community Edition version 0.2.4.2 on Windows 10166? When I click on the INSTALL button I get the message "Uh, oh, something went wrong" There is a link to a log file. See picture and log...
Customization
What is the next build? 10166 runs too well
Seeking for the latest release? If 10176 is illegal then give me another release to test....
Installation and Setup
Build 10166. Taskbar bug? Help anyone?
Got a weird problem hope someone can help. I open up Battlenet launcher and it gives me a list of games. In my case it's World of Warcraft, Diablo 3 and Hearthstone. I click on WoW and the program icon goes to the taskbar showing that the...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums