Page 3 of 5 FirstFirst 12345 LastLast
  1.    02 Jul 2015 #21
    Join Date : Mar 2015
    Posts : 129
    Windows 10 build 10122
    Thread Starter

    Joanne, the way I got to 10159 was:
    - Legitimate 10130 build through the technical preview program
    - Downloaded the leaked 10147 ISO and right clicked it and ran setup which successfully installed the unofficial 10147 build over my 10130
    - 10158 then appeared in my windows update from the 10147 build
    - 10159 then appeared in my windows update automatically the next day too.

    No issues and have never had to re-activate or supply different keys etc.
      My ComputerSystem Spec
  2.    02 Jul 2015 #22
    Join Date : Jun 2015
    Posts : 531
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by recruit2 View Post
    Joanne, the way I got to 10159 was:
    - Legitimate 10130 build through the technical preview program
    - Downloaded the leaked 10147 ISO and right clicked it and ran setup which successfully installed the unofficial 10147 build over my 10130
    - 10158 then appeared in my windows update from the 10147 build
    - 10159 then appeared in my windows update automatically the next day too.

    No issues and have never had to re-activate or supply different keys etc.
    Thank you, and yes, I had it the same way working two days ago. I've chosen to clean install everything though because SFC / SCANNOW was giving me errors, so I thought to clean install everything and go by the book. This same command, today, gives me no integrity issues in the freshly installed 10130 build.

    On today's attempt I've also stopped and restarted Window's Update service -via services.msc - and rebooted. I also switched to the SLOW ring, checked, then back to the FAST ring, checked again, no solution : my device is up to date
    I've switched off and on my router, as well, then checked. Still the same. My MS account, btw, is verified.

    The only "updated" thing I have is the wallpaper.

    Anyway... I will leave the computer running because I have things to do. If after 12 hours it will not update itself or update when I will check again, I am giving up. I will wait for an official ISO from Microsoft. It is really-really idiotic though, such things to happen! We were waiting an entire month for a new build and now that it arrived a big number of us can NOT install it unless we will take other paths. Is this how it is supposed to happen less than a month before the release?!

    EDIT:
    I've also found this, something I was not aware of.
    Last edited by Joanne; 02 Jul 2015 at 02:32.
      My ComputerSystem Spec
  3.    02 Jul 2015 #23

    Hi there

    It changes depending on whether you use large or small Icons on the taskbar - as others have posted.

    However with the large Icons you get what I call an irritant -- that LARGE Search the web + windows bar - covers too big an area on the bottom screen


    Click image for larger version. 

Name:	bar.png 
Views:	9 
Size:	107.5 KB 
ID:	23025

    However you can HIDE it though -- but it's a bit fiddly to find it. !!!!!

    Click image for larger version. 

Name:	search.png 
Views:	174 
Size:	201.3 KB 
ID:	23024

    I find the search works best by just typing anything in the menu area .


    Cheers

    jimbo
      My ComputerSystem Spec
  4.    02 Jul 2015 #24
    Join Date : Jun 2015
    Posts : 40
    W8.1

    With some comments from The Register..... and there are some interesting W10 bits in the supporting articles - a few bits that I had missed.

    http://www.theregister.co.uk/2015/07...0_build_10159/

    T.
      My ComputerSystem Spec
  5.    02 Jul 2015 #25
    Join Date : Jul 2014
    Serbia
    Posts : 10,179
    W10 Insider + Linux

    Anybody having troubles with taskbar ? Here it doesn't hide when set to autohide after Start was pressed first time. With update fro 10130 to 10158 was just fine, from 158 to 159 nope.
      My ComputersSystem Spec
  6.    02 Jul 2015 #26

    Autohide working ok for me. Tried a few different instances, all fine.
      My ComputerSystem Spec
  7.    02 Jul 2015 #27
    Join Date : May 2015
    Posts : 6
    Windows 10

    Quote Originally Posted by recruit2 View Post
    Ok another one. But not sure if this is a Google Chrome bug or Win 10. When surfing the web, occasionally the browser instantly vanishes and I jump back to the desktop. Had happened about 3-4 times now. Never happened on 10130 and I don't recall on 10158 but could be wrong...
    This one, more users having this issue?
      My ComputerSystem Spec
  8.    02 Jul 2015 #28
    Join Date : Nov 2013
    Idaho USA
    Posts : 4,826
    OS X, Win 10

    Quote Originally Posted by davehc View Post
    Autohide working ok for me. Tried a few different instances, all fine.
      My ComputerSystem Spec
  9.    02 Jul 2015 #29
    Join Date : Apr 2014
    Posts : 626
    Windows 10 Pro Insider Preview (14971)

    Quote Originally Posted by Ztruker View Post
    Just noticed I see only the time in the system tray, right side. 10158 had date and time, stacked.
    I'm running 10159, and time and date are stacked as ever.
      My ComputerSystem Spec
  10.    02 Jul 2015 #30
    Join Date : Oct 2014
    Posts : 2,376
    W10 Pro + W10 Preview

    Quote Originally Posted by Joanne View Post
    Hello

    - Does anyone know HOW can I get build 10159 through Windows Update, after a clean installation of build 10130? HOW can I achieve this, please?!

    Yesterday I clean installed build 10130, on an unallocated SSD, the only drive connected in my system. I've checked for updates - nothing (no new build) was found. Then I've downloaded the 10159 ISO and installed it on top of 10130. It could not get activated with the keys they provide.

    This morning I've clean installed 10130 again, on my unallocated SSD. Right after finishing with the installation of my system's drivers, from my USB stick, I've switched to my Microsoft account and checked for updates on the SLOW ring. It got a few updates. After rebooting I switched to the FAST ring. Since then, 40 minutes ago, I am constantly checking for updates in order to get build 10159 but it says that my device is up to date.

    What is the workaround, the solution, for this, please? What kind of a mess is this, a fully legitimate and appropriately installed 10130 build to NOT get updated? Why those keys they give for build 10159 do not activate it?

    Any ideas? Any suggestions?
    Joanne...Try this....in Settings change download from Fast to Slow, restart computer, change it back to Fast, restart computer.
    Now see if you can Update.
      My ComputersSystem Spec

 
Page 3 of 5 FirstFirst 12345 LastLast


Similar Threads
Thread Forum
Build 10158 Impressions
22803 22804 Taskbar's User Interface -Progress Meters on taskbar icons are back to flowing horizontally, and are back to being green when playing, yellow when paused. Attention-Needed status is back to being orange. The open-app status...
Windows Insider
Win10 Build 10130 Impressions
Notification Center aka Action Center not working? I think MS need to pick one of these names and stick with it. Considering notifications are stuck here, I vote for Notification Center. Action Center doesn't even make any sense. If not, they're...
Windows Insider
Win10 Build 10122 Impressions
Left-Over Build 6900 Errors which manifested over time. Initial Build 10122 Impressions/Troubles: Mini Display Port & Re-Upgrade to Win10 Tech Preview Issues: Mini Display Error Fixed... Somehow
Windows Insider
Win10 build 10061 Impressions
- I'm honestly still not sure if my Build 10061 is buggered-up or not. 17509 - "fbl_impressive professional 10061" downloaded and installed build 10061 on my machine. Now a new update called "(TWS) fbl_impressive professional 10066" refuses to...
Windows Insider
Win10 build 10049 Impressions
Note: Had an early Tech Preview on an old laptop, but in general it was too old and 'freez-y' to do anything meanwhile with. Bided my time until 'Tablet Mode' was said to be working on Surface Pro's, and now I'm going into Build 10049 pretty much as...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums