1.    26 Jan 2017 #1
    Join Date : Jun 2015
    Posts : 10
    Windows 7

    Unable to install Build 15014


    I've had trouble with builds 15002, 15007 and now 15014. Installation would hang during final cleanup boot -- at least that's where I think it was.

    The machine is a VBox VM running on Win 7 Pro 64-bit. Having failed over the several weeks to get an install to work, I re-built the thing using Win 8.1 Pro as the initial VM, then upgraded that to Win 10 Pro using Media Creation Tool. This all seemed to work. Several routine updates were installed. Again, no issues.

    I then uninstalled some pre-installed apps that annoy me using PowerShell.
    I then subscribed the machine to the Insider program and selected FAST.

    Along came Build 15014 and it hung up just like before.
    Has anyone else seen this? Do you have a workaround?

    Thanks,
    -Wye
      My ComputerSystem Spec
  2.    28 Jan 2017 #2
    Join Date : Jan 2017
    Posts : 1
    Windows 10

    I had the same problem. The problem appears to be an incompatibility between the Virtualbox guest additions display adapter and the final cleanup boot.

    Here's what I did to get around it:
    - reboot into safe mode
    - go to device manager > display adapters
    - delete the Virtualbox Graphics Adapter for Windows 8+
    - restart

    After that, my machine completed the update.

    Good luck
      My ComputerSystem Spec
  3.    28 Jan 2017 #3
    Join Date : Jun 2015
    Posts : 10
    Windows 7
    Thread Starter

    Thanks.
    I tried that but it still failed the same way.
    I'm going to try again to see if I clanked up getting into safe mode.

    I vaguely recall a similar problem (was it a year ago?) that was ultimately fixed by Microsoft.
    (Was it around build 14049 or so?)
    I had hoped they'd fixed it for keeps -- no such luck.

    Anyway, I'll give it another shot and let you know.
    Thanks again.
      My ComputerSystem Spec
  4.    28 Jan 2017 #4
    Join Date : Jun 2015
    Posts : 10
    Windows 7
    Thread Starter

    Quote Originally Posted by absentrecall View Post
    I had the same problem. The problem appears to be an incompatibility between the Virtualbox guest additions display adapter and the final cleanup boot.

    Here's what I did to get around it:
    - reboot into safe mode
    - go to device manager > display adapters
    - delete the Virtualbox Graphics Adapter for Windows 8+
    - restart

    After that, my machine completed the update.

    Good luck
    Well, that didn't work for me.
    BTW, they've released a new build (15019) but it won't install.
    Re-boots and goes through the 2nd phase, then reboots for the final time.
    The black screen with the blue Windows 10 logo appears but just hangs there.

    Thanks anyway...


    Back to the drawing board.
      My ComputerSystem Spec
  5.    28 Jan 2017 #5
    Join Date : Dec 2015
    Posts : 6,006
    Windows10

    Quote Originally Posted by wyeknott View Post
    I've had trouble with builds 15002, 15007 and now 15014. Installation would hang during final cleanup boot -- at least that's where I think it was.

    The machine is a VBox VM running on Win 7 Pro 64-bit. Having failed over the several weeks to get an install to work, I re-built the thing using Win 8.1 Pro as the initial VM, then upgraded that to Win 10 Pro using Media Creation Tool. This all seemed to work. Several routine updates were installed. Again, no issues.

    I then uninstalled some pre-installed apps that annoy me using PowerShell.
    I then subscribed the machine to the Insider program and selected FAST.

    Along came Build 15014 and it hung up just like before.
    Has anyone else seen this? Do you have a workaround?

    Thanks,
    -Wye

    Frankly VMware workstation 12 (free) is better than vbox - vbox seems to get issues each time there is a build upgrade.
      My ComputerSystem Spec
  6.    28 Jan 2017 #6
    Join Date : Jun 2015
    Posts : 10
    Windows 7
    Thread Starter

    Quote Originally Posted by wyeknott View Post
    Well, that didn't work for me.
    BTW, they've released a new build (15019) but it won't install.
    Re-boots and goes through the 2nd phase, then reboots for the final time.
    The black screen with the blue Windows 10 logo appears but just hangs there.

    Thanks anyway...


    Back to the drawing board.
    I had a really close look at the Session Information for the problem VM and I made a couple of changes.


    1. In addition to having uninstalled the VirtualBoxVideoAdapterDriverForWindows8+,
    2. I also enabled 2D Acceleration.
    3. I also changed the "Paravirtualization Interface" to "None" (It had somehow gotten changed to Hyper-V).


    And VOILA -- Build 15019 installed properly.

    Thanks to all who offered suggestions...
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 15014 for PC and Mobile
822217527090495489 Source:...
Windows 10 News
Cannot uninstall certain apps in 15014
This article a while back states certain previously uninstallable apps could now be uninstalled Windows 10 makes it easier to uninstall more built-in apps with the Creators Update • PUREinfoTech namely to quote Some of the apps you can now...
Windows Insider
Solved Clean install 15014 in hyper-v
I have created an iso using the uup to iso tutorial and it works fine to upgrade existing VMs, setting iso as a dvd. I am trying to clean install it in hyper-v overwriting an existing vm (do not want to change existing vm id) and have set it as a...
Virtualization
W10 IP Build 15014 INOP Mouse when xbox one contr adapter connected?
Hello, just installed build 15014 and have a mouse problem. When my xbox one controller adapter is connected to the PC via USB with the controller turned on. (Official Microsoft adapter). The mouse pointer will lag on screen and I am not able...
Windows Insider
Solved unable to clean install windows 10 from usb on home build - boot loop
Hello, I just build a new machine with a Gigabyte B85M-D3H mobo, Intel Pentium G3258 CPU, 4GB Corsair Value Select DDR3 1333 and 120GB Samsung EVO SSD. I now want to clean install Windows 10 Home (64-bit) from USB drive (created with media...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums