Windows 10: Build 10158 Impressions

Page 3 of 5 FirstFirst 12345 LastLast

  1. Posts : 510
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon
       30 Jun 2015 #21

    dskiller said: View Post
    looks like a video driver issue
    Are you referring to my post? Apologies if I got it wrong. If you do, I use the latest NVIDIA drivers (and my rig is fully shown in my system's specs).

    PS: I always prefer a clean installation of the OS instead of an update but there is no official ISO and I do not wish to download a torrent or use other methods to create it myself. I will clean install the latest NVIDIA driver right now though.
      My ComputerSystem Spec

  2.    30 Jun 2015 #22

    Joanne said: View Post
    Here's how the notifications' area looks like in my system, sometimes:

    Attachment 22824
    I had the same issue. Once I clicked on the start button it seems to have resolved itself. Strange behavior for sure, it's been fine so far today.
      My ComputerSystem Spec

  3.    30 Jun 2015 #23

    Thought the bug in setting a folder for slide show was still there but a reboot solved it. Appears to be a very good build and nothing negative of note so far.
      My ComputerSystem Spec


  4. Posts : 510
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon
       30 Jun 2015 #24

    Joanne said: View Post
    Here's how the notifications' area looks like in my system, sometimes:

    Attachment 22824
    The clean installation of the latest NVIDIA driver has fixed it
      My ComputerSystem Spec

  5.    30 Jun 2015 #25

    Joanne said: View Post
    The clean installation of the latest NVIDIA driver has fixed it
    Which driver version did you install? I tried 353.30 after doing a clean install of 10158 and got an error, so I installed 350.12 and it's working fine. The thing is that 353.30 was working good on the previous build. I may try it again.
    I have a 500 series Nvidia card so I can't get the Nvidia Windows 10 beta drivers.
    Jim
      My ComputerSystem Spec


  6. Posts : 510
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon
       30 Jun 2015 #26

    otisdog said: View Post
    Which driver version did you install? I tried 353.30 after doing a clean install of 10158 and got an error, so I installed 350.12 and it's working fine. The thing is that 353.30 was working good on the previous build. I may try it again.
    I have a 500 series Nvidia card so I can't get the Nvidia Windows 10 beta drivers.
    Jim
    Hello, I have installed version 353.30 GeForce Windows 10 Driver.

    I have also reinstalled my soundcard's driver.
      My ComputerSystem Spec

  7.    30 Jun 2015 #27

    Joanne said: View Post
    Hello, I have installed version 353.30 GeForce Windows 10 Driver.

    I have also reinstalled my soundcard's driver.
    I'm gonna try reinstalling the 353.30.
    Thanks for your reply!
    Jim
      My ComputerSystem Spec

  8.    30 Jun 2015 #28

    352.84 is installed by default... Why not leave it at that?
      My ComputerSystem Spec

  9.    30 Jun 2015 #29

    Mystere said: View Post
    Did you unlock the taskbar? It seems to work fine here.



    Again, no issue here. Are you sure it's not some extension or something you might have installed?



    Well, you have already said this was because of another program. Have you tried just using it without anything else installed?
    Seems like the taskbar not moving easily is something to do with a setting inside another piece of software I use. "WindowSpace" snaps windows to one another when moving or resizing them, for easy re-arranging if you do a lot of multiple-window workflow like I do. When I untick "snap child windows inside MDI parent", the taskbar seems to move via drag and drop (at least so far).

    Kind of annoying, since like how FlashWheel-VistaFix is the only software of it's type that achieves the effect I need, WindowsSpace replaces the no-longer working allSnap by Ivan Heckman that I used to use on Vista and Win7.
      My ComputerSystem Spec

  10.    30 Jun 2015 #30

    ksdixon said: View Post
    Seems like the taskbar not moving easily is something to do with a setting inside another piece of software I use. "WindowSpace" snaps windows to one another when moving or resizing them, for easy re-arranging if you do a lot of multiple-window workflow like I do. When I untick "snap child windows inside MDI parent", the taskbar seems to move via drag and drop (at least so far).

    Kind of annoying, since like how FlashWheel-VistaFix is the only software of it's type that achieves the effect I need, WindowsSpace replaces the no-longer working allSnap by Ivan Heckman that I used to use on Vista and Win7.
    So it seems many of your problems are related to incompatible apps. Don't blame the OS for that.

    When a new OS comes out, things change, and apps have to be rewritten to adjust for the changes, especially apps that are invasive into trying to override things the OS does. You will probably have to find new apps, or wait for the authors to update them. This is nothing new, and these kinds of apps have broken every time there has been large updates to Windows.

    Part of problem is that these apps often rely on undocumented functionality. They observe that if they do this or that, then something happens. Then they write their app to use that undocumented behavior. When a new version of the OS comes along and changes how that behavior works (after all, they never documented it, so they could change it if they wanted to), then the apps that relied on this break.

    The app authors are either not using API's they should be, or they just have to live with the undocumented changes if what they're trying to do isn't officially supported. It's the cost of doing undocumented things.
      My ComputerSystem Spec


 
Page 3 of 5 FirstFirst 12345 LastLast

Related Threads
Build 10159 impressions in Windows Insider
Ok I'll start... - Seems quite stable and fast/responsive - Touch systray up arrow expander icon and then touch desktop bug still exists from 10158 - 2 random icons at the top of the All Apps list still there from 10158 - BUG: Bad...
Win10 Build 10130 Impressions in Windows Insider
Notification Center aka Action Center not working? I think MS need to pick one of these names and stick with it. Considering notifications are stuck here, I vote for Notification Center. Action Center doesn't even make any sense. If not, they're...
Win10 Build 10122 Impressions in Windows Insider
Left-Over Build 6900 Errors which manifested over time. Initial Build 10122 Impressions/Troubles: Mini Display Port & Re-Upgrade to Win10 Tech Preview Issues: Mini Display Error Fixed... Somehow
Win10 build 10061 Impressions in Windows Insider
- I'm honestly still not sure if my Build 10061 is buggered-up or not. 17509 - "fbl_impressive professional 10061" downloaded and installed build 10061 on my machine. Now a new update called "(TWS) fbl_impressive professional 10066" refuses to...
Win10 build 10049 Impressions in Windows Insider
Note: Had an early Tech Preview on an old laptop, but in general it was too old and 'freez-y' to do anything meanwhile with. Bided my time until 'Tablet Mode' was said to be working on Surface Pro's, and now I'm going into Build 10049 pretty much as...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:05.
Find Us