Windows 10: Build 10130 picture thumbnails not working in windows explorer

  1.    03 Jun 2015 #1

    Build 10130 picture thumbnails not working in windows explorer


    Click image for larger version. 

Name:	Capture.PNG 
Views:	51 
Size:	346.6 KB 
ID:	20627
    Hi I have updated to build 10130 and everything is working fine apart from the fact there are no thumbnails on my pictures, I have not touched any folder or thumbnail options, can somebody confirm that this is a bug or it's just me? (please excuse my professionally named pictures)
      My ComputerSystem Spec


  2. Posts : 2,033
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       03 Jun 2015 #2

    Control Panel->File Explorer Options and follow the screen:

    Click image for larger version. 

Name:	2015-06-03_12-38-06.png 
Views:	27 
Size:	41.4 KB 
ID:	20660
      My ComputerSystem Spec

  3.    03 Jun 2015 #3

    topgundcp said: View Post
    Control Panel->File Explorer Options and follow the screen:

    Click image for larger version. 

Name:	2015-06-03_12-38-06.png 
Views:	27 
Size:	41.4 KB 
ID:	20660

    thank you man D
      My ComputerSystem Spec


  4. Posts : 5
    Windows 10 Pro 64-bit
       04 Jun 2015 #4

    Worked like a charm


    Many thanks.

    tabreslin
      My ComputerSystem Spec


 

Related Threads
Since the installation yesterday of 10130 the audio has stopped working. Have tried installing new drivers, deactivating and reactivating but nothing seems to fix it. The system claims that everything is working properly but it sure does not. When I...
Hi All, I've updated to build 10130 and now every time I restart or shutdown the laptop I'm getting this error. I've tried searching but haven't seen other examples of a similar issue. Has anyone experienced this and been able to fix it? I did...
Hi there Had previous problems with Winamp on W8.1 and early W10 builds -- got some sort of .NET errors. Now works brilliantly again. Build 100130. Cheers jimbo
So last night before I went to bed, I had 10130 as my build of W10. Worked great, no problems at all with it. Come down this morning and find that overnight I have been upgraded to 10162. As a result, no thumbnails will show. Not even folders in...
Hey does anyone know how to get the Scansnap scanner to work ? I have the Fujitsu ScanSnap IX500 when i install drivers for Windows 8.1 64 BIT i can not seem to get the scan snap manager to open or work. Therefore i can not use this great and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:03.
Find Us