Windows 10: Build 10074 - after update Start menu doesn't appear at all

Page 2 of 5 FirstFirst 1234 ... LastLast
  1.    30 Apr 2015 #11

    I apologize if this is a dumb question, but what's an sfc? Clearly I have yet to run it, lol
      My ComputerSystem Spec

  2.    30 Apr 2015 #12

    System File Checker.

    In an elevated command prompt, type "sfc /scannow"
      My ComputerSystem Spec

  3.    30 Apr 2015 #13

    Oh ok, I'll do that now
      My ComputerSystem Spec

  4.    30 Apr 2015 #14

    topgundcp said: View Post
    By any chance did any of you run any kind of registry cleaner ? Some registry cleaner is not compatitble with Windows 10 and will delete certain registry keys that would cause this problem.
    No, never use them. The strange thing is that as soon as the desktop appears I can open the Start Menu. Once my start programs have loaded then nothing works. I am about to burn the ISO and clean install, hopefully that will make a difference.
      My ComputerSystem Spec

  5.    30 Apr 2015 #15

    AlanWade said: View Post
    No, never use them. The strange thing is that as soon as the desktop appears I can open the Start Menu. Once my start programs have loaded then nothing works. I am about to burn the ISO and clean install, hopefully that will make a difference.
    What programs are running?
      My ComputerSystem Spec

  6.    30 Apr 2015 #16

    AlanWade said: View Post
    No, never use them. The strange thing is that as soon as the desktop appears I can open the Start Menu. Once my start programs have loaded then nothing works. I am about to burn the ISO and clean install, hopefully that will make a difference.
    Hello,

    I've exactly the same problem.

    Apply which start at begin are :
    - adobe updater
    - avast
    - bittorrent
    - gestionnaire audio
    - one drive
    - pushbullet
    - synaptics touchpad
      My ComputerSystem Spec

  7.    30 Apr 2015 #17

    geof said: View Post
    - avast
    - gestionnaire audio
    - pushbullet
    I don't know what Gestionnaire audio is, but you might try disabling these three from starting up. I'm especially suspicious of avast, since antivirus is so invasive and sensitive to OS changes during beta. In fact, it's really dangerous to use any third party anti-virus in beta OS's because they can cause disk corruption or memory corruption.
      My ComputerSystem Spec

  8.    30 Apr 2015 #18

    yes sorry, it's the french for "audio manager".

    I've absolutly need of an antivirus and windows defender seems to bug

    I'm going to make tests, I will come again after
      My ComputerSystem Spec

  9.    30 Apr 2015 #19

    I have unistalled avast and pushbullet, the start menu appaer, but it isn't reactive, it takes few secondes to appear. And cortona still doesn't work

    Also, the PC is very long to start, before the unlocking the screen, there is a black screen during around 30 secondes, or more.

    EDIT : After I click on cortona's icon, the start menu does the same thing, it doesn't appaer
      My ComputerSystem Spec

  10.    30 Apr 2015 #20

    If I were you, i'd reinstall... or refresh... I'm guessing Avast might have messed something up.
      My ComputerSystem Spec


 
Page 2 of 5 FirstFirst 1234 ... LastLast

Related Threads
this is a clean installing using nvidia 352.64 drivers with nvidia 780 card and intel 3700k with 32gb mem. every time I start a game, the start menu open causing the game to go to the desktop. I try to get back into the games but the start...
Build 10074 Up til late yesterday evening, Windows was working fine. I week ago I decided to play Elder Scrolls Skyrim and got sucked into the never-ending void of modding the game. At some point the game crashed/Froze my system so I had to...
10049->10074 Start button doesn't respond in Windows Updates and Activation
Just completed update. Get nothing when I click on the start button. Everything else seems fine. 10049 and earlier have been fine. Really don't want to have to do yet another clean install. Seems to have been an issue for others on 10049 &...
As the title says, some strange behaviour! In addition to the headline, it also seems to take a while to "recover" after exiting a full screen app (IE icons reappearing, volume icon etc) Do we think this is likely to be fixed in the near...
Hi there Seems the problem with launching Desktop apps from the start menu still isn't fixed yet. (Upgrade from 10061) Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:13.
Find Us