Page 31 of 36 FirstFirst ... 212930313233 ... LastLast

  1. Joined : Oct 2014
    Arnold, MD
    Posts : 17,403
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       11 May 2015 #301

    Slartybart said: View Post
    There's never a need to apologize, at least not to me. I read fast too

    I think your information did help Gary's issue. I tested the Defender system tray thing and it sticks though a reboot - sort of.
    It only shows up when Defender is active and I'm not sure if that includes when it does a scheduled command line scan. But hey ... the icon is there and does show up if you manually launch Defender - and it stays in the tray when you close Defender down.

    Wait ... are you saying there's a difference between Personalize and Personalization


    Windows must be very fast with all of those quick (access, toolbar, launch ...) features
    I was just thinking... Notification icons behavior has always been a bit quirky. The reset/rebuild trick has been around since win7, maybe Vista. Can't hurt! Only thing you have to do, if you want to, is drag them back to the order you like. Shawn has a tut. Notification Area Icons - Reset in Windows 10 - Windows 10 Forums
      My System SpecsSystem Spec


  2. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,905
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       11 May 2015 #302

    One thing I've noticed with system tray, is the Input Indicator icon doesn't have a mind of it's own anymore like in Windows 8.1, you know, some times it comes out of hiding on it's own, like the taskbar has DID or MPD.
      My System SpecsSystem Spec


  3. Joined : Jan 2015
    UK
    Posts : 265
    windows 10
       12 May 2015 #303

    build 10074 crashing and a black screen after right clicking on folder in windows file explorer, have to reboot computer to get it working again.
    tried a few different folders with same result.
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       12 May 2015 #304

    goatty2 said: View Post
    build 10074 crashing and a black screen after right clicking on folder in windows file explorer, have to reboot computer to get it working again.
    tried a few different folders with same result.
    If you upgraded a previous build though Windows Update, you might try installing fresh from the ISO.
    See: Windows 10 - Clean Install - Windows 10 Forums

    If you dual boot, also see:
    Windows 10 - Dual Boot with Windows 7 or Windows 8 - Windows 10 Forums
      My System SpecsSystem Spec


  5. Joined : May 2015
    Floriduh
    Posts : 16
    Linux/Windows7/Windows10
       13 May 2015 #305

    I am still having problem with the text displaying distorted/garbled withing the apps
      My System SpecsSystem Spec


  6. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       13 May 2015 #306

    So far after doing a clean install of build 10074 I've not had any issues.. it just simply works and does what I need it to do. All of the programs/software/apps I use just run fine.

    I'm ready for the RTM to come out.
    So, MS.. let's have it!!
      My System SpecsSystem Spec


  7. Joined : Jun 2014
    Posts : 4,449
    Windows 10 Pro
       13 May 2015 #307

    BunnyJ said: View Post
    I'm ready for the RTM to come out.
    So, MS.. let's have it!!
    Today would be nice. I have no plans for today so it would give me something to do.
      My System SpecsSystem Spec


  8. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       13 May 2015 #308

    Winuser said: View Post
    Today would be nice. I have no plans for today so it would give me something to do.
    I don't have much to do and it would be nice to get a new build this week for sure.
      My System SpecsSystem Spec


  9. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       13 May 2015 #309

    CountMike said: View Post
    Not at same time I hope ?
    No that was before I started to use AIS,
      My System SpecsSystem Spec


  10. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       13 May 2015 #310

    Oh-- and before I started using AIS , I did try to drag Defender to the tray and it would stay there until I rebooted. To get it to stay in the tray I had to use Windows 10 Manager and manually add it to the Startup. It then appeared in the tray but also showed in the Desktop until I close it. As for Avast, I am having Zero issues with AIS. AWIL did update it for use in Windows 10. I can only speak for AIS and not the freeware version, but it was updated as well.
      My System SpecsSystem Spec


 
Page 31 of 36 FirstFirst ... 212930313233 ... LastLast


Similar Threads
Thread Forum
Build 10159 impressions
Ok I'll start... - Seems quite stable and fast/responsive - Touch systray up arrow expander icon and then touch desktop bug still exists from 10158 - 2 random icons at the top of the All Apps list still there from 10158 - BUG: Bad...
Windows Insider
Build 10158 Impressions
22803 22804 Taskbar's User Interface -Progress Meters on taskbar icons are back to flowing horizontally, and are back to being green when playing, yellow when paused. Attention-Needed status is back to being orange. The open-app status...
Windows Insider
Win10 Build 10122 Impressions
Left-Over Build 6900 Errors which manifested over time. Initial Build 10122 Impressions/Troubles: Mini Display Port & Re-Upgrade to Win10 Tech Preview Issues: Mini Display Error Fixed... Somehow
Windows Insider
Win10 build 10061 Impressions
- I'm honestly still not sure if my Build 10061 is buggered-up or not. 17509 - "fbl_impressive professional 10061" downloaded and installed build 10061 on my machine. Now a new update called "(TWS) fbl_impressive professional 10066" refuses to...
Windows Insider
Installed Windows 10 build 10041 to main drive. First impressions...
Getting a SSD soon to install Windows 8.1.1, so I figured I'd try this out on bare metal before I replace the drive as my main. I tried an earlier build in a VM and thought it was alright, but I can't really test it in a thorough way through a VM....
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:34.
Find Us
Twitter Facebook Google+



Windows 10 Forums