cannot update from 14366


  1. Posts : 5
    W10 14366
       #1

    cannot update from 14366


    Ok - getting nowhere fast now, still can't update from 14366 - over a week now
    If I download ISO and mount/try install it says can't upgrade as different language
    Tries switch from UK to USA still no go
    Tried all sorts of regedits and batch files to rename dirs. - still no go

    In desperation
    Done system restore to W10 release 10240
    Tried changing fast ring to slow ring
    Tried stopping/starting insider releases
    Tried re-install of W10 10240
    Tried editing regedit (yes did backup) as follows

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\Applicability
    make sure the values of BranchName (was rs1_release) and UserPreferredBranchName (was rs1_release) strings are as follows

    rs1_release (if you are using recently released build 10586 but facing problems in downloading newer Insider Preview build)

    Change TO

    th2_release (if you are using RTM build 10240 but facing problems in downloading new Insider Preview builds)

    Or TH1 (if you are using an older preview build and want to download Windows 10 RTM build 10240)

    Getting narked now = Really don't want to new install - every upgrade so far has been fine
    :-(
      My Computer

  2. meebers's Avatar
    Posts : 1,160
    W10 1909 & W10 Insider
       #2

    what worked for me once was to delete the contents of Windows/softwareDistribution/download
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:55.
Find Us




Windows 10 Forums