1.    02 Apr 2015 #1
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483

    Spartan does not work at all build 10049


    Upgraded my Oracle VB Windows 10 TP to build 10049, First time failed and it was reverted to 10041. 2nd time worked after I uninstalled Classic Shell and got rid of Windows.old from 10041 upgrade. Took 4+ hours which is totally unacceptable.

    Anyway, every time I try to start Spartan I get the following error in Event Viewer:

    Log Name: Application
    Source: Microsoft-Windows-Immersive-Shell
    Date: 4/2/2015 10:44:31 AM
    Event ID: 5973
    Task Category: (5973)
    Level: Error
    Keywords:
    User: WIN-BQ9IMGT1KF5\rrkurtz
    Computer: WIN-BQ9IMGT1KF5
    Description:
    Activation of app Microsoft.Windows.Spartan_cw5n1h2txyewy!Microsoft.Spartan.Spartan failed with error: The app didn't start in the required time. See the Microsoft-Windows-TWinUI/Operational log for additional information.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
    <EventID>5973</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>5973</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-04-02T14:44:31.463650100Z" />
    <EventRecordID>4386</EventRecordID>
    <Correlation />
    <Execution ProcessID="3796" ThreadID="3404" />
    <Channel>Application</Channel>
    <Computer>WIN-BQ9IMGT1KF5</Computer>
    <Security UserID="S-1-5-21-1845931109-4021624400-2641665333-1000" />
    </System>
    <EventData>
    <Data Name="AppId">Microsoft.Windows.Spartan_cw5n1h2txyewy!Microsoft.Spartan.Spartan</Data>
    <Data Name="ErrorCode">-2144927142</Data>
    </EventData>
    </Event>

    Microsoft-Windows-TWinUI/Operational
    has this:

    Log Name: Microsoft-Windows-TWinUI/Operational
    Source: Microsoft-Windows-Immersive-Shell
    Date: 4/2/2015 10:42:15 AM
    Event ID: 5959
    Task Category: (5959)
    Level: Error
    Keywords:
    User: WIN-BQ9IMGT1KF5\rrkurtz
    Computer: WIN-BQ9IMGT1KF5
    Description:
    Activation of the app Microsoft.Windows.Spartan_cw5n1h2txyewy!Microsoft.Spartan.Spartan for the Windows.Launch contract timed out.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
    <EventID>5959</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>5959</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2015-04-02T14:42:15.330771300Z" />
    <EventRecordID>520</EventRecordID>
    <Correlation />
    <Execution ProcessID="3796" ThreadID="3252" />
    <Channel>Microsoft-Windows-TWinUI/Operational</Channel>
    <Computer>WIN-BQ9IMGT1KF5</Computer>
    <Security UserID="S-1-5-21-1845931109-4021624400-2641665333-1000" />
    </System>
    <EventData>
    <Data Name="AppId">Microsoft.Windows.Spartan_cw5n1h2txyewy!Microsoft.Spartan.Spartan</Data>
    <Data Name="ContractId">Windows.Launch</Data>
    </EventData>
    </Event>
    I'm going to create the iso and try a clean install and see what happens.
      My ComputersSystem Spec
  2.    02 Apr 2015 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483
    Thread Starter

    Created the iso for 10049 using WHS's ESD Converter tool then did a Clean Install. Spartan now works. Initial impression not good.

    1. You need to type the URL for the page you want as a home page, no "Use current" selection.
    2. No "Home" button or icon.
    3. Setting is very sparse (thus the name Spartan I guess).
    4. Favorites bar entries chopped off at bottom (hidden behind top of web page being displayed).
    5. Management of Favorites is clunky and non-intuitive.

    On the plus side, I was able to login here and post this with no problem.
      My ComputersSystem Spec
  3.    02 Apr 2015 #3
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64

    Quote Originally Posted by Ztruker View Post
    1. You need to type the URL for the page you want as a home page, no "Use current" selection.
    2. No "Home" button or icon.
    3. Setting is very sparse (thus the name Spartan I guess).
    4. Favorites bar entries chopped off at bottom (hidden behind top of web page being displayed).
    5. Management of Favorites is clunky and non-intuitive.
    These issues are common to everyone at the moment - don't worry about it, they'll come.

    It keeps crashing half way through replies on this forum (well any website actually) which is annoying - I lose my train of thought.... It doesn't crash any more than IE11 did though, at least for me - once every few hours which isn't too terrible.
      My ComputerSystem Spec
  4.    02 Apr 2015 #4
    Join Date : Jan 2014
    Inverness
    Posts : 1,142
    Win 10

    I'm logged in using Spartan. Can't comment about it as this is the first I've used it. I tried upgrading to the 10049 yesterday and after 6 hours it failed and restored back to the 10041 version. I tried it again today and it took about the same time but was successful.
      My ComputersSystem Spec
  5.    07 Jun 2015 #5
    Join Date : May 2015
    Posts : 27
    windows 8.1

    Found Project Spartan in Set Default Programs in Control Panel and made it my default browser, opened a page with it, pinned it to task bar, then reset FF as default. Hope it stays there. Have not yet rebooted.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved No Project Spartan in Build 10049
Hi there. I recently installed 10049, but Project Spartan is not there or isn't working. When I go to All Apps and search under P for Project Spartan, there is an icon. When I click on it, it puts a big picture of Project Spartan on the screen, but...
Browsers and Email
Windows 10 Build 10049
Hello, So I have encountered some problems. I upgraded from build 9926 to Build 10049, which resulted in my 'Owner' user to be locked at the log-in screen. when I bought the laptop not even a week ago, i upgraded the OS to Windows 10 from...
Windows Insider
Solved BSOD every 30 min in build 10049
Hello guys! Recently i've been experiencing lots of BSOD almost every 30 minutes. I don't know why did it start to happen because i didn't have changed anything in my PC. The screen i've been seen is this one: 16458 I dont know what to do....
BSOD Crashes and Debugging
Solved I am still trying to find the build 10049 .iso
From where do you guys download the 10049 .iso. This MS link does not tell you which build it is. I want to make a new install and not update.
Windows Insider
Uninstall of 10049 doesn't work
I have problems with 10049 and would like to uninstall it. Anyone tried to do that? I click on "Uninstall Latest Preview Build" section and the window closes before I can select any other option. HELP! I want to go back to 10041 because I was...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums