Page 7 of 7 FirstFirst ... 567
  1.    22 Jul 2016 #61
    Join Date : Apr 2015
    Posts : 12,582
    W10Prox64

    Quote Originally Posted by pujro View Post
    I know this is an old, old post but I searched around and couldn't find reference to what I found, so thought it may help someone else at some point.
    I put win10 on an Acer Aspire 5810T, all went well apart from this black freeze screen behaviour if it was restarted, but not from a cold start. On this unit I found that either disabling one of the dual graphics items in Device Manager/Display adapters or changing BIOS, Main, Switchable graphics setting to "discrete" fix the problem.
    Hi pujro and welcome to Tenforums.
    Thanks for posting your solution. I'm sure it will help someone in the future!
      My ComputerSystem Spec
  2.    31 Jul 2016 #62
    Join Date : Jul 2016
    Posts : 1
    Windows 10

    I have an older Dell from 2009 running Windows 10. My machine refuses to startup successfully after a shutdown. Turning off Fast Startup completely fixes my problem. THANK YOU! TenForums is a life saver - great community!
      My ComputerSystem Spec
  3.    31 Jul 2016 #63
    Join Date : Apr 2015
    Posts : 12,582
    W10Prox64

    Quote Originally Posted by Extremus669 View Post
    I have an older Dell from 2009 running Windows 10. My machine refuses to startup successfully after a shutdown. Turning off Fast Startup completely fixes my problem. THANK YOU! TenForums is a life saver - great community!
    Hi Extremus669 and welcome to Tenforums.
    Thanks for creating an account and posting your solution. Yes, TF is a great community, and we're happy to include you as a member. Enjoy Windows 10!
      My ComputerSystem Spec
  4.    30 Jan 2017 #64
    Join Date : Jan 2017
    Posts : 1
    Windows 10

    To all that still have this problem. Updating all drivers from the "device manager" helped me and eliminate the problem.
      My ComputerSystem Spec
  5.    30 Jan 2017 #65

    Hi there, you should not be using this build as it's an early beta build. Please use the latest build available.
      My ComputersSystem Spec

 
Page 7 of 7 FirstFirst ... 567


Similar Threads
Thread Forum
Build 10130 - explorer.exe crash on shutdown or restart
Hi All, I've updated to build 10130 and now every time I restart or shutdown the laptop I'm getting this error. I've tried searching but haven't seen other examples of a similar issue. Has anyone experienced this and been able to fix it? I did...
Windows Insider
Solved Explorer crash/restart loop build 9926
Hi All I have a Dell 9150 (yes, it's pretty old!) on which I have been running all of the various W10-64 releases. Up to 9926 I have not had major issues, other than Office 2010 outlook and Word throwing CRT errors on launch. 9926 installed...
Windows Insider
Random Crash/Freeze on Build 10130
Hello everyone. I have been running the Windows 10 preview for the last few months and other than a driver issue here or there, did not experience any real problems. However, with the last update to build 10130, I have been experiencing a random...
BSOD Crashes and Debugging
Unknow full freeze - no BSOD messages (Build 10041)
Hello I run Windows 10 on my main, which I mainly use for gaming (I know, preview build = crashes so no gaming right now). Therefor most of my drivers and software are non compatible with windows 10 (again, i know). I just updated to the 10041...
Windows Insider
Iso for build 10041
I would like to know where to download the iso for build 10041 if it is available. Thanks.
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums