Page 1 of 2 12 LastLast
  1.    25 Mar 2015 #1

    Build 10041 got Trashed


    First of all, I'm not looking for any help, just going to rant for a moment about my latest experience.

    My Build 10041 got hosed, not sure if it was hardware related or software. I applied the update to the build when it became available moving from 9926 to 10041 but there were issues so I did a clean install which seemed to clear up the problems I had.

    Two days ago, I noticed that my display settings were not retained. Worked fine up to that point, so I fixed them. Yesterday, booted up, put in my password then I saw "Preparing Windows" and not the word "Welcome" so I knew I was in trouble.

    Desktop loaded but it was black. Start menu had gray boxes. Apps that I pinned to the task bar were gone. Network driver was gone. Cortana didn't work. Files I downloaded in the download folder were gone. It prompted me to enter my Credentials, and then I had to get a Verify Code (did that 3 times). Programs I installed previously were there but when you launched them, it was like the first time.

    Did a restore but that didn't help.

    Did another clean install today so we'll see how long this lasts.

    I'm pretty sure this is an isolated case but couldn't get over how bad the Build got, for what ever reason.


    I'm done, thanks for listening.


    Greg
      My ComputerSystem Spec
  2.    25 Mar 2015 #2
    Join Date : Feb 2014
    Posts : 9,139
    Windows 10 Professional

    Windows 10 is coming along nicely isn't it?!
      My ComputersSystem Spec
  3.    25 Mar 2015 #3
    Join Date : Dec 2013
    England
    Posts : 944
    Windows IP 17017

    This hasn't happened to me so far but I'm well prepared for any eventuality
      My ComputersSystem Spec
  4.    25 Mar 2015 #4

    Quote Originally Posted by brummyfan View Post
    This hasn't happened to me so far but I'm well prepared for any eventuality
    I know I'm getting real good at reinstalling Win 10.
      My ComputerSystem Spec
  5.    25 Mar 2015 #5
    Join Date : Dec 2013
    England
    Posts : 944
    Windows IP 17017

    Quote Originally Posted by gzt7d8 View Post
    I know I'm getting real good at reinstalling Win 10.
    Yep, me too, so far 8 or9 something like that
      My ComputersSystem Spec
  6.    25 Mar 2015 #6
    Join Date : Apr 2014
    Denmark
    Posts : 238
    Windows 10 Pro
      My ComputerSystem Spec
  7.    25 Mar 2015 #7
    Join Date : Nov 2013
    Toronto
    Posts : 4,617
    Win 10 Pro x64

    If you are installing Win 10 as a replacement of your only working system, then this is a big issue. Otherwise, it's all part of the fun and that's why this forum exists.
    If you have a spare hard drive, play with it separately and leave your other OS intact.
      My ComputerSystem Spec
  8.    25 Mar 2015 #8

    Quote Originally Posted by badrobot View Post
    If you are installing Win 10 as a replacement of your only working system, then this is a big issue. Otherwise, it's all part of the fun and that's why this forum exists.
    If you have a spare hard drive, play with it separately and leave your other OS intact.
    Oh no, I had a spare drive that I've installed Win 10 on. I know the dangers because I'm the living proof!!!!

    Yep it can be fun and frustrating at the same time.
      My ComputerSystem Spec
  9.    25 Mar 2015 #9
    Join Date : Nov 2013
    Toronto
    Posts : 4,617
    Win 10 Pro x64

    Quote Originally Posted by gzt7d8 View Post
    Oh no, I had a spare drive that I've installed Win 10 on. I know the dangers because I'm the living proof!!!!

    Yep it can be fun and frustrating at the same time.
    That's good then. The next thing you need to do now is to create your image backups so you don't have to reinstall everything again every time you encountered problems like that. Download Macrium Reflect Free Edition.
      My ComputerSystem Spec
  10.    25 Mar 2015 #10
    Join Date : Oct 2014
    Posts : 230
    10

    This sounds like the profile crashed and the system logged you on with a temporary profile.
    Happened to my brother recently in Win7. I ran Startup Repair on that and it fixed everything - dunno if it'll be the same in Win10 tho'

    I haven't made the switch to using Win10 full time - but it's close now as the tools have been released.
    I learn a lot from everyone's experiences - thanks for posting here!
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Can't even build 10041
Hello, everybody! I have read a lot about upgrading my Windows, put nothing helped. I have Windows 10 build 9926 on my PC and when I want to upgrade it I get the 0x80246017 error.. I tried a lot to fix it but I still can not upgrade my OS. When I...
Windows Updates and Activation
Iso for build 10041
I would like to know where to download the iso for build 10041 if it is available. Thanks.
Installation and Upgrade
sound in build 10041
Is there sound yet in build 10041? (Realtec driver update)
Windows Insider
Install Build 10041 ISO Failed
I just downloaded the iso for build 10014, created an USB for it and then ran it to go from 9926 to 10014. I ran until nearly the end and then produced the screen below. Has anyone seen this sort of thing and what to I need to do to correct...
Installation and Upgrade
Solved Using EDGE in IE11 on build 10041
Internet Explorer Edge Mode - Enable or Disable - Windows 10 Forums Two words: IT'S FAST
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums