WinX TP build 9926

  1. Mayagrafix's Avatar
    Posts : 75
    WinX
       #1

    WinX TP build 9926


    Upgraded from Win7 to TP-9926 yesterday and Internet connection is very buggy and slow. My other PC on same network are fast and responsive. Is this a known problem for WinX? or maybe something is not configured correctly? (I let the update program choose the initial config parameters).

    I keep getting error 0x80240438 when I run Win Update.

    thanks for any help.
      My Computer

  2. Dude's Avatar
    Posts : 15,150
    Windows 10 Pro X64
       #2

    Welcome to the forums Mayagrafix. Several reboots and driver updates will help
      My Computers

  3. Boozad's Avatar
    Posts : 1,625
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       #3

    How did you upgrade? Did you perform a clean install of Windows 10?
      My Computer

  4. Charlie's Avatar
    Posts : 719
    win 7 dual boot / 10
       #4

    Mayagrafix said:
    Upgraded from Win7 to TP-9926 yesterday and Internet connection is very buggy and slow. My other PC on same network are fast and responsive. Is this a known problem for WinX? or maybe something is not configured correctly? (I let the update program choose the initial config parameters).

    I keep getting error 0x80240438 when I run Win Update

    thanks for any help.
    Welcome to 10Forums.. Try going to Device Manager and update your network driver from there.
      My Computer

  5. Mayagrafix's Avatar
    Posts : 75
    WinX
    Thread Starter
       #5

    Boozad said:
    How did you upgrade? Did you perform a clean install of Windows 10?
    I used Windows Insider web page, which uses Windows Update program, and sets aside original OS (Win7) in a folder renamed Windows.old and performs a new install of WinX.
      My Computer

  6. Mayagrafix's Avatar
    Posts : 75
    WinX
    Thread Starter
       #6

    Charlie said:
    Welcome to 10Forums.. Try going to Device Manager and update your network driver from there.
    mmm'Kay... will look for it and give it a whirl (the control panel is kinda minimal!).
      My Computer

  7. Mayagrafix's Avatar
    Posts : 75
    WinX
    Thread Starter
       #7

    Dude said:
    Welcome to the forums Mayagrafix. Several reboots and driver updates will help
    If I get WinX to connect, this is the right advice.
      My Computer

  8. Charlie's Avatar
    Posts : 719
    win 7 dual boot / 10
       #8

    Mayagrafix said:
    mmm'Kay... will look for it and give it a whirl (the control panel is kinda minimal!).
    Right click the start orb window logo and list with device manager comes up
      My Computer

  9. Mayagrafix's Avatar
    Posts : 75
    WinX
    Thread Starter
       #9

    Charlie said:
    Right click the start orb window logo and list with device manager comes up
    Thanks for the 411. This is very kewl... I used win-key+pause to bring up the system window and go from there.
    BTW, installed NIC drivers from original PC Driver Utilities CD and everything speeded up nicely, but still have to reload pages 2 out 3 times.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:33.
Find Us




Windows 10 Forums