Windows 10: WinX TP build 9926 Solved

  1.    23 Mar 2015 #1

    WinX TP build 9926


    Upgraded from Win7 to TP-9926 yesterday and Internet connection is very buggy and slow. My other PC on same network are fast and responsive. Is this a known problem for WinX? or maybe something is not configured correctly? (I let the update program choose the initial config parameters).

    I keep getting error 0x80240438 when I run Win Update.

    thanks for any help.
      My ComputerSystem Spec


  2. Posts : 8,781
    Windows 10 Pro X64
       23 Mar 2015 #2

    Welcome to the forums Mayagrafix. Several reboots and driver updates will help
      My ComputerSystem Spec


  3. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       23 Mar 2015 #3

    How did you upgrade? Did you perform a clean install of Windows 10?
      My ComputerSystem Spec

  4.    23 Mar 2015 #4

    Mayagrafix said: View Post
    Upgraded from Win7 to TP-9926 yesterday and Internet connection is very buggy and slow. My other PC on same network are fast and responsive. Is this a known problem for WinX? or maybe something is not configured correctly? (I let the update program choose the initial config parameters).

    I keep getting error 0x80240438 when I run Win Update

    thanks for any help.
    Welcome to 10Forums.. Try going to Device Manager and update your network driver from there.
      My ComputerSystem Spec

  5.    23 Mar 2015 #5

    Boozad said: View Post
    How did you upgrade? Did you perform a clean install of Windows 10?
    I used Windows Insider web page, which uses Windows Update program, and sets aside original OS (Win7) in a folder renamed Windows.old and performs a new install of WinX.
      My ComputerSystem Spec

  6.    23 Mar 2015 #6

    Charlie said: View Post
    Welcome to 10Forums.. Try going to Device Manager and update your network driver from there.
    mmm'Kay... will look for it and give it a whirl (the control panel is kinda minimal!).
      My ComputerSystem Spec

  7.    23 Mar 2015 #7

    Dude said: View Post
    Welcome to the forums Mayagrafix. Several reboots and driver updates will help
    If I get WinX to connect, this is the right advice.
      My ComputerSystem Spec

  8.    23 Mar 2015 #8

    Mayagrafix said: View Post
    mmm'Kay... will look for it and give it a whirl (the control panel is kinda minimal!).
    Right click the start orb window logo and list with device manager comes up
      My ComputerSystem Spec

  9.    23 Mar 2015 #9

    Charlie said: View Post
    Right click the start orb window logo and list with device manager comes up
    Thanks for the 411. This is very kewl... I used win-key+pause to bring up the system window and go from there.
    BTW, installed NIC drivers from original PC Driver Utilities CD and everything speeded up nicely, but still have to reload pages 2 out 3 times.
      My ComputerSystem Spec


 

Related Threads
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Hi there I've been playing all morning trying to get build 10159 to appear as a download or update -- Nothing would (apart from a download of ISO from a torrent site (WD's -OK but only use a torrent iso as a last resort). So I thought --OK...
Solved If I install Build 9926 in Installation and Upgrade
If I install build 9926 will it update straight to 10049? If I choose the fast track?
install win 10 build 9926 in Installation and Upgrade
Hi all, downloaded new Build 9926 earlier today as an inplace upgrade. Took the best part of 3 hours from start to finish. All apps, settings and programs the way they were. I went to check whether Cortana was working, but it's not. (Not available...
Solved Key code for build 9926 in Windows Updates and Activation
I downloaded & installed build 9926(using pc settings yesterday). In notifications and on screen above build details it says windows is not activated. I have tried the usual update rout but it still will not activate. the last build(9879) did it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:32.
Find Us