Windows 10: Build 10041 -- NOK back to 9926

Page 7 of 8 FirstFirst ... 5678 LastLast
  1.    22 Mar 2015 #61

    When you select "all apps" is there a way to get rid of the alphabetic headings i.e "A", "B" etc. to have more space to see the apps? There was a way in other builds to select Alphabetic or Most used etc.

    I am just wondering if this is annoying to anybody else. When you select say "settings" you get this(see attachment) full screen, then settings open. How about something like ". . . ." when selected or, a spinning circle, or "opening settings". The big blue thingie serves no use? full screen for 2-3 seconds. Same on other apps selected.
    Attached Thumbnails Attached Thumbnails set.PNG  
      My ComputerSystem Spec

  2.    22 Mar 2015 #62

    Very true. When I select 'settings' I want settings and not a cog wheel.
      My ComputerSystem Spec


  3. Posts : 8,588
    Windows 10 Home x64 Windows 10 Prox64
       22 Mar 2015 #63

    Its probably just a place holder for now. They may animate it eventually.
      My ComputerSystem Spec


  4. Posts : 8,307
    Windows 10 Professional
       22 Mar 2015 #64

    It's because they're not native applications.
    When you load a Modern App it has to engage about 27 Application Hosts and Runtime Brokers!
      My ComputersSystem Spec

  5.    23 Mar 2015 #65

    Hi there

    That's why the EARLIER version of the menu (build 9847) was streets better. Brink had a trick to make that also work in build 9926` but that option no longer works in build 10041.

    IMO Ms should forget the whole alphabetic list -- just have a few like system tools etc on the menu, plus perhaps a folder like Favourites and allow the use to pin their OWN applications to the menu.

    Note you can create a Custom toolbar (as in previous releases) so you can actually create a decent cascading menu of your own applications -- you have to run it from the Taskbar though.

    Here's an old link of mine from W8 - you don't need any third party apps or registry hacks to do it.

    http://www.eightforums.com/general-s...sub-menus.html

    Cheers
    jimbo
      My ComputerSystem Spec

  6.    23 Mar 2015 #66

    jimbo45 said: View Post
    Hi there

    I don't think I'm being unreasonable when complaining with the Start menu -- what on Earth do I do with this -- it's almost IMPOSSIBLE to get access to the display applications part.

    Same problem on a VM or REAL machine.

    Cheers

    jimbo
    Workaround: disable "Auto-hide the taskbar".


    meebers said: View Post
    I am just wondering if this is annoying to anybody else. When you select say "settings" you get this(see attachment) full screen, then settings open. How about something like ". . . ." when selected or, a spinning circle, or "opening settings". The big blue thingie serves no use? full screen for 2-3 seconds. Same on other apps selected.
    That's the emblem for "settings", it appears for less than a half second on my system. It'll only open full screen if you close it while in full screen, like every other window in every version of Windows.
      My ComputerSystem Spec

  7.    23 Mar 2015 #67

    jimbo45 said: View Post
    Hi there

    Reverted back to 9926. TWO mega showstoppers for me.

    1) START MENU totally hosed up again -- Brinks mod to get back the old menu from previous builds doesn't work. My installed applications don't appear on it and the search is TOTALLY DYSFUNCTIONAL. ===> NOK.

    2) Activation woes -- doesn't like the serial number even when trying to enter via SLUI 3 command -- so Activation message appears every so often. ==>NOK.

    While these don't seem mega issues in themselves it renders the whole OS NOT A GOOD EXPERIENCE -- an OS as well as eliminating bugs needs to be USEABLE too. The ghastly start menu DOESN'T WORK AT ALL for me and the less said about the indescribably awful search - the better.


    Hopefully Brink will come up with a mod for his tutorial to get the menu to revert back to previous versions.


    Until people have got some fixes I'm passing on this build.


    (Note I did an UPDATE from 9926 on a VM --- X-64 ENTERPRISE version).


    For those who don't want to automatically install specific updates --- such as specific drivers --another bit of bad news (although not a total loss) - the trick to add the Windows update back to the control panel doesn't work in this release either.

    Can't logon to my NETFLIX VPN -- keeps re-asking for password and account. VPN working 100% in build 9926.


    The menu should look something like this (copied from earlier build to 9926) - shows my installed apps and a decent search. I've removed the metro junk --I'm on a desktop).

    The newer one hoses EVERYTHING up on build 10041 - it can show (eventually) by alphabetical --but then it shows EVERYTHING whether it's an app or just an .exe file --total junk. Old menu screenshot shown below.

    Cheers
    jimbo
    Totally agree, 10041 is a complete WASTE OF TIME, each build seems less functional then the one prior. Did Microsoft get rid of all of it's good programmers?
      My ComputerSystem Spec


  8. Posts : 1,467
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       23 Mar 2015 #68

    Trust_No1 said: View Post
    Did Microsoft get rid of all of it's good programmers?
    They would have been the ones with the biggest salaries.
      My ComputerSystem Spec

  9.    23 Mar 2015 #69

    Toolbar is the way to go. I use it since Vista. Here is the very old tutorial I had made at the time which is still applicable:

    Toolbars - How to Use in Windows 7 and Vista - Windows 7 Help Forums

    And here is my Win10 toolbar:

    Click image for larger version. 

Name:	2015-02-11_1845.png 
Views:	34 
Size:	274.0 KB 
ID:	15192
      My ComputerSystem Spec

  10.    23 Mar 2015 #70

    The ghastly start menu DOESN'T WORK AT ALL for me and the less said about the indescribably awful search - the better.
    Trust_No1 said: View Post
    Totally agree, 10041 is a complete WASTE OF TIME, each build seems less functional then the one prior. Did Microsoft get rid of all of it's good programmers?
    If Microsoft reads this, I vote to disagree with this theme.
    Build 10041 is working without error, fine no problems. Everything works.

    The start menu works on this installation.
    Settings launches instantly, zero delay.
    The search feature gets results.
    Type a few letters, and the app / program is listed ok.
    Attached Thumbnails Attached Thumbnails build 10041.jpg  
      My ComputerSystem Spec


 
Page 7 of 8 FirstFirst ... 5678 LastLast

Related Threads
hi all, after fresh install windows 10 9926 or 10041, my usb port can't work properly. to be exact, when i try to install my wifi adapter (tp-link), even the installation take too long, and end up fail. then using other tp-link model adapter, the...
Is anyone else seeing a major loss of performance after moving from 9926 to 10041? Games that I was getting 40-60 FPS in before (ACU, FarCry 4 etc) I'm now not even able to crack 30 FPS on a regular basis. Massively annoying.
Hello Every one, New windows 10 user via Vmware, i just did the windows update to 10041, but its still showing as a 9926 build, is this normal ?? 1500015001 thanks in advance.
I recently upgraded to 10041, thinking after all the time spent, things would work a little better.. apparently, it didn't make things easier. I was just wondering if I can download the 9926 ISO and revert back to that and keep my files and...
Updating to 10041 from 9926 fails twice. in Installation and Upgrade
Today, I tried to update 9926 to 10014 through windows update and both times it failed. After several reboots during the installation I got a window with a message saying something like, "Couldnt' update to Windows Technical Preview -- Have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:27.
Find Us