Windows 10: Build 10041 -- NOK back to 9926

Page 6 of 8 FirstFirst ... 45678 LastLast

  1. Posts : 4,333
    Win 10 Pro x64
       19 Mar 2015 #51

    adamf said: View Post
    It pops up anyway when you press even if you disable it (you diable it on taskbar properties, toolbars tab - choose none on the Search on the toolbar option).
    I am a classic shell user. The first time Win 10 10041 boots up, this message popped up:

    Click image for larger version. 

Name:	classic_shell_10041.jpg 
Views:	343 
Size:	54.7 KB 
ID:	14845

    I just hit OK and classic shell fixed itself in 1 second.

    I disabled the search bar on the taskbar. With classic shell, the cortana search bar does not pop-up when you press . But if I switch to Win10 start menu manually, it does pop up.
    +1 for Classic Shell.

    Click image for larger version. 

Name:	start_menu.jpg 
Views:	44 
Size:	10.2 KB 
ID:	14846

    (edited some typos.. )
    Last edited by badrobot; 19 Mar 2015 at 19:32.
      My ComputerSystem Spec


  2. Posts : 21,864
    Dual boot - Win 10 Pro & Win 10 Insider (and a sprinkling of VMs)
       19 Mar 2015 #52

    badrobot said: View Post
    I am a classic shell user. The first time Win 10 10041 boots up, this message popped up:

    Click image for larger version. 

Name:	classic_shell_10041.jpg 
Views:	343 
Size:	54.7 KB 
ID:	14845

    I just hit OK and classic shell fixed itself in 1 second.

    I disabled the search bar on the taskbar. With classic shell, the cortana search bar does not pup-up win you press . But if I switch to Win10 start menu manually, it does pop up.
    +1 for Classic Shell.

    Click image for larger version. 

Name:	start_menu.jpg 
Views:	44 
Size:	10.2 KB 
ID:	14846
    Just to add a footnote to your post... I'm a classic shell user, also. All can say what they want about 3rd party, etc., but if you're signed into the Administrator account, there is NO start menu. Classic Shell works just fine under Administrator., options galore! Just install it for "everyone" and it will be there when you sign on as Admin! VERY convenient. Just my opinion of a good tool in the right place.
      My ComputersSystem Spec


  3. Posts : 1,467
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       19 Mar 2015 #53

    b10041


    blackroseMD1 said: View Post
    I had a blank spot too. Turned out to be the Windows Defender icon, which is wireframe white, so it blended in to the white background. They really need to make the background dark there.

    OneDrive and safely eject show up fine though.
    Same thing on my VM (Upgrade from b9926, not a Clean install).

    Some initial thoughts:

    If MS is going to persist with the hybrid Start Menu they may as well make "All Apps" appear in that huge sidebar (i.e. make it similar to the way it is in W8.1).
    The tiny vertically scrolling column is (IMO) annoying.

    Also, since everything else is square, why did MS change the User Account picture (and the one in the Start Menu) to a round one?
    It is thematically inconsistent and (IMO) doesn't look right.

    The Start Menu transparency is awful.

    Click image for larger version. 

Name:	b10041 - Start Menu Transparency.jpg 
Views:	66 
Size:	148.1 KB 
ID:	14850
      My ComputerSystem Spec

  4.    19 Mar 2015 #54

    This 10041 seems to be real bug box. I am on "slow" and did not get the update yet. And after reading this thread I wonder whether I really want it. All I am looking for is whether they fixed the High Def Themes because without those I have a hard time operating.

    Maybe I have to wait until Christmas for that fix and maybe I will do just that. Pretty soon I leave for Europe for the summer anyhow. And there I have better things to do than fighting W10 bugs, LOL.
    Last edited by whs; 19 Mar 2015 at 23:03.
      My ComputerSystem Spec


  5. Posts : 1,467
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       19 Mar 2015 #55

    b10041 More


    So far b10041 VM seems to be working (mostly) OK.

    The upgrade didn't reset my Network Registry hack, so local networking is working.

    If I play a video the sound is "scratchy" (for a few seconds) and if I then open a music player the same thing happens.
      My ComputerSystem Spec

  6.    20 Mar 2015 #56

    Well, this is the reason why there is a Fast ring - do get bugs fixed for the Slow ring, you know. Besides, people have to remember that starting with this build, the MS internal and Windows Insider Fast rings are not executed in sequence, but in paralel - which means, that 10041 did NOT pass through the internal, as I understand it.

    whs said: View Post
    This 10041 seems to be real bug box. I am on "slow" and did not get the update yet. And after reading this thread I wonder whether I really want it. All I am looking for is whether they fixed the High Def Themes because without those I have a hard time operating.

    Maybe I have to wait until Christmas for that fix and maybe I will do just that. Pretty soon I leave for Europe for the summer anyhow. And there I have better things to do than fighting W10 bugs, LOL.
      My ComputerSystem Spec


  7. Posts : 4,333
    Win 10 Pro x64
       20 Mar 2015 #57

    I upgraded to 10041 to be able to create an ISO for clean installation. But since I am using classic shell, I never had issues with start menu. Maybe there are problems there but it's all behind the classic shell. I have the ISO ready anyway, so just one major hiccup and I will wipe it out. One thing got fixed on mine which is the System Settings window. It wouldn't open in 9926. Four monitors fired up smoothly which is important to me.
      My ComputerSystem Spec


  8. Posts : 605
    Windows 10 Pro Insider Preview (14971)
       20 Mar 2015 #58

    lehnerus2000 said: View Post
    Same thing on my VM (Upgrade from b9926, not a Clean install).

    Some initial thoughts:

    If MS is going to persist with the hybrid Start Menu they may as well make "All Apps" appear in that huge sidebar (i.e. make it similar to the way it is in W8.1).
    The tiny vertically scrolling column is (IMO) annoying.

    Also, since everything else is square, why did MS change the User Account picture (and the one in the Start Menu) to a round one?
    It is thematically inconsistent and (IMO) doesn't look right.

    The Start Menu transparency is awful.

    Click image for larger version. 

Name:	b10041 - Start Menu Transparency.jpg 
Views:	66 
Size:	148.1 KB 
ID:	14850
    I agree - the round UA picture is inconsistent, and they should go back to square.
      My ComputerSystem Spec

  9.    22 Mar 2015 #59

    Hey guys, I'm having trouble with 10041, my system keeps freezing after about half an hour of use and requires a restart, how do I go back to 9926? The option to "uninstalling latest technical build" isn't working.

    Any ideas?
      My ComputerSystem Spec


  10. Posts : 804
    10 Pro Preview x64
       22 Mar 2015 #60

    Mzrahman said: View Post
    Hey guys, I'm having trouble with 10041, my system keeps freezing after about half an hour of use and requires a restart, how do I go back to 9926? The option to "uninstalling latest technical build" isn't working.

    Any ideas?
    Easiest would be to restore to your backup. Alternatively you probably have a folder C:\RecoveryImage which will contain your previous version ESD. You could convert this ESD to an ISO and do a clean install.

    Why not open a new thread describing your freezing issue in as much detail as you can as if you can fix 10041 that would be best
      My ComputerSystem Spec


 
Page 6 of 8 FirstFirst ... 45678 LastLast

Related Threads
hi all, after fresh install windows 10 9926 or 10041, my usb port can't work properly. to be exact, when i try to install my wifi adapter (tp-link), even the installation take too long, and end up fail. then using other tp-link model adapter, the...
Is anyone else seeing a major loss of performance after moving from 9926 to 10041? Games that I was getting 40-60 FPS in before (ACU, FarCry 4 etc) I'm now not even able to crack 30 FPS on a regular basis. Massively annoying.
Hello Every one, New windows 10 user via Vmware, i just did the windows update to 10041, but its still showing as a 9926 build, is this normal ?? 1500015001 thanks in advance.
I recently upgraded to 10041, thinking after all the time spent, things would work a little better.. apparently, it didn't make things easier. I was just wondering if I can download the 9926 ISO and revert back to that and keep my files and...
Updating to 10041 from 9926 fails twice. in Installation and Upgrade
Today, I tried to update 9926 to 10014 through windows update and both times it failed. After several reboots during the installation I got a window with a message saying something like, "Couldnt' update to Windows Technical Preview -- Have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:27.
Find Us