Windows 10: Build 10041 -- NOK back to 9926

Page 4 of 8 FirstFirst ... 23456 ... LastLast
  1.    19 Mar 2015 #31

    badrobot said: View Post
    Try disabling the search bar. Do you really use that bar?
    Hi there

    How do you do that -- I can't get rid of it.

    Cheers

    jimbo
      My ComputerSystem Spec


  2. Posts : 804
    10 Pro Preview x64
       19 Mar 2015 #32

    badrobot said: View Post
    Try disabling the search bar. Do you really use that bar?
    It pops up anyway when you press even if you disable it (you diable it on taskbar properties, toolbars tab - choose none on the Search on the toolbar option).
      My ComputerSystem Spec

  3.    19 Mar 2015 #33

    jimbo45 said: View Post
    I don't think I'm being unreasonable when complaining with the Start menu -- what on Earth do I do with this -- it's almost IMPOSSIBLE to get access to the display applications part.

    Same problem on a VM or REAL machine.
    Have you changed your font or DPI sizes? Looks like the taskbar is smaller than the size of the search box....
      My ComputerSystem Spec

  4.    19 Mar 2015 #34

    Mystere said: View Post
    Have you changed your font or DPI sizes? Looks like the taskbar is smaller than the size of the search box....
    Hi there

    to capture the image I had to use PRT screen, then copy. I then opened Windows Word, expanded the ENTIRE image size and hit paste into the word doc and then did snipping tool from the word doc.


    If you try and use the snipping tool when the start menu is displayed it will disappear. !!

    That Search box though is correct in relative size --it's HUGE.

    Cheers
    jimbo
      My ComputerSystem Spec


  5. Posts : 14,411
    Windows 10 Insider Preview
       19 Mar 2015 #35

    SaggyMaggyPoo said: View Post
    Just noticed this is the same for me. I hover over a space and get 'PC Status - Protected'. I can see icons for Safely eject hardware, OneDrive and VMware tools.
    I also see OneDrive and Safely Eject, but I don't have a virtual machine.

    Sound doesn't work, though.
      My ComputerSystem Spec


  6. Posts : 8,618
    Windows 10 Home x64 Windows 10 Prox64
       19 Mar 2015 #36

    Sound is going to be a killer for me. Can't find my Realtec on board sound.
      My ComputerSystem Spec


  7. Posts : 1,509
    Windows 10 Pro Insider Preview x64
       19 Mar 2015 #37

    I had a blank spot too. Turned out to be the Windows Defender icon, which is wireframe white, so it blended in to the white background. They really need to make the background dark there.

    OneDrive and safely eject show up fine though.
      My ComputerSystem Spec

  8.    19 Mar 2015 #38

    Wow! Thank you!
      My ComputerSystem Spec


  9. Posts : 180
    Win 10 64bit with AU
       19 Mar 2015 #39

    jimbo45 said: View Post
    Hi there

    How do you do that -- I can't get rid of it.

    Cheers

    jimbo
    You can also right click on the Taskbar and there are options for Search there. I've set it to the icon, which frees up space on the Taskbar. If Cortana isn't activated you get the magnifying glass. With Cortana it's that donut. Clicking on the icon opens up the Search box but when you click away from it you're back to the icon.
      My ComputerSystem Spec


  10. Posts : 180
    Win 10 64bit with AU
       19 Mar 2015 #40

    strollin said: View Post
    Right-click on the desktop and select Screen Resolution. On the Screen Resolution dialog there is a drop down box labeled "Screen resolution". If you want your VM to use your entire screen, match the screen resolution to the same resolution as your monitor.
    Thank you. I was getting ready to roll back it was becoming so irritating.
      My ComputerSystem Spec


 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Related Threads
hi all, after fresh install windows 10 9926 or 10041, my usb port can't work properly. to be exact, when i try to install my wifi adapter (tp-link), even the installation take too long, and end up fail. then using other tp-link model adapter, the...
Is anyone else seeing a major loss of performance after moving from 9926 to 10041? Games that I was getting 40-60 FPS in before (ACU, FarCry 4 etc) I'm now not even able to crack 30 FPS on a regular basis. Massively annoying.
Hello Every one, New windows 10 user via Vmware, i just did the windows update to 10041, but its still showing as a 9926 build, is this normal ?? 1500015001 thanks in advance.
I recently upgraded to 10041, thinking after all the time spent, things would work a little better.. apparently, it didn't make things easier. I was just wondering if I can download the 9926 ISO and revert back to that and keep my files and...
Updating to 10041 from 9926 fails twice. in Installation and Upgrade
Today, I tried to update 9926 to 10014 through windows update and both times it failed. After several reboots during the installation I got a window with a message saying something like, "Couldnt' update to Windows Technical Preview -- Have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:25.
Find Us