Page 2 of 8 FirstFirst 1234 ... LastLast
  1.    19 Mar 2015 #11
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64

    Works for me (clean install not in VM). You could try to ticking Always show all icons and notifications in the taskbar as a workaround.
      My ComputerSystem Spec
  2.    19 Mar 2015 #12

    Hi there

    Clean install fails to fix the show hidden icon problems.

    This is what you SHOULD get. Now on 10041 how do I eject a USB device for example. How do I change my music server parameters (it's the icon with a music symbol on it).

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails icons.png  
      My ComputerSystem Spec
  3.    19 Mar 2015 #13
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64

    Quote Originally Posted by badrobot View Post
    I never update. I always do clean install. I am sure clean install will fix most of the issues you have.
    It is much much faster as well. My upgrade to 10041 took forever compared to clean installing it.
      My ComputerSystem Spec
  4.    19 Mar 2015 #14
    Join Date : Mar 2015
    Messinias, Greece
    Posts : 186
    Win 10 64bit with AU

    Quote Originally Posted by jimbo45 View Post
    Hi there

    if on VMware re-install VMware tools and then adjust screen size.

    Cheers
    jimbo
    Tools reinstalled. Where do I look to adjust the screen size? I can't seem to find it.
      My ComputerSystem Spec
  5.    19 Mar 2015 #15

    Quote Originally Posted by adamf View Post
    It is much much faster as well. My upgrade to 10041 took forever compared to clean installing it.

    Hi there

    Did your install fix the problem I've just posted. For example right clicking on the Music server gives me the options.

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails moos.png  
      My ComputerSystem Spec
  6.    19 Mar 2015 #16
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64

    I never had that problem when I upgraded and still don't after clean install but I'm not running a VM.

    You could try to ticking Always show all icons and notifications in the taskbar as a workaround.
      My ComputerSystem Spec
  7.    19 Mar 2015 #17
    Join Date : Apr 2014
    Posts : 626
    Windows 10 Pro Insider Preview (14971)

    Quote Originally Posted by jimbo45 View Post
    Hi there

    another mega bug -- Show hidden Icon doesn't work (bottom right of screen) -- now if you have things like servers / system tasks which run in the background and you need to start them manually or change parameters etc - media servers like mezzmo for example or eject USB devices then you can't do it.

    This is a MEGA fail also. Haven't tried this yet on a CLEAN install.

    Cheers
    jimbo
    I only see a couple of the icons for the hidden items, but there are spaces in the matrix where if I hover over them, I can see which thing it is. E.g., I can hover over one of the blank spots and a tooltip comes up 'Fully charged (100%)'. Etc. I had this same issue in 9926.
      My ComputerSystem Spec
  8.    19 Mar 2015 #18

    Hi there

    Clean install on REAL machine fixed icons problem -- seems problem also with VMWARE Workstation rel 11 / vmplayer rel 7.
    Cheers

    jimbo
      My ComputerSystem Spec
  9.    19 Mar 2015 #19
    Join Date : Mar 2015
    Messinias, Greece
    Posts : 186
    Win 10 64bit with AU

    Quote Originally Posted by sgage View Post
    I only see a couple of the icons for the hidden items, but there are spaces in the matrix where if I hover over them, I can see which thing it is. E.g., I can hover over one of the blank spots and a tooltip comes up 'Fully charged (100%)'. Etc. I had this same issue in 9926.
    Just noticed this is the same for me. I hover over a space and get 'PC Status - Protected'. I can see icons for Safely eject hardware, OneDrive and VMware tools.
      My ComputerSystem Spec
  10.    19 Mar 2015 #20

    Hi there

    Get around -- show all system icons on taskbar -- OK not the best but liveable with if you don't have too many. I need Eject hardware, Logitech media server, Mezzmo media server and about two others so not a huge No No - but it's a bug of course.

    Cheers

    jimbo
      My ComputerSystem Spec

 
Page 2 of 8 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
USB port malfunction on fresh install 9926/10041
hi all, after fresh install windows 10 9926 or 10041, my usb port can't work properly. to be exact, when i try to install my wifi adapter (tp-link), even the installation take too long, and end up fail. then using other tp-link model adapter, the...
Drivers and Hardware
Solved Loss of performance on 10041 compared to 9926?
Is anyone else seeing a major loss of performance after moving from 9926 to 10041? Games that I was getting 40-60 FPS in before (ACU, FarCry 4 etc) I'm now not even able to crack 30 FPS on a regular basis. Massively annoying.
Gaming
Solved Still Showing 9926 after 10041 update.
Hello Every one, New windows 10 user via Vmware, i just did the windows update to 10041, but its still showing as a 9926 build, is this normal ?? 1500015001 thanks in advance.
General Support
Solved Can I download the 9926 ISO and revert back?
I recently upgraded to 10041, thinking after all the time spent, things would work a little better.. apparently, it didn't make things easier. I was just wondering if I can download the 9926 ISO and revert back to that and keep my files and...
General Support
Updating to 10041 from 9926 fails twice.
Today, I tried to update 9926 to 10014 through windows update and both times it failed. After several reboots during the installation I got a window with a message saying something like, "Couldnt' update to Windows Technical Preview -- Have...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums