Windows 10: Cortana / Search The Web and Windows Not Working - Build 9926


  1. Posts : 34
    Windows Technical Preview x64, build 10041
       10 Mar 2015 #1

    Cortana / Search The Web and Windows Not Working - Build 9926


    To any/all Windows 10 gurus here :

    Not a huge deal-breaker for me, but from Day 1 I have not been able to get Cortana working. Every time I click down in the Cortana / Search text entry window, it just briefly pops up, then disappears; completely non-functional.

    Also, from day one, I chose English as default language, and Region as U.S.

    Any ideas? Tnx much!

    - Trev
      My ComputerSystem Spec

  2.    10 Mar 2015 #2

    Event log will probably have a dcom registration error. I have the same issue. No solution found, but many others have it to. Hopefully next release will be better.
      My ComputerSystem Spec


  3. Posts : 34
    Windows Technical Preview x64, build 10041
    Thread Starter
       10 Mar 2015 #3

    Compusmurf said: View Post
    Event log will probably have a dcom registration error. I have the same issue. No solution found, but many others have it to. Hopefully next release will be better.
    Thanks, Compusmurf
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       11 Mar 2015 #4

    I had a few issues with Cortana since it was included in 9926 - stumbled upon this basically in exasperation.

    The first thing was that it did absolutely nothing unless I was connected to the Internet.

    Then when connected, I kept getting I can't listen right now... try again later error 0x80070005
    I tried changing Bing settings and local settings - nothing worked! Bing was terrible - changes did not stick.
    Recently Bing seems to have been fixed - changes do stick.

    I turned on the following if they were off
    location platform
    Allow Cortana to use your location
    Allow Apps to use your mic (Cortana)
    ?? there's another one or two, I'll try to find my notes.
    poke around in Settings and turn anything on that seems to be search or speech related.

    But I think the big ticket item was screwing around with the mics.
    My laptop has an internal mic and an external jack for a aux mic.
    I plugged in an old mic and tested - nothing from Cortana
    Changed the aux mic to be the default in Sound -> recording and tested - nothing from Cortana
    unplugged the aux mic and wnet ot change the default back to the internal, but it already was the default.
    The order had changed whereas the internal mic was first, now it is second

    I tested Cortana and it worked!

    but.... it's broken again after I've screwed around with trying to fix Store (beta) issues. Who knows it might work next time I boot up.

    My thinking is that Cortana was built for WinPhone and only expects one input - when a laptop has two possible inputs - it gets confused.

    There is a standard fix offered out there on the web - it didn't do squat on my machine though.

    Control Panel -> Sound -> Recording
    select your mic and press the [_Properties_] button
    press the Levels tab
    increase the Microphone Boost and see what the meter reads on the Sound dialog
    if the meter doesn't go very high, try increasing the Microphone level
    Mic 65
    Boost +20dB
    seemed to work well for me when Cortana behaved, but doing this on it's own did NOT get the thing to work, it only made it hear better afterwards.
    If you place the two windows side by side, it makes adjusting the levels easier.

    Click image for larger version. 

Name:	Cortana&Sound.png 
Views:	45 
Size:	22.5 KB 
ID:	14146

    I kept trying and failing to get it to listen
      My ComputerSystem Spec


  5. Posts : 4
    Windows 10 Pro x64
       01 Aug 2015 #5

    Same issues I'm having after refreshing my PC
      My ComputerSystem Spec

  6.    02 Aug 2015 #6

    Posted in another thread but my Cortana says its been disabled by company policy. Doesn't let me do anything. The settings are all on English. Dont get it. Anyone know what the problem is?
      My ComputerSystem Spec

  7.    02 Aug 2015 #7

    Check in the group policy editor (gpedit) if Cortana is disabled.
      My ComputerSystem Spec

  8.    02 Aug 2015 #8

    How do I do that?
    I am not that savvy when it comes to computers I am afraid!
      My ComputerSystem Spec


 

Related Threads
Start button not working is a known problem and is supposed to be fixed by KB3034229. That update does not show in Windows Update. I also tried a direct download from ...
Hi guys, I have been using Windows 10 build 10240 for a while and I have a big problem regarding search. When I try to search for something from the search box in the Taskbar, I get this message. It is unable to find many of the files and...
I have no Ethernet what so ever... I updated everything I could including the Ethernet from ASUS. I get limited connection.
Cortana/Search non working in General Support
My Cortana/Search feature does not work at all. i click it and it just kinda highlights it and i cannot type into it. i rely on this quite a bit any ideas?
Solved Search is not working. in General Support
Hi. :) A few days ago I have got build 10041 via windows update. Works good overall, but I am having a little issue from then. Search is not working. When I click on the search button on the desktop, it does nothing. Is there any way that I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:39.
Find Us