Windows 10: Discuss new Windows 10 build 9926

Page 33 of 33 FirstFirst ... 23313233

  1. Posts : 1,468
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       27 Jan 2015 #321

    I was able to activate LAN access using the Registry hack in this thread:
    Build 9226 - cant connect to shares?

    Other machines no longer appear in Network (File Explorer) but at least I can access them using their IP addresses now.

    BTW, is it possible to rename items in the "Quick access" section of File Explorer?

    Click image for larger version. 

Name:	W10TP-b9926 Quick Access.jpg 
Views:	235 
Size:	248.2 KB 
ID:	11114

    Also, is it possible to turn web search off in b9926?

    When I go to "Cortana & search" only the "marketing" links work.
    The "Customise Cortana & search settings" link is dead.
    Last edited by lehnerus2000; 27 Jan 2015 at 02:30.
      My ComputerSystem Spec

  2.    27 Jan 2015 #322

    lehnerus2000 said: View Post
    I was able to activate LAN access using the Registry hack in this thread:
    Build 9226 - cant connect to shares?

    Other machines no longer appear in Network (File Explorer) but at least I can access them using their IP addresses now.

    BTW, is it possible to rename items in the "Quick access" section of File Explorer?

    Click image for larger version. 

Name:	W10TP-b9926 Quick Access.jpg 
Views:	235 
Size:	248.2 KB 
ID:	11114

    Also, is it possible to turn web search off in b9926?

    When I go to "Cortana & search" only the "marketing" links work.
    The "Customise Cortana & search settings" link is dead.
    Hi there

    I think the Cortana customise only work for USA Region - if you can find a US VPN it should work.#
    Not sure why your LAN isn't working - the firewall fix worked just fine for me. Just using "Bog standard" LAN - no domains or anything special and simple windows security. I did read somewhere that you need to have your windows accounts to have passwords or networking screws up. I know with W7 / XP you could logon without a password -- I always set it so I had to sign on with a password. The Windows machines have simple Network discovery turned on (for private networks) with file and print sharing enabled. The shares are also marked as Shared in properties with fie explorer where in the permissions I've added the user name.

    I've installed W10 a few times on different machines --the same fix works every time. I even downloaded the US version (wanted to try Cortana) and the same fix works. So I assume there's some difference in how your Home LAN is set up. I'm using DHCP also to assign IP addresses and all my machines are on the same Workgroup. (If I change so some computers have a different workgroup name SAMBA access is fine - sees the different workgroups and can access computers in those work groups but Windows goes Bonkers.

    Cheers
    jimbo
      My ComputerSystem Spec

  3.    27 Jan 2015 #323

    a big problem they need to address is...
    -windows mail is still not functioning properly...
    when you minimize and then maximize after time it sometimes take two or three clicks.
    also when a link to a website is displayed in an email some are not displayed a a link.
    -on login i am seeing 2 login pictures and have done so ever since the second win 10 build
    -cortana needs to be functional out the US
      My ComputerSystem Spec


  4. Posts : 1,468
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       27 Jan 2015 #324

    jimbo45 said: View Post
    I think the Cortana customise only work for USA Region - if you can find a US VPN it should work.#
    I didn't mean that I can't use Cortana (I haven't tried it in any case).

    I noticed that when I was searching for something in W10, a whole bunch of web results appeared.
    I wanted to kill the web search integration.
    It seems like:
    • It can't be done
    • The setting isn't in settings
    • It's not considered to be a search setting

    I'm sure I turned all of that stuff off during the install.

    jimbo45 said: View Post
    Not sure why your LAN isn't working - the firewall fix worked just fine for me. Just using "Bog standard" LAN - no domains or anything special and simple windows security. I did read somewhere that you need to have your windows accounts to have passwords or networking screws up. I know with W7 / XP you could logon without a password -- I always set it so I had to sign on with a password. The Windows machines have simple Network discovery turned on (for private networks) with file and print sharing enabled. The shares are also marked as Shared in properties with fie explorer where in the permissions I've added the user name.
    It's weird.

    I didn't have any real difficulties getting Networking to work out-of-the-box with any of the previous versions.
    I didn't need to do anything unusual compared to W7.

    Both the Linux PCs are set so that no password is required to access the shared directories (I can't run W7 & W10 at the same time).

    How is an ordinary user supposed to deal with stuff like this?

    It's one of the reasons that I think this is the worst preview yet.
      My ComputerSystem Spec


  5. Posts : 8,212
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       28 Jan 2015 #325

    Well, so far you can't use Cortana without a Microsoft account sign in and same with one note.
      My ComputersSystem Spec


  6. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       28 Jan 2015 #326

    I wouldn't call it terrible :/
    Cortana or at least the taskbar search is better than all prior versions
    It actually default to your search local files.. so at least a bing search page doesn't open,
    Although the worst thing is all of the preloading suggestions/ bing image.. that's pretty annoying and the worst part aside from being outside the start menu which makes absolutely no sense at all
    winkey + S will allow type into it but wtf
    I'm sure eventually Microsoft will be delivering advertisements through it also

    But yes Cortana should be a separate app available in the apps store along with many others such as Xbox/ bing web search and suggestions...

    And the silly large letters in all apps that should only be for a touch screen compatible screen not a desktop that is not.

    But yep I liked the old start menu better I just hated the default search = web.
      My ComputerSystem Spec


  7. Posts : 8,345
    Windows 10 Professional
       28 Jan 2015 #327

    Anybody notice there's nothing 'Google' in the Beta Store?
      My ComputersSystem Spec


  8. Posts : 4,343
    Win 10 Pro x64
       28 Jan 2015 #328

    MS blocked Google long time ago. They started with Windows Phone. Since Beta store is for tablets and mobile devices, you really won't find anything Google there.
      My ComputerSystem Spec

  9.    28 Jan 2015 #329

    badrobot said: View Post
    MS blocked Google long time ago. They started with Windows Phone. Since Beta store is for tablets and mobile devices, you really won't find anything Google there.
    Blocked like this app from 2013?
    Google | Windows Phone Apps+Games Store

    Nope, Google just ignores these Stores because of market share:
    How Apple, Google, and Microsoft embrace (and ignore) each others' app stores | VentureBeat | Mobile | by Emil Protalinski

    There is also the little known fact the Windows Store Apps sandbox restrictions are completely ridiculous (Microsoft also exempts their applications but refuses others such as Google Chrome effectively blocking them)
      My ComputerSystem Spec


 
Page 33 of 33 FirstFirst ... 23313233

Related Threads
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Hello everyone. I tried to install custom themes on my laptop running W10 TP 9926. Firstly i tried to install this theme THEMECLICK I did install uxstyle defined there. And used Ribbon Disabler. Than everything worked fine but after restarting...
Well, I installed Windows 10 build 9926 not to long ago and so far it's great. The only thing is their isn't sound. I've notice in device manager my sound card didn't install with the update. When I try "update driver" in the device manager, it'll ...
Source: http://blogs.windows.com/bloggingwindows/2015/01/23/january-build-now-available-to-the-windows-insider-program/ See also: https://www.tenforums.com/windows-10-news/1946-download-windows-10-technical-preview.html
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:04.
Find Us