1.    30 Dec 2015 #1
    Join Date : Jul 2015
    Posts : 7
    Windows 10 Home

    Some settings are controlled by your operator


    I upgraded my custom PC a while ago (a couple months) from Windows 7 Home to Windows 10 Home and when I go into Windows update to enable insider features but it's greyed out and at the top it says "Some settings are controlled by your operator" this probably has something to do with me changing from a local account to a Microsoft account because when I try to delete some other files owned by my previous account it gives an error.
      My ComputerSystem Spec
  2.    30 Dec 2015 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    Hi, welcome to Tenforums.
    As you probably know, this legend is quite commonly encountered, and does not necessarily have anything to do with some 'organisation'.

    Can you confirm that you have seen Settings dialogues previously without the legend
    "Some settings are controlled by your organisation"?

    1. Noting your reference to a local account, I came across this:
    - Microsoft Community

    The English is poor, but it does suggest a registry fix.
    If you use this, take normal precautions with appropriate backups. E.g. At the very least export the key before changing it.

    2. Another reason for this message to appear is simply changing Privacy and similar settings.
    Using O&O Shutup to reset these settings to 'factory default' removes this legend in this case.

    (Please note this does not address issues about deleting files).
      My ComputerSystem Spec
  3.    30 Dec 2015 #3
    Join Date : Oct 2015
    Posts : 2,114
    Windows 10 Pro X64

    Hi,

    This has helped resolve that problem time and time again for me:

    Steps to fix 'Some settings are managed by your organization' message in Windows 10
    Step 1: Launch Start Menu by hitting the Windows Key. Type in gpedit.msc and right-click the app from the search results. Choose Run as Administrator from the context menu.
    Step 2: In the Group Policy Editor (gpedit.msc), go to Computer Configuration/Administrative Templates/Windows Components/Data Collection and Preview Builds.
    Step 3: Find the Allow Telemetry item and double-click it to edit the policies.
    Step 4: Change the setting to Enabled. Change the drop-down menu entry to 3-Full and click Apply.
    Step 5: Now open the item again and change its Setting to Not configured and hit the Save button.
    That's it. The message should no longer stop you from accessing various system settings in Windows 10.
    [Source: Bidness ETC]
    Cheers,
      My ComputersSystem Spec
  4.    30 Dec 2015 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    @fdegrove - useful info, unfortunately Shadowtech's '10 is the Home edition, so gpedit.msc will not be available.

    I have noted this to enable it in the Home edition
    How To Enable Group Policy Editor (gpedit.msc) In Windows 10 Home Edition
    - but don't know if it works or is current.
      My ComputerSystem Spec
  5.    30 Dec 2015 #5
    Join Date : Oct 2015
    Posts : 2,114
    Windows 10 Pro X64

    Hi,

    Ooops, completely forgot about that.
    I'll give gpedit.msc from that link you provided a shot on a friend's Home edition tomorrow and report back.
    If it doesn't then a registry hack should fix it too.

    Note also how the fix provided by Bidness ITC defies all computing logic (mine anyway).....

    Cheers,
      My ComputersSystem Spec
  6.    30 Dec 2015 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    Quote Originally Posted by fdegrove View Post
    Hi,
    Note also how the fix provided by Bidness ITC defies all computing logic (mine anyway).....

    Cheers,
    Yep.. there are a few things like that about Win 10 - e.g. how you can all too easily change search in Settings from 'instant' (i.e. indexed) to - well- rather slow- by changing not obviously settings in Indexing Options, or the strange effect changing Language settings can have on searching Settings.. etc, etc..
      My ComputerSystem Spec
  7.    30 Dec 2015 #7
    Join Date : Jul 2015
    Posts : 7
    Windows 10 Home
    Thread Starter

    Thanks guys, I'll try these and report back later.
      My ComputerSystem Spec
  8.    30 Dec 2015 #8
    Join Date : Jul 2015
    Posts : 7
    Windows 10 Home
    Thread Starter

    I figured it out, the key mentioned in this article was the one causing the problem so I deleted it and it works now.
      My ComputerSystem Spec
  9.    30 Dec 2015 #9
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    Good- there are multiple ways you can get that message. As it's a common problem, it would be good to have a tutorial on this to collect known causes and fixes...
      My ComputerSystem Spec
  10.    30 Dec 2015 #10
    Join Date : Oct 2015
    Posts : 2,114
    Windows 10 Pro X64

    Hi,

    As it's a common problem, it would be good to have a tutorial on this to collect known causes and fixes...
    +1

    Especially so since there doesn't seem to be a universal solution to this problem. What works for one does not necessarily work for another etc.

    Cheers ,
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
TH2 Ate My Settings
I've updated two PCs from a 10586 MCT download this week, on one I chose to download updates, on the other I didn't. Both got settings reset, which I thought the further update was meant to fix. I will add to this list as I find them... New...
General Support
Settings
I am on the fast insider and tonight when I went to settings and clicked updates it closes all settings. I tried several times with same results. Any ideas Thanks
Windows Updates and Activation
Solved Cannot get into Settings
Hi I am trying to get into settings using the Run dialogue ms-settings:windowsupdate, or any other of the listed Run commands. An error box come sup saying 'The application failed to start because it's side by side configuration is...
General Support
Settings App & UAC Off
What's the deal with the Settings App not launching with UAC off? Is there a way around this?
General Support
Solved PC settings
When I click on PC setting I get a popup box that says "Element not found". Any suggestions on how to access PC settings.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums