HD Clone to SSD problems in 11082

Page 5 of 6 FirstFirst ... 3456 LastLast

  1. Posts : 7,128
    Windows 10 Pro Insider
       #41

    Update on my SSD. It's still in California. Must be coming by Moose Express.
      My Computers


  2. Posts : 16,278
    W10Prox64
       #42

    Winuser said:
    Update on my SSD. It's still in California. Must be coming by Moose Express.
    Bummer.
      My Computer


  3. Posts : 123,498
    Windows 11 Pro (x64) 21H2 Build 22000.708
       #43

    @Winuser
    "I didn't know that Main used the Moose Express to deliver the mail. :) "


    Aww come on....at least Spell MAINE right......gezzzzzz
      My Computers


  4. Posts : 7,128
    Windows 10 Pro Insider
       #44

    OldMike65 said:
    @Winuser
    "I didn't know that Main used the Moose Express to deliver the mail. :) "


    Aww come on....at least Spell MAINE right......gezzzzzz
    The moose made me do it. :)
    All better now.
      My Computers


  5. Posts : 7,128
    Windows 10 Pro Insider
       #45

    The Moose Express finally came through. I'm in the process of cloning my HDD to my 850 EVO. ☺
      My Computers


  6. whs
    Posts : 1,935
    Windows 7
       #46

    If you have problems with the cloning (which I always had), use imaging. That works all the time.
      My Computer


  7. Posts : 7,128
    Windows 10 Pro Insider
       #47

    I'm doing it with Macrium. I did the drag and drop method. When I did the C drive partition I had to shrink it so all the partitions would fit. I'm going from a1TB HDD to a 500GB SSD. If it doesn't work I'll try imaging it. If I still have problems I'll start with a clean install and move the needed partitions with Macrium.
      My Computers


  8. Posts : 7,128
    Windows 10 Pro Insider
       #48

    I got everything setup and so far every thing is running smooth. :)
      My Computers


  9. Posts : 123,498
    Windows 11 Pro (x64) 21H2 Build 22000.708
       #49

    Winuser said:
    I got everything setup and so far every thing is running smooth. :)
    Nice job!!!
      My Computers


  10. Posts : 16,278
    W10Prox64
       #50

    Winuser said:
    I got everything setup and so far every thing is running smooth. :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:00.
Find Us




Windows 10 Forums