Windows 10: HD Clone to SSD problems in 11082

Page 2 of 6 FirstFirst 1234 ... LastLast

  1. Posts : 2,033
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       23 Dec 2015 #11

    I do not understand what you mean by a "Clean Install of the SSD to get the alignment correct" but I would have thought that would have happened when I switched to the new SSD.
    I never once mentioning about clean install. What I said is to make a backup image of your HD to another drive, which will create a single file with .mring extension. Then go to restore tab to and select the image to restore to the SSD.
    @simrick
    I don't understand why you have to do all that drag/drop and what you are trying to accomplish ? A simple bakup and restore will do the job.
      My ComputerSystem Spec

  2.    23 Dec 2015 #12

    Well I backed up the Hard Drive to a 32GB Lexar Flash drive and then restored the entire image from the Flash drive back to the SSD. I then shut down the machine and disconnected the Hard Drive and then tried to boot from the SSD.

    This time it did NOT even boot once off the SSD once, I got the SYSTEM_SERVICE_EXCEPTION right away.

    I will try just installing Windows 10 over again straight to the SSD and it should work fine. This is the only machine I was running test builds on anyways and half the time they were not reliable. There is really no need for me to be running test builds so I will turn that option off and just go with the stable builds. I can always hook up the Hard Drive again and boot from that if I want Insider builds..................

    Thanks again..............
      My ComputerSystem Spec


  3. Posts : 8,194
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       23 Dec 2015 #13

    Try booting into safe mode.
      My ComputersSystem Spec

  4.    25 Dec 2015 #14

    I did a clean install to the SSD and have no issues now, I am still unclear why the HD Cloning process to the SSD started to fail on the 11082 build as it always worked before.
      My ComputerSystem Spec


  5. Posts : 11,233
    W10Prox64
       26 Dec 2015 #15

    topgundcp said: View Post
    @simrick
    I don't understand why you have to do all that drag/drop and what you are trying to accomplish ? A simple bakup and restore will do the job.
    In case the OP decided to "clone or image":

    SSD Alignment - Windows 7 Help Forums

    Situation
    If you install Windows7 on a brand new SSD, you need not make any special arrangements because the Windows7 installer will do the alignment for you. For Vista you are lucky because the start sector happens to match a SSD page. For XP the start sector is 126 which would be in the middle of a SSD page, thus a prior alignment is required. A similar situation is present when you clone an existing OS (including Windows7) on a new SSD.
    Therefore, a clean install on the new SSD will set the partitions as well as the alignment; then you drag the partitions over...
      My ComputerSystem Spec

  6.    26 Dec 2015 #16

    jcahow said: View Post
    I then restarted the machine (second boot from the SSD) and it failed again with the same message (SYSTEM_SERVICE_EXCEPTION) which just causes an endless Boot loop.

    I restarted the machine again and switched to the HD to boot from and everything is fine. I can run from the HD without issues but cannot get the SSD clone to boot more than once..
    This looks very similar to this Solved SYSTEM_SERVICE_EXCEPTION booting 11082 from VHDX - Windows 10 Forums. I had the same problem booting vhdx the second time after creating in Hyper-V (second and subsequent boots failed).

    You should have got a dump file somewhere - if it says it was due to rdyboost.sys then disabling superfetch, rebooting and enabling superfetch seemed to fix it. Worth a try if it happens again.
      My ComputerSystem Spec


  7. Posts : 8,194
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       26 Dec 2015 #17

    Try starting from the SSD in safe mode.
      My ComputersSystem Spec


  8. Posts : 3
    Windows 10 Pro x64 build 11082
       01 Jan 2016 #18

    I have cloned lots of drives using Paragon Drive Copy and it has never failed me. You could try using that.
      My ComputerSystem Spec

  9.    04 Feb 2016 #19

    simrick said: View Post
    You disconnect all hard drives except for the new SSD and you put an installation of W10 on it - just a bare, clean installation. This sets the partitions AND the alignment for the SSD. Then you shutdown, reattach the spinner, boot to the spinner, open Macrium and drag each partition from the spinner to the respective partition on the SSD.

    Naw, Macrium is the best IMO.
    Will this work if going from a larger HDD to a smaller SSD. I've done this before but I don't remember what program I used or even how I did it.
      My ComputerSystem Spec


  10. Posts : 4
    Win 7, 8, 10, osx, ubuntu
       04 Feb 2016 #20

    Same software caused issues for me too


    jcahow said: View Post
    I recently installed the 11082 update to Windows 10. On my machine I have a 500GB (120GB used) hard drive and a 120GB SSD. The hard drive installation seems to be working fine. Every time I go through the clone process to the SSD using Macrium Reflect 6.1.1000 the cloning process ends fine. I then change the boot order and reboot from the SSD and that works fine initially but the second time I boot from the SSD it says Windows has a problem and cannot start or repair itself. I have tried this multiple times and the second boot from the SSD always fails even though I do nothing to the system between the first SSD boot and the second.

    So the first time it boots up from the Windows 10 11082 SSD it must detect or change something that corrupts the system. The thing is I can switch back to the hard drive and it continues to boot just fine into 11082. I have even tried disconnecting the HD before the SSD boots and it does the same thing (fails) on the second SSD boot. I even tried doing a backup after the first SSD boot and then trying to restore it but that fails when it reboots so the system seems already corrupted at that point.

    I have been using this update scenario (first HD then SSD) for quite some time on this machine and this is the first build where I cannot switch over to the cloned SSD.

    Has anyone else experienced this issue in 11082 or better yet resolved the problem?
    I used Macrium Reflect couple weeks ago to clone a windows 7 install onto a SSD and after rebooting got disk corruption across the board on the old hard drive and the new ssd got stuck trying to login. Only fix was to use my Dell recovery usb disk to repair the drive. After that I repeated the procedure with the free WD Acronis Home version. Just needed a WD drive on usb attached and it will clone whatever. Interesting though that Macrium caused issues for you too.
      My ComputerSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast

Related Threads
Adding this link to my post re the above, in the hope that someone who has the solution sees it. Build 11082 fails to complete installation - Windows 10 Forums
677187866225692672 Source: Announcing Windows 10 Insider Preview Build 11082 | Windows Experience Blog See also: Release version 11082 : Microsoft Edge Dev
Build 11082 fails to complete installation in Windows Updates and Activation
Starting a new thread as the search function didn't find any posts about installation failure similar to my issue. I am an "Insider", on the fast ring. Build 11082 fails to install, no error messages are shown. The 1st stage (installing files)...
Hey guys. Before Windows 10 was released, I joined the Insider Program and upgraded to the Windows 10 Insider beta, or whatever they called it. That was around May. I had just built a new PC with an activated version of Windows 7, and I thought I...
11082 account pic missing in User Accounts and Family Safety
I did an update (WU) from 10586.36 to 11082.1000. Have an issue that has come up before, in a build way back before RTM. When set to auto logon thru NETPLWIZ, a re-start will not show the account picture. Name is correct, pic is the "dough boy". ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:18.
Find Us