Page 1 of 2 12 LastLast
  1.    16 Nov 2015 #1
    Join Date : Jul 2014
    Serbia
    Posts : 10,595
    W10 Insider + Linux

    Strange error.


    This started a couple of days before 10586, while still at 10565.
    I rejoined Insider program from regular, retail, upgraded from W8.1 windows. Successfully transferred license to new MB and everything was fine, Than suddenly WU informed me that there is a problem with receiving future upgrades for insider program citing "Problems with security settings". I checked everything I knew about security settings and WD but for life of me I can't find anything wrong.
    On top of that, what's even stranger, When 10586 started I found $Bt.... folder and completely downloaded 10586 but update didn't happen. I made ISO out of .esd and updated manually but still in neitherland with insider updates.
    Fix Me doesn't fix anything of course.
    Attached Thumbnails Attached Thumbnails update-njet.JPG   update-njet.JPG  
    Last edited by CountMike; 17 Nov 2015 at 15:51.
      My ComputersSystem Spec
  2.    16 Nov 2015 #2
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,092
    Windows 10 Pro

    Checking your account in Settings > Accounts > Your email and accounts, is there a Verify link?




    If yes, you need to verify your account first. Screenshot from this tutorial: Microsoft Account - Add or Remove Trusted Devices - Windows 10 Forums
      My ComputerSystem Spec
  3.    16 Nov 2015 #3
    Join Date : Jul 2014
    Serbia
    Posts : 10,595
    W10 Insider + Linux
    Thread Starter

    I don't have "Verify" because it's verified recently. Computer is registered with MS.
    Click image for larger version. 

Name:	devices.JPG 
Views:	2 
Size:	65.7 KB 
ID:	48560
    The only maybe wrong thing with security is Smart Screen being turned off. Wander if that's the problem ?
      My ComputersSystem Spec
  4.    16 Nov 2015 #4
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,092
    Windows 10 Pro

    OK, that would have been too easy. Worth to try in any case.
      My ComputerSystem Spec
  5.    16 Nov 2015 #5
    Join Date : Jul 2014
    Serbia
    Posts : 10,595
    W10 Insider + Linux
    Thread Starter

    Quote Originally Posted by Kari View Post
    OK, that would have been too easy. Worth to try in any case.
    Smart Screen is turned off and all greyed out, how to turn that bloody thing on ?
      My ComputersSystem Spec
  6.    16 Nov 2015 #6
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,092
    Windows 10 Pro

    Have you tried this:

    Click image for larger version. 

Name:	2015_11_16_16_16_401.png 
Views:	8 
Size:	223.6 KB 
ID:	48561
      My ComputerSystem Spec
  7.    17 Nov 2015 #7
    Join Date : Nov 2015
    Posts : 4,878
    windows 10 Home threshold2

    Suggest that you delete your 2nd screenshot which has your email address.
      My ComputerSystem Spec
  8.    17 Nov 2015 #8
    Join Date : Nov 2015
    Posts : 4,878
    windows 10 Home threshold2

    Maybe running a" Reset this PC" option is in order ?
      My ComputerSystem Spec
  9.    17 Nov 2015 #9
    Join Date : Oct 2014
    Trnava
    Posts : 2,943
    10.4 Home 1709 x64

    Try to delete this whole key in registry and restart, it could be caused by incorrect values.

    reg delete "HKLM\SOFTWARE\Microsoft\WindowsSelfHost\Applicability" /f
      My ComputerSystem Spec
  10.    17 Nov 2015 #10
    Join Date : Jul 2014
    Serbia
    Posts : 10,595
    W10 Insider + Linux
    Thread Starter

    Quote Originally Posted by TairikuOkami View Post
    Try to delete this whole key in registry and restart, it could be caused by incorrect values.

    reg delete "HKLM\SOFTWARE\Microsoft\WindowsSelfHost\Applicability" /f
    Ok. turned on Smart Screen but obviously was not because of that. Than I deleted that line from registry and now it shows "Get started" button but doesn't start, still shows same after reboot. I'd rather not do reset as I don't want to loose installed programs.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Shutdown slow and strange
Just upgraded (via Windows Update) from Win 7 Pro to Windows 10. Upgrade generally went smoothly, but.... My PC now shuts down very slowly and oddly. The screen and keyboard turn off normally, in a few seconds, but the system box (fans, etc.)...
General Support
Scared by W10 strange behavior
Hi! Decided to ask. After some struggle with w10 10122 - I decided to “clean” install w10 10130. On my MSI CR61 3M it turned out impossible to do so from USB ISO. Had experiments with w7 - too no success. To revive that laptop I installed W10...
Installation and Upgrade
Solved This is really strange, but good.
I have a hard drive with Windows 10 (10130) which was running with an Asus PH8 motherboard. Wanted to resurrect an old computer so installed tha hard drive into an Asus P5K3. Had dvd in ready to install. Imagine my suprise when it booted straight...
General Support
strange update
It looks like we are being forced to have updates which would not otherwise have been chosen. I am currently being offered "fbl_awesome 1501 9933 professional", with no explanation as to what it is. This new build (9926) has lost the update option...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums