Windows 10: No Install.esd for th2_release Professional 10576

Page 2 of 4 FirstFirst 1234 LastLast
  1.    31 Oct 2015 #11

    Thank-you, Hippsie.

    No. The file, simply, doesn't exist on my computer in any of the logical or illogical places. That's why I started this thread.
    Kevin
      My ComputerSystem Spec

  2.    31 Oct 2015 #12

    kkorotev said: View Post
    No attitude intended, truly. I read the article in your link earlier this morning and concluded I have to HAVE the .esd to make the .iso (or pursue any other options)
    Therein lies my problem.
    I apologize for offending you.
    This is where it should be:

    Click image for larger version. 

Name:	000007.png 
Views:	5 
Size:	19.9 KB 
ID:	45733
      My ComputerSystem Spec

  3.    31 Oct 2015 #13

    I know where it should be...but it isn't! I'm sorry, but I don't know how else to say it. IT DOESN'T EXIST on my PC. I'm taking your advice and moving on.
    Thanks for the efforts.
      My ComputerSystem Spec


  4. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       31 Oct 2015 #14

    kkorotev said: View Post
    I know where it should be...but it isn't! I'm sorry, but I don't know how else to say it. IT DOESN'T EXIST on my PC. I'm taking your advice and moving on.
    Thanks for the efforts.
    Do you have hidden file box checked in the View tab?
      My ComputersSystem Spec


  5. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       31 Oct 2015 #15

    Edwin said: View Post
    This is where it should be:

    Click image for larger version. 

Name:	000007.png 
Views:	5 
Size:	19.9 KB 
ID:	45733
    Hmm. Wonder why there's different paths. Is yours upgrade or fresh install?
      My ComputersSystem Spec

  6.    31 Oct 2015 #16

    HippsieGypsie said: View Post
    Hmm. Wonder why there's different paths. Is yours upgrade or fresh install?
    Upgrade.
    Yes, you have to show hidden files and folders:

    Click image for larger version. 

Name:	000008.png 
Views:	37 
Size:	33.9 KB 
ID:	45744
      My ComputerSystem Spec

  7.    31 Oct 2015 #17

    I remember, in previous Builds, the ESD file would disappear when 'preparing to install' got to 100%.
      My ComputerSystem Spec


  • Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       31 Oct 2015 #18

    Edwin said: View Post
    Upgrade.
    Yes, you have to show hidden files and folders:
    Yes, always have that. Hidden file box checked in the View tab is the same thing and would change that setting there as well, yes?

    Of course you hack your system so much only God knows where anything is.
      My ComputersSystem Spec


  • Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       31 Oct 2015 #19

    Edwin said: View Post
    I remember, in previous Builds, the ESD file would disappear when 'preparing to install' got to 100%.
    You watched that in File Explorer during that segment of install?
      My ComputersSystem Spec

  •    31 Oct 2015 #20

    HippsieGypsie said: View Post
    Yes, always have that. Hidden file box checked in the View tab is the same thing and would change that setting there as well, yes?

    Of course you hack your system so much only God knows where anything is.
    LOL! Everything is where it's supposed to be this time, promise!
      My ComputerSystem Spec


  •  
    Page 2 of 4 FirstFirst 1234 LastLast

    Related Threads
    This thread did not help: Solved Got the 10565 Update but upon restart it does not update ? - Windows 10 Forums I restart using the "Restart Now" Button on the Windows Update Dialog, but the update still could not be installed after the system...
    Hi there I have a router with an extender in my house -- after installing build 10576 the system could detect OTHER wifi systems in the neighbourhood but mine was completely invisible (two -- wifi_A and the extender wifi_A-ext). After two...
    Solved WU doesn't show build 10576 in Windows Insider
    I'm running Insiders Preview build 10565 under a VM. When I run WU there is no new build 10576 Preview listed. I even reset Windows and I still can't get the new preview when I run WU. I am on the Fast Path and it's enabled. Any ideas on...
    So i still have these 3 problems: Homegroup asks me to join the Homegroup AGAIN Pics when Extra Large Icons is active, do not show, also NOT with Large or Medium Icons. Network now gives me only ONE computer and it is not mine. So i am...
    Got this " th2_release Professional 10525 - Error 0x80240031" after download 100%. Tried downloading again with same result. Can't find any info on the web about what the problem is. Anyone have a suggestion? Thanks
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 12:55.
    Find Us