1.    30 Oct 2015 #1
    Join Date : Jul 2015
    Posts : 107
    Windows 10 Pro x64

    WU doesn't show build 10576


    I'm running Insiders Preview build 10565 under a VM. When I run WU there is no new build 10576 Preview listed. I even reset Windows and I still can't get the new preview when I run WU. I am on the Fast Path and it's enabled. Any ideas on 'forcing' the new preview to my VM?
      My ComputerSystem Spec
  2.    31 Oct 2015 #2
    Join Date : Jul 2015
    Posts : 20
    Windows 8.1

    Same here, except I'm running 565 from HD. After "Check for Updates" kept replying that my system was up to date, I ran
    "wuauclt /updatenow" from an Admin command prompt several times and Windows Update never starts.
      My ComputerSystem Spec
  3.    31 Oct 2015 #3
    Join Date : Jul 2015
    Posts : 107
    Windows 10 Pro x64
    Thread Starter

    The update came through this morning. Guess it pays to wait.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 10576 for PC
Source: Announcing Windows 10 Insider Preview Build 10576 | Windows Experience Blog How to Start or Stop Receiving Insider Builds in Windows 10 How to Check for and Install Windows Updates in Windows 10
Windows 10 News
Insider Soon: Windows 10 Insider Preview Build 10576
Gabe twitted: 659762621504032768 659763032063512576 45350 More soon!
Windows 10 News
Windows 10 Lock Screen Doesn't Show Up
Hi all, I just upgraded my computer to Windows 10 from Windows 8. With Windows 8, my laptop would display a lock screen everytime I turn the computer on, whether it was from sleep or from being shut down. However, immediately after upgrading, my...
General Support
Solved Network Data Usage Doesn't Show
On one of our computers Win 10 home 64 bit, the Network data usage shows "0" while the other 3 (home and pro 32 & 64) all show fine. I only noticed it because the router shows that unit acting as a black hole for data usage even if it sits idle a...
Network and Sharing
Build 10041 Samba doesn't show C drive properly !!!!
Hi there 3 Linux servers with different distros seem to be unable to read the C drive directory properly on a new Windows 10041 (Real) machine. Seems to be NO problem in accessing the other shared drives on the computer. This problem only...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums