Windows 10: 'This product is licensed to: Microsoft Microsoft'

Page 1 of 3 123 LastLast

  1. Posts : 20
    Windows 10 Pro Insider Preview 10565
       26 Oct 2015 #1

    'This product is licensed to: Microsoft Microsoft'


    Click image for larger version. 

Name:	b3FBtvC.png 
Views:	116 
Size:	31.0 KB 
ID:	44725
    I have been looking everywhere but I cannot find if this is normal or not. I was an Insider on 10547 but then had to install 10240 RTM( I remember seeing my name on the 'registered to:' tab. But now when I enter 'winver' I see it's registered to 'Microsoft' - twice. Is this normal on newer Insider builds or is this an error? Under system it says Windows is registered.
      My ComputerSystem Spec

  2.    26 Oct 2015 #2

    You post is a little confusing?

    I see you have build 565? This was after you reinstalled 240?

    I have recently dropped out of the insider program, but I am aware that, with this latest version, they did change the activation rules. Possibly what you are seeing is the default now. Another insider member on the forum may be able to confirm this.
      My ComputerSystem Spec


  3. Posts : 20
    Windows 10 Pro Insider Preview 10565
    Thread Starter
       26 Oct 2015 #3

    davehc said: View Post
    You post is a little confusing?

    I see you have build 565? This was after you reinstalled 240?

    I have recently dropped out of the insider program, but I am aware that, with this latest version, they did change the activation rules. Possibly what you are seeing is the default now. Another insider member on the forum may be able to confirm this.
    Sorry for the confusion, I was on 10547,(that's when I saw my name under the 'registered to' tab). I then had to use an ISO(10240) to reinstall Windows, I have since upgraded to 10565. Now I see it's written registered to 'Microsoft Microsoft'.
      My ComputerSystem Spec


  4. Posts : 1
    Dual Boot 10 Pro v1607 10 Pro rs2 build 14971
       26 Oct 2015 #4

    My build 10565 is registered to me using my Microsoft account.
      My ComputerSystem Spec

  5.    26 Oct 2015 #5

    JohnC said: View Post
    My build 10565 is registered to me using my Microsoft account.
    Same here.
      My ComputerSystem Spec

  6.    26 Oct 2015 #6

    Odd, my build is licensed to me.
      My ComputerSystem Spec

  7.    26 Oct 2015 #7

    Rocky said: View Post
    Odd, my build is licensed to me.
    I bet it's not an activated build that causes the issue the OP is having.
      My ComputerSystem Spec

  8.    26 Oct 2015 #8

    BunnyJ said: View Post
    I bet it's not an activated build that causes the issue the OP is having.

    That sounds logical.
      My ComputerSystem Spec


  9. Posts : 20
    Windows 10 Pro Insider Preview 10565
    Thread Starter
       26 Oct 2015 #9

    Rocky said: View Post
    That sounds logical.
    BunnyJ said: View Post
    I bet it's not an activated build that causes the issue the OP is having.
    It is activated and was activated since I upgraded to Windows 10. When I bought it, it had Windows 8, I updated from the Store to 8.1 and now to Windows 10. I don't understand by what you mean not activated, it definitely is.
      My ComputerSystem Spec


  10. Posts : 31,012
    Dual boot Windows 10 Pro x 64 CU build 15063 & Insider Build 16273
       26 Oct 2015 #10

    malim said: View Post
    It is activated and was activated since I upgraded to Windows 10. When I bought it, it had Windows 8, I updated from the Store to 8.1 and now to Windows 10. I don't understand by what you mean not activated, it definitely is.
    Hi there. Ok on activation, but your OP is confusing. You stated...

    "I was an Insider on 10547 but then had to install 10240 RTM( I remember seeing my name on the 'registered to:' tab.
    ....but your winver result shows build 10565, not 10240. Therefore which is it?

    Do you sign into 10 with a MS account or local account? If one or the other, which account did you perform the winver command in?

    Here's mine signing in with my MS account. It shows my MS account as "Registered to:"


    Click image for larger version. 

Name:	winver.PNG 
Views:	89 
Size:	21.2 KB 
ID:	44807
      My ComputersSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Hi, Having looked at various forums, I'm a little confused over MS' policy regarding the Insider Preview Builds. Basically, I fresh install Win 8.1 Pro (EN-GB) on my laptop, activated (genuine VLSC MAK licence key), then used the MS provided...
Solved Product key without Microsoft account? in Windows Updates and Activation
I read that the Windows 10 product key from the free upgrade is automatically linked to your Microsoft account. Since I do not want to use a Microsoft account to sign into Windows, will this be a problem when I reinstall in the future?
I'm worried that I may have to reinstall after the 1 year period and have to pay.

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:40.
Find Us