Windows 10: Strange Boot Problem Solved

Page 1 of 3 123 LastLast

  1. Posts : 91
    64-bit 10240 10 Pro
       14 Oct 2015 #1

    Strange Boot Problem


    When my machine boost build 10565 I see the MS logo and the spinning Dots then the screen goes black then the same logo and dots appear for awhile and then a blue screen with dots and finally the Lock screen appears. This is taking quite some time. Is any one else having this Issue?
      My ComputerSystem Spec


  2. Posts : 91
    64-bit 10240 10 Pro
    Thread Starter
       14 Oct 2015 #2

    Sorry to ask such a hard question? Nobody??
      My ComputerSystem Spec


  3. Posts : 91
    64-bit 10240 10 Pro
    Thread Starter
       14 Oct 2015 #3

    Well if anyone comes up with an answer let me know. I am back on The RTM.
      My ComputerSystem Spec

  4.    14 Oct 2015 #4

    If you mean it just takes a longer than normal time (and not that it WON'T let you in), then yes, on a few computers. My guess it is a combination of a Windows 10 bug and drivers, or one or the other.

    I do have computers that do not have this issue, so I would guess it is more a driver problem. The manufacturers are not keeping ahead of the game here on many computers. Just have to keep checking to see if there is any change in driver updates.
      My ComputerSystem Spec


  5. Posts : 91
    64-bit 10240 10 Pro
    Thread Starter
       14 Oct 2015 #5

    DustSailor said: View Post
    If you mean it just takes a longer than normal time (and not that it WON'T let you in), then yes, on a few computers. My guess it is a combination of a Windows 10 bug and drivers, or one or the other.

    I do have computers that do not have this issue, so I would guess it is more a driver problem. The manufacturers are not keeping ahead of the game here on many computers. Just have to keep checking to see if there is any change in driver updates.
    It does not do this on the RTM. It does what I described in the OP.
      My ComputerSystem Spec

  6.    14 Oct 2015 #6

    Ah, it does it for me in rtm. Is it the same hardware or different between your rtm and your build?
      My ComputerSystem Spec


  7. Posts : 91
    64-bit 10240 10 Pro
    Thread Starter
       14 Oct 2015 #7

    DustSailor said: View Post
    Ah, it does it for me in rtm. Is it the same hardware or different between your rtm and your build?
    yes same hd, same pc
      My ComputerSystem Spec

  8.    14 Oct 2015 #8

    So it would seem to be a build issue (for you, at least) after all. It would seem Windows 10 does have some bugs to work out, build or not.
      My ComputerSystem Spec


  9. Posts : 91
    64-bit 10240 10 Pro
    Thread Starter
       15 Oct 2015 #9

    Well the real problem here is that MS released the RTM when it was not ready and was not really feature complete. Instead of improving the RTM, MS comes out with all of these new builds that in reality have more issues than the RTM. They will not even provide and ISO foe each build. It has been my experience that with each new build comes more problems such as oversized context menus, blurred fonts, BSODS and the list goes on. Maybe for new PC's with SSD'd this boot issue I was having is not there, but my PC works just fine using the RTM. This build 10565 was the last one my PC will see until the upgrade to the RTM and then Redstone.
      My ComputerSystem Spec

  10.    15 Oct 2015 #10

    Gary said: View Post
    Well the real problem here is that MS released the RTM when it was not ready and was not really feature complete. Instead of improving the RTM, MS comes out with all of these new builds that in reality have more issues than the RTM. They will not even provide and ISO foe each build. It has been my experience that with each new build comes more problems such as oversized context menus, blurred fonts, BSODS and the list goes on. Maybe for new PC's with SSD'd this boot issue I was having is not there, but my PC works just fine using the RTM. This build 10565 was the last one my PC will see until the upgrade to the RTM and then Redstone.
    1. No OS ever comes out of the box bug free or near perfect.
    2. The insider builds are for testing and they will have bugs and quirks.

    Those are the facts..
    Jeff
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Solved Strange Dual-Boot Menu Problem in Installation and Upgrade
I have a dual-boot problem. My desktop PC has two harddrives, Drive 0 and Drive 1. Drive 0 (my primary boot drive) has a single partition containing Windows 10 on Drive C:. Drive 1 has two partitions: a 100MB System Reserved partition containing the...
Curious where the issues could be. I posted last night that when I was trying to run DISM or SFC a small second window would appear and close and then the processs would not start at all. It would just sit there and do nothing. The other thing is I...
Strange Hibernation problem in General Support
I have an old Samsung NB30 netbook. It came with windows 7 starter, but I installed windows 8 on it and everything ran fine. Now I did the upgrade to windows 10 and everthing worked fine and it was faster than the windows 8, but still...
Ok so i have been running Windows 10 for a while now and after a few teething problems that were soon sorted out, i have found it to ok and i quite like it Last night when i turned the computer off it was running fine, but this morning on booting...
Hello Some window panel are not displayed when driven by a graphic card but they will be when drive by another one My English and technical skills not perfect so I will describe my problem On my PC, I got 2 graphic cards that are driving 4...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:09.
Find Us